Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk lässt sich sporadisch nicht ansprechen

Frage Netzwerke

Mitglied: MC-Tech

MC-Tech (Level 1) - Jetzt verbinden

08.08.2014 um 10:25 Uhr, 3429 Aufrufe, 20 Kommentare

Hallo!

Ich nutze ein gemischtes Windows Server/Client-Netzwerk.
Der Server läuft unter Windows Server 2003, die PCs habe ich kürzlich von XP auf Windows 7 Professional umgestellt.
Auf dem Server habe ich eine Festplatte als Netzlaufwerk eingerichtet und dies auf den PCs so eingerichtet, dass das Netzlaufwerk beim Windows-Start automatisch verbunden wird. Das klappt auch alles soweit problemlos.

An einem PC habe ich jedoch das Problem, dass ich von Zeit zu Zeit sporadisch nicht auf dieses Laufwerk auf dem Server zugreifen kann. Das Laufwerk ist dann laut Meldung nicht verbunden. Von den anderen PCs kann zeitgleich jedoch darauf zugegriffen werden, es steht also serverseitig zur Verfügung.
Andere Netzwerkaufgaben, wie z.B. der Internetzugriff, Abrufen von emails und Drucken im Netzwerk klappen jedoch von diesem PC, auch während das Netzlaufwerk jedoch nicht ansprechbar ist. Am Netzwerk selbst liegt es scheinbar nicht.

Hat jemand eine Lösung für dieses Problem?

Mitglied: sokraTonis
08.08.2014 um 10:30 Uhr
Hallo MC-Tech,

du hast am Client lediglich ein Netzlaufwerk hinzugefügt oder gibt es ein Anmeldescript? Was passiert, wenn du es im Nachhinein hinzufügen möchtest?
Bitte warten ..
Mitglied: Robobob
08.08.2014 um 10:35 Uhr
Zitat von MC-Tech:
Hi
... dass das Netzlaufwerk
beim Windows-Start automatisch verbunden wird. Das klappt auch alles soweit problemlos.

Via GPO oder Script?

Netzwerkkarten Treiber aktuell?
Problem an dem PC auch mit einem anderen Benutzer?
Bitte warten ..
Mitglied: MC-Tech
08.08.2014 um 10:54 Uhr
Danke für die Rückmeldungen!

Ich habe das Netzlaufwerk am Client lediglich über den Windows-Explorer eingebunden und den Laufwerksbuchstaben Z zugewiesen.
So wird mir das Laufwerk auch engezeigt und ich kann meist auch lesend sowie schreibend darauf zugreifen.

Mehr hatte ich unter XP auch nicht machen müssen und hatte nie dieses Problem.

Die Netzwerkkartentreiber für den Realtek GBit-Chip sind vom 14.03.2013 und über die Updatesuche gibt es auch keine aktuellen Treiber dafür.
Bitte warten ..
Mitglied: Robobob
08.08.2014 um 11:02 Uhr
Mach dir eine BATCH und lass die beim login laufen.

@echo Off
net use z: /DELETE /Y
net use z: \\server\share
Bitte warten ..
Mitglied: ForgottenRealm
08.08.2014, aktualisiert um 11:05 Uhr
Guten Morgen,

Nach dem Öffnen des Netzlaufwerks, obwohl dieses als nicht verbunden angezeigt wird, wird der Inhalt trotzdem angezeigt oder?

Mit diesem Problem schlage ich mich schon seit XP Zeiten rum und weiß dafür leider keine andere Lösung für dich, als die Verbindung zu dem Netzlaufwerk über ein Batch/VB Script nach dem Start des PCs herstellen zu lassen.

Hintergrund ist, dass Windows teilweise schneller hochfährt und startet, während die Treiber der Netzwerkkarte noch nicht richtig geladen sind. Windows versucht beim Start das eingebundene Netzlaufwerk zu verbinden, schafft es aber nicht weil die Netzwerkkarten noch nicht soweit sind.

Ich verwende bei meinen Kunden ein selbst erstelltes Batch Script und habe seit dem keinerlei Probleme mehr mit den Netzlaufwerken.

Freundliche Grüße!
Bitte warten ..
Mitglied: MC-Tech
08.08.2014 um 11:11 Uhr
Ganz so ist es bei mir nicht.

Wenn das System hochgefahren ist, steht das Netzlaufwerk auch real im Zugriff, wird also nicht nur angezeigt.
Wenn ich nach einiger Zeit wieder an den PC gehe wird das Netzlaufwerk Z weiterhin angezeigt, ich kann aber nicht darauf zugreifen. Es kommt dann eben die Fehlermeldung, dass das Netzlaufwerk nicht zu Verfügung steht. Am Netzwerk liegt es aber offensichtlich nicht, denn von den anderen PCs kann ich darauf zugreifen und auch von dem PC, von dem aus ich keinen Zugriff habe, kann ich Online gehen und auch den Netzwerkdrucker nutzen.
Bitte warten ..
Mitglied: ForgottenRealm
08.08.2014 um 11:19 Uhr
Wie viele PCs greifen denn auf den Server zu?

Ich bin mir gerade nicht sicher, aber ich meine bei 25 Clients(=Netzlaufwerke gleichzeitig verwenden/verbinden) ist Ende bei Server 2003.
Bitte warten ..
Mitglied: MC-Tech
08.08.2014 um 11:40 Uhr
Ich nutze PCs im Netz.
Bitte warten ..
Mitglied: Robobob
08.08.2014, aktualisiert um 11:44 Uhr
Zitat von MC-Tech:

Ich nutze PCs im Netz.

Ja wir auch...

hast du denn überhaupt gelesen was drinnen steht?

Weißt du was Device CALs sind?

"If you have Windows 2003 Server and 25 Per User or Per Device CALs you have a limit of 25 users or devices connected to your Share Drive.
When the 26 user is trying to connect to that Share it will be rejected.You will recieve an event log Warning at your Server>Aplication (i think)"

Kannst du das denn ausschließen in deinem Fall oder nicht?
Bitte warten ..
Mitglied: ForgottenRealm
08.08.2014 um 12:02 Uhr
Merkwürdig ist nur, dass anscheinend immer der selbe PC die Verbindung verliehrt, wenn es denn der Fall ist.
Bitte warten ..
Mitglied: TomAteBerlin
08.08.2014 um 13:19 Uhr
Wenn das Problem auftritt, bringt es was das Laufwerk zu trennen und wieder neu zu verbinden?
Was passiert wenn das Problem auftritt und du versuchst direkt über den Explorer auf das Share zu kommen (\\server\share)? Gleiche Meldungen?
Bitte warten ..
Mitglied: MC-Tech
08.08.2014 um 14:53 Uhr
Sorry, meine neue BT-Tastatur hat einfach die 6 unterschlagen!

Ich nutze sechs PCs im Netzwerk und habe 10 CALs.
Bitte warten ..
Mitglied: schmitzi
08.08.2014 um 16:36 Uhr
Hi,

wenn nur die eine Kiste ist, dann schaue doch mal in den Energieoptionen nach,
UND, insbesondere:
in den Eigenschaften der Netzwerkkarte (Adaptereigenschaften - Energieverwaltung)

...vielleicht schlafen dem ja nur die Füsse ein ?

Gruss
RS
Bitte warten ..
Mitglied: MC-Tech
08.08.2014 um 17:00 Uhr
Hi!

Ja, das hatte ich zuerst auch gedacht.
Kann aber ja nicht sein, sonst würden Internet und Netzwerkdrucker ja auch nicht funktionieren.
Die hängen an der gleichen LAN-Karte.
Bitte warten ..
Mitglied: sokraTonis
08.08.2014 um 20:56 Uhr
Hallo ForgottenRealm,

es gibt eine Sicherheitsrichtlinie dafür. Die schimpft sich irgendwas mit .. auf das Netzwerk warten .. .
Bitte warten ..
Mitglied: schmitzi
08.08.2014 um 21:23 Uhr
...dann wäre dieser 1 Rechner in der AD vermutlich in einer anderen OU als die anderen Rechner ?
Bitte warten ..
Mitglied: schmitzi
08.08.2014 um 21:24 Uhr
Zitat von MC-Tech:

Hi!

Ja, das hatte ich zuerst auch gedacht.

Haste aber überprüft ja ?


Kann aber ja nicht sein,

...gibts nich :o)
Bitte warten ..
Mitglied: juppeck
08.08.2014 um 22:08 Uhr
Der PC hat die Verbindung verloren - Energieeinstellungen, WLAN macht sowas auch gern mal. Evtl. ist die Netzwerkkarte, das Kabel oder der Switch nicht OK.
Ping doch einfach mal mit einem Intervall von 10 Sekunden und warte mal ab was passiert wenn das Laufwerk wegfällt.
Bitte warten ..
Mitglied: MC-Tech
12.08.2014 um 11:17 Uhr
Hallo!

Ich habe die Energieeinstellung entsprechend geändert. Das Proble ist jedoch das Gleiche geblieben.
Die Fehlermeldung lautet genau:

"Netzwerkverbindungen wiederherstellen

Fehler bei der erneuten Verbindungsherstellung von Z: mit
\\SERVER-PC1\Eigene Dateien
Microsoft Windows Network: Der lokale Gerätename wird bereits
verwendet.

Die Verbindung wurde nicht wiederhergestellt."


Diese PC ist jedoch der Einzige mit diesem Gerätenamen im Netzwerk.
Ausserdem funktioniert die Verbindung wieder, wenn ich ein paar Minuten warte.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
Chrome lässt keine Downloads auf Netzlaufwerk zu

Frage von geocast zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2013 lässt sich nicht Updaten (9)

Frage von onkel87 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...