Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerk läst sich plötzlich nicht mehr verbinden

Frage Microsoft Windows Server

Mitglied: outrun

outrun (Level 1) - Jetzt verbinden

03.06.2009, aktualisiert 07:57 Uhr, 12694 Aufrufe, 14 Kommentare

Hallo Leute,

bin neu hier, hoffe ihr zerfleischt mich nicht gleich wegen meine ersten Beitrag.
Hab schon viele nützliche Tipps hier aus dem Forum gezogen.
Leider habe ich für mein derzeitiges Problem keine Lösung gefunden.

zu meinem Problem,

Ich habe eine Serverumgebung mit 2 Domänen. Serversysteme sind jeweils W2k3 Server.

Ich hab jetzt das Problem das sich seit ca. 2 Wochen auf 3 Rechner ein bestimmtes Netzlaufwerk nicht mehr verbinden lässt.
Weder über den Befehl net use noch über den Explorer.

Ich bekomme jedesmal das Fenster für die eingabe von Benutzername und Passwort. Hier kann ich aber eingeben was ich will, das Fenster kommt immer wieder.
Habe versucht:

div. user aus beiden Domänen
beide Administratoren

leider ohnen Erfolg.

Ich kann das netzlaufwerk einmal verbinden, wenn ich den PC aus der Domäne herausnehme, das Computerkonto im AD löschen und die PC's dann wieder in der Domäne einglidere.
Das Netzlaufwerk funktioniert dann bis zum nächsten Neustart.

Nach dem Neustart habe ich dann das selbe Problem wieder.

Vielleicht kann mir von euch jemand helfen, danke im voraus.

lg outrun
Mitglied: xm-bit
03.06.2009 um 08:30 Uhr
Hi outrun,

taucht denn der Versuch der Verbindung auf einem der PC´s auf, wenn du net use eingibst???

Läßt du die Netzlaufwerke per script bei jedem Rechnerstart neu verbinden????
Wenn ja, löscht du die Verbindung bevor du die Netzlaufwerke neu verbindest???

Wie siehte es denn mit den Freigabe- und Sicherheitseinstellungen der Netzlaufwerke aus???

mfg
Sascha
Bitte warten ..
Mitglied: outrun
03.06.2009 um 08:57 Uhr
Bei net use taucht das gleiche Problem auf, er fragt mich nach einem Passwort. Egal welches ich eingebe ich erhalte immer nur die Meldung Systemfehler 5.

Ja ich binde die Netzlaufwerke per Script ein. Löschen tu ich sie nicht.

Freigabe müsste passen da es bei allen anderen user in der gruppe wunderbar geht.

lg outrun
Bitte warten ..
Mitglied: elmich
03.06.2009 um 09:10 Uhr
Hi,

Systemfehler 5 deutet auf jeden Fall auf ein Problem bei der Authentifizierung hin. Jetzt muss herausgefunden werden, ob es der Computer oder der Benutzer ist, der sich nicht richtig authentifiziert.

Klappt es, wenn sich ein betreffender Benutzer an einem anderen PC anmeldet, bei dem der dortige Benutzer keine Probleme hat?

Wenn ja, liegt es am Computerkonto. Das würde auch erklären, warum es nach einem "raus/rein" ins AD funktioniert.

Gruß
Elmar
Bitte warten ..
Mitglied: outrun
03.06.2009 um 09:23 Uhr
Werde heute beim Kunden versuchen ob es klappt auf einem anderen PC.

Was kann man dann gegen diesen fehler tun??

lg lukas
Bitte warten ..
Mitglied: xm-bit
03.06.2009 um 09:44 Uhr
Hi outrun,

du hast geschrieben, ds es zwei Domänen sind, sind die Netzlaufwerke in verschiedenen domänen???

Kann der User auch auf beide Domänen zugreifen????
Wie sehen die Sicherheitseinstellungen aus???

mfg
Sascha
Bitte warten ..
Mitglied: elmich
03.06.2009 um 09:50 Uhr
Jo, outrun. Das hab ich ja glatt übersehen.

Wenn man domänenübergreifend auf Netzlaufwerke zugreifen will, müssen sich die beiden Domänen gegenseitig vertrauen. Oder man muss sich mit einem in der jeweiligen Domäne bekannten Benutzernamen (dort wo das Netzlaufwerk liegt) autentifizieren.

Gruß
Elmar
Bitte warten ..
Mitglied: outrun
03.06.2009 um 09:57 Uhr
jaja das mit der Vertrauesstellung funktioniert.

wie gesagt hat jetzt 2 jahre lang gut funktioniert. Hab das Problem erst seit 14 Tagen.
Bitte warten ..
Mitglied: elmich
03.06.2009 um 10:01 Uhr
Hi,

dann denk mal drüber nach, ob Du vor 14 Tagen was geändert hast, auch wenn es nur Kleinigkeiten sind, die Du nicht damit in Verbindung bringst.

Gruß
Elmar
Bitte warten ..
Mitglied: outrun
03.06.2009 um 10:21 Uhr
Nö umgestellt hab ich nix.

Hab nicht mal ein update gemacht in der letzten Zeit.

Und der Verantwortliche für den Kunden beim Server war die letzten 3 wochen auf urlaub.

lg lukas
Bitte warten ..
Mitglied: spawny2407
03.06.2009 um 16:44 Uhr
Hi, bin auch neu hier

habe aber ein ähnliches Problem, bloß das meine Netzwerkverbindungen nach ca 4 Std gekappt wurden.

Habe einen anderen Port am Switch bzw anderen Switch getestet.

Ich wollte es auch nicht glauben läuft aber alles wieder, so wie vorher auch

Liebe Grüße
Bitte warten ..
Mitglied: elmich
04.06.2009 um 08:48 Uhr
Hi

gehts denn jetzt bei einem anderen Benutzer?

Gruß
Elmar

PS: Hardwareprobleme insbesondere bei Switch's kann man natürlich nie ausschließen. Auch mal nen anderen Port benutzt?
Bitte warten ..
Mitglied: outrun
08.06.2009 um 07:39 Uhr
Zitat von elmich:
Hi

gehts denn jetzt bei einem anderen Benutzer?

Gruß
Elmar

PS: Hardwareprobleme insbesondere bei Switch's kann man
natürlich nie ausschließen. Auch mal nen anderen Port
benutzt?



bei einem anderen PC gehts mit dem User.

Auf den PC's mit dem Problem gehts bei keinem User.

Neuer Port am Switch hat auch nix gebracht.
Neue NIC ebenso nicht.
Bitte warten ..
Mitglied: elmich
08.06.2009 um 08:24 Uhr
Guten Morgen,

tja. Jetzt bin ich erst mal am Ende. Ich würde jetzt mal ins Ereignisprotokoll der Servers und des Clienten schauen, ob irgendwo mehr informationen über das Verhalten stehen.

Im Sicherheits-Protokoll, ob die Autentifizierungen des Computers und des Users in ordnung sind. Usw.

Irgendwo muss was stehen. Ich tippe immer noch auf das Computerkonto, weis aber nicht was man noch machen kann außer des Konto löschen und neu erzeugen.

Gruß
Elmar
Bitte warten ..
Mitglied: outrun
08.06.2009 um 14:44 Uhr
Tja, werd mal schauen vielleicht hilft es ja wenn ich die Rechner austausche.

Würde ich endlich die beiden Pentium 2 Rechner ausm Netz herausbringen.

Danke erstmal für die Tipps.

Wenn ich was weiß meld ich mich nochmal
Bitte warten ..
Ähnliche Inhalte
Windows Server
Netzlaufwerke verbinden sich nicht
Frage von MyBRis4ShotWindows Server6 Kommentare

Hallo, wie der Titel schon sagt, habe ich aktuell Probleme mit dem automatischen Verbinden von Netzlaufwerken. Der Kunde arbeitet ...

Windows Server
Netzlaufwerke verschwinden plötzlich
Frage von 2SeitenWindows Server3 Kommentare

Hallo Zusammen, Wir haben bei uns einen Windows Server 2008 R2 mit AD und co Seit kurzem haben wir ...

Windows Server
Active Directory Netzlaufwerke verbinden
gelöst Frage von Florian86Windows Server2 Kommentare

Hallo, beim Netzlaufwerke verbinden über die AD im 2012 Server bekomme ich beim Anmelden immer die Fehler ID:1055 Fehler ...

SAN, NAS, DAS
Netzlaufwerk verbinden - komisches Verhalten
Frage von duschgasSAN, NAS, DAS15 Kommentare

Guten Tag, ich habe einen root-Server bei einem Hoster und dort einen Ordner freigegeben. Mit meinem Laptop im WLAN ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 6 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 10 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 10 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 13 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server15 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...