Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerk meldet sich nicht automatisch an, Netzwerkname wurde nicht gefunden

Frage Netzwerke

Mitglied: roland123

roland123 (Level 2) - Jetzt verbinden

06.11.2008, aktualisiert 16:54 Uhr, 9324 Aufrufe, 18 Kommentare

Hallo,
ich habe hier in mein Windowsumgebung einen UNIX Server stehen auf dem unser Wawi läuft. Auf diesem Unixserver kann ich mit einem Netzlaufwerk von unserem Win 2003 Server aus drauf zu greifen, um Datensicherungen durch zu führen. Nun ist es das Problem, der Unisserver macht Nachts immer einen Warmstart welchen er für die nächtliche Verarbeitung auch braucht. Das Nachteil ist, jeden Morgen muss ich erstmal das Netzlaufwerk mit Benutzernamen und Kennwort wieder anmelden um auf die Daten des Laufwerkes zugreifen zu können.
Diesen Schritt des händischen Anmeldens wollte ich mir sparen und habe deshalb versucht, das ganze per Task automatisch laufen zu lassen.

Ich habe mir eine kleine batch Datei gebastelt welche die Arbeit übernehmen soll.

net use M:\\UNIXSERVER\bkupDB sommer//user:UNIXSERVER\dasi

Problem ist er kann diesen Befehl nicht abarbeiten es kommt immer nur die Meldung "Netzwerkname wurde nicht gefunden" obwohl das Netzlaufwerk unter Arbeitsplatz da ist es muss nur angemeldet werden.

Hat jemand von euch eine Idee warum sich dieses Laufwerknicht anmelden lassen will? Bzw. vielleicht kennt jemand von euch noch eine einfachere Lösung das Laufwerk an zu melden.
Für Tipps wäre ich echt dankbar, da ich mir echt keinen Rat mehr weiß.
Mitglied: aqui
06.11.2008 um 11:00 Uhr
Vermutlich kann er den Namen "UNIXSERVER" nicht auflösen wenn ein Ping der Unix Maschine problemlos möglich ist !!

Was passiert wenn du folgendes machst um das zu umgehen:

M:\\<unixsrc_ip_adr>\bkupDB sommeruser:<unixsrc_ip_adr>\dasi //

Also die IP Adresse des Servers angibst statt des namens ??!!

Alternativ kannst du diese Zuordnung in die lmhosts Datei (\windows\system32\drivers\etc\) auf der Windows Maschine eintragen !
Bitte warten ..
Mitglied: roland123
06.11.2008 um 11:05 Uhr
Hallo aqui,

dann kommt Systemfehler 67

Netzwerkname nicht gefunden

Der Befehl sieht nach deine Anleitung jetzt so aus
net use M:\ \10.30.64.1\bkupDB somme ruser:10.30.64.1//\dasi
Bitte warten ..
Mitglied: BernhardMeierrose
06.11.2008 um 11:21 Uhr
net use M:\\UNIXSERVER\bkupDB sommer//user:UNIXSERVER\dasi

Hi,

ist da ein Leerzeichen zwischen dem M: und dem UNC-Pfad ? Da gehört eins hin.
Alternativ halt mit IP-Adresse, also
net use M: \\192.168.x.y\bkupDB etc.
Wenn es Probleme mit der Neuverbindung gibt solltest Du auch evtl ein "net use M: /delete" vorschicken um das Laufwerk M: zu löschen.

Gruß
Bernhard
Bitte warten ..
Mitglied: aqui
06.11.2008 um 11:26 Uhr
Richtig ! Deine Syntax ist komplett falsch. Es muss so aussehen:

net use M:\\10.30.64.1\bkupDB sommer//user:10.30.64.1\dasi
Bitte warten ..
Mitglied: roland123
06.11.2008 um 11:38 Uhr
hi
also mein Pfad sieht jetzt so aus:

net use M: /delete
net use M: \\10.30.64.1\bkupDB sommer//user:10.30.64.1\dasi

mit Leerzeichen nach dem M jetzt kommt er mir damit, dass das Netzwerkkennwort falsch ist.
Bitte warten ..
Mitglied: BernhardMeierrose
06.11.2008 um 11:40 Uhr
Hi,

so muss es aussehen:
net use M: \\10.30.64.1\bkupDB sommer /user:10.30.64.1/dasi

Also Leerzeichen zwischen kennwort und Usernamen

Gruß
Bernhard
Bitte warten ..
Mitglied: aqui
06.11.2008 um 11:42 Uhr
Dann hast du vermutlich ein falsches Passwort für den User angegeben !!

Das somme ruser:10.30.64.1\dasi sieht auch etwas komisch aus. Legt man eine URL Syntag zugrunde sieht das immer so aus:

user:passwort@host/Verzeichnis

Es mag sein das das beim
net us e Kommando anders ist aber da solltest du nochmal ins Handbuch sehen ein "" dazwischen sieht etwas komisch aus in der Syntax ??

<edit>
Bernhard war schneller...
</edit>
Bitte warten ..
Mitglied: roland123
06.11.2008 um 11:44 Uhr
hi
ja aber wenn ich es händischmache ist der Benutzername Dasi und das Kennwort Sommer von daher kann es ja net falsch sein. Alles etwas merkwürdig finde ich.
Bitte warten ..
Mitglied: roland123
06.11.2008 um 11:49 Uhr
hi
ich habe den Fehler gefunden. Er will sich immer als GAST anmelden das darf er aber nicht und daher kennt er das Kennwort auch nicht. Wie kann ich das denn ändern? Irgendwie muss man ihm ja sagen er soll nen anderen Benutzer nehmen.
Bitte warten ..
Mitglied: aqui
06.11.2008 um 11:50 Uhr
Dann müsste (Sollte Bernhad Recht haben) es ja richtig so aussehen:

net use M: \\10.30.64.1\bkupDB Sommer Dasi:10.30.64.1/dasi
Bitte warten ..
Mitglied: BernhardMeierrose
06.11.2008 um 11:51 Uhr
Wie schon oben gepostet: Leerzeichen zwischen Passwort und Benutzername sonst interpretiert er das ganze als Kennwort

Gruß
Bernhard
Bitte warten ..
Mitglied: roland123
06.11.2008 um 11:54 Uhr
hi
ne geht nicht Warum kommt denn hinter Sommer wieder Dasi? soll da nicht User stehen?

Es macht dann ganz kurz das Syntaxfenster auf und verschwindet wieder der Befehl wird nicht ausgeführt
Bitte warten ..
Mitglied: BernhardMeierrose
06.11.2008 um 11:58 Uhr
Nein, das /user: muss schon genau so da stehen bleiben, also nochmal:
net use M: \\10.30.64.1\bkupDB sommer /user:10.30.64.1/dasi

Gruß
Bernhard
Bitte warten ..
Mitglied: roland123
06.11.2008 um 12:02 Uhr
hi
jo das habe ich auch gemacht
net use M: \\10.30.64.1\bkupDB Sommer user:10.30.64.1\dasi
Er springt dann um und sagt die Systax dieses Befehls lautet .... und ddann kommt ne ganze Reihe an infos.

Ganz unten steht dann etwas von persistent was kann das denn sein?
Bitte warten ..
Mitglied: BernhardMeierrose
06.11.2008 um 12:08 Uhr
Da muss ein / vor "user".
persistent bedeutet dass er bei Neuanmeldung versucht die Verbindung wiederherzustellen.
Wenn man aus dem Explorer heraus verbindet gibt es dafür einen Haken.

Gruß
Bernhard
Bitte warten ..
Mitglied: roland123
06.11.2008 um 12:12 Uhr
ahhh ich werd wahnsinnig es funktioniert ENDLICH.

Der Befehlt heißt jetzt

net use \\10.30.64.1\bkupdb sommer /User:dasi

- Der Befehl wurde erfolgreich ausgeführt -
Bitte warten ..
Mitglied: solverone
06.11.2008 um 13:00 Uhr
manchmal ist das lesen von Syntaxdefinitionen hilfreich...
du solltest allerdings noch das "m:" wieder in deinen befehl aufnehmen, sonst wird meines wissens nach der erste freie lw-buchstabe zugeordnet, was sicher nicht in deinem interesse ist...

mike
Bitte warten ..
Mitglied: aqui
06.11.2008 um 16:54 Uhr
Wenns das denn war bitte auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Windows 10
Surface 4 Pro Netzlaufwerk verbinden (4)

Frage von Yannosch zum Thema Windows 10 ...

Windows Netzwerk
Netzlaufwerk offline verfügbar für Mac

Frage von PharIT zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...