Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerk meldet sich nicht automatisch an, Netzwerkname wurde nicht gefunden

Frage Netzwerke

Mitglied: roland123

roland123 (Level 2) - Jetzt verbinden

06.11.2008, aktualisiert 16:54 Uhr, 9383 Aufrufe, 18 Kommentare

Hallo,
ich habe hier in mein Windowsumgebung einen UNIX Server stehen auf dem unser Wawi läuft. Auf diesem Unixserver kann ich mit einem Netzlaufwerk von unserem Win 2003 Server aus drauf zu greifen, um Datensicherungen durch zu führen. Nun ist es das Problem, der Unisserver macht Nachts immer einen Warmstart welchen er für die nächtliche Verarbeitung auch braucht. Das Nachteil ist, jeden Morgen muss ich erstmal das Netzlaufwerk mit Benutzernamen und Kennwort wieder anmelden um auf die Daten des Laufwerkes zugreifen zu können.
Diesen Schritt des händischen Anmeldens wollte ich mir sparen und habe deshalb versucht, das ganze per Task automatisch laufen zu lassen.

Ich habe mir eine kleine batch Datei gebastelt welche die Arbeit übernehmen soll.

net use M:\\UNIXSERVER\bkupDB sommer//user:UNIXSERVER\dasi

Problem ist er kann diesen Befehl nicht abarbeiten es kommt immer nur die Meldung "Netzwerkname wurde nicht gefunden" obwohl das Netzlaufwerk unter Arbeitsplatz da ist es muss nur angemeldet werden.

Hat jemand von euch eine Idee warum sich dieses Laufwerknicht anmelden lassen will? Bzw. vielleicht kennt jemand von euch noch eine einfachere Lösung das Laufwerk an zu melden.
Für Tipps wäre ich echt dankbar, da ich mir echt keinen Rat mehr weiß.
Mitglied: aqui
06.11.2008 um 11:00 Uhr
Vermutlich kann er den Namen "UNIXSERVER" nicht auflösen wenn ein Ping der Unix Maschine problemlos möglich ist !!

Was passiert wenn du folgendes machst um das zu umgehen:

M:\\<unixsrc_ip_adr>\bkupDB sommeruser:<unixsrc_ip_adr>\dasi //

Also die IP Adresse des Servers angibst statt des namens ??!!

Alternativ kannst du diese Zuordnung in die lmhosts Datei (\windows\system32\drivers\etc\) auf der Windows Maschine eintragen !
Bitte warten ..
Mitglied: roland123
06.11.2008 um 11:05 Uhr
Hallo aqui,

dann kommt Systemfehler 67

Netzwerkname nicht gefunden

Der Befehl sieht nach deine Anleitung jetzt so aus
net use M:\ \10.30.64.1\bkupDB somme ruser:10.30.64.1//\dasi
Bitte warten ..
Mitglied: BernhardMeierrose
06.11.2008 um 11:21 Uhr
net use M:\\UNIXSERVER\bkupDB sommer//user:UNIXSERVER\dasi

Hi,

ist da ein Leerzeichen zwischen dem M: und dem UNC-Pfad ? Da gehört eins hin.
Alternativ halt mit IP-Adresse, also
net use M: \\192.168.x.y\bkupDB etc.
Wenn es Probleme mit der Neuverbindung gibt solltest Du auch evtl ein "net use M: /delete" vorschicken um das Laufwerk M: zu löschen.

Gruß
Bernhard
Bitte warten ..
Mitglied: aqui
06.11.2008 um 11:26 Uhr
Richtig ! Deine Syntax ist komplett falsch. Es muss so aussehen:

net use M:\\10.30.64.1\bkupDB sommer//user:10.30.64.1\dasi
Bitte warten ..
Mitglied: roland123
06.11.2008 um 11:38 Uhr
hi
also mein Pfad sieht jetzt so aus:

net use M: /delete
net use M: \\10.30.64.1\bkupDB sommer//user:10.30.64.1\dasi

mit Leerzeichen nach dem M jetzt kommt er mir damit, dass das Netzwerkkennwort falsch ist.
Bitte warten ..
Mitglied: BernhardMeierrose
06.11.2008 um 11:40 Uhr
Hi,

so muss es aussehen:
net use M: \\10.30.64.1\bkupDB sommer /user:10.30.64.1/dasi

Also Leerzeichen zwischen kennwort und Usernamen

Gruß
Bernhard
Bitte warten ..
Mitglied: aqui
06.11.2008 um 11:42 Uhr
Dann hast du vermutlich ein falsches Passwort für den User angegeben !!

Das somme ruser:10.30.64.1\dasi sieht auch etwas komisch aus. Legt man eine URL Syntag zugrunde sieht das immer so aus:

user:passwort@host/Verzeichnis

Es mag sein das das beim
net us e Kommando anders ist aber da solltest du nochmal ins Handbuch sehen ein "" dazwischen sieht etwas komisch aus in der Syntax ??

<edit>
Bernhard war schneller...
</edit>
Bitte warten ..
Mitglied: roland123
06.11.2008 um 11:44 Uhr
hi
ja aber wenn ich es händischmache ist der Benutzername Dasi und das Kennwort Sommer von daher kann es ja net falsch sein. Alles etwas merkwürdig finde ich.
Bitte warten ..
Mitglied: roland123
06.11.2008 um 11:49 Uhr
hi
ich habe den Fehler gefunden. Er will sich immer als GAST anmelden das darf er aber nicht und daher kennt er das Kennwort auch nicht. Wie kann ich das denn ändern? Irgendwie muss man ihm ja sagen er soll nen anderen Benutzer nehmen.
Bitte warten ..
Mitglied: aqui
06.11.2008 um 11:50 Uhr
Dann müsste (Sollte Bernhad Recht haben) es ja richtig so aussehen:

net use M: \\10.30.64.1\bkupDB Sommer Dasi:10.30.64.1/dasi
Bitte warten ..
Mitglied: BernhardMeierrose
06.11.2008 um 11:51 Uhr
Wie schon oben gepostet: Leerzeichen zwischen Passwort und Benutzername sonst interpretiert er das ganze als Kennwort

Gruß
Bernhard
Bitte warten ..
Mitglied: roland123
06.11.2008 um 11:54 Uhr
hi
ne geht nicht Warum kommt denn hinter Sommer wieder Dasi? soll da nicht User stehen?

Es macht dann ganz kurz das Syntaxfenster auf und verschwindet wieder der Befehl wird nicht ausgeführt
Bitte warten ..
Mitglied: BernhardMeierrose
06.11.2008 um 11:58 Uhr
Nein, das /user: muss schon genau so da stehen bleiben, also nochmal:
net use M: \\10.30.64.1\bkupDB sommer /user:10.30.64.1/dasi

Gruß
Bernhard
Bitte warten ..
Mitglied: roland123
06.11.2008 um 12:02 Uhr
hi
jo das habe ich auch gemacht
net use M: \\10.30.64.1\bkupDB Sommer user:10.30.64.1\dasi
Er springt dann um und sagt die Systax dieses Befehls lautet .... und ddann kommt ne ganze Reihe an infos.

Ganz unten steht dann etwas von persistent was kann das denn sein?
Bitte warten ..
Mitglied: BernhardMeierrose
06.11.2008 um 12:08 Uhr
Da muss ein / vor "user".
persistent bedeutet dass er bei Neuanmeldung versucht die Verbindung wiederherzustellen.
Wenn man aus dem Explorer heraus verbindet gibt es dafür einen Haken.

Gruß
Bernhard
Bitte warten ..
Mitglied: roland123
06.11.2008 um 12:12 Uhr
ahhh ich werd wahnsinnig es funktioniert ENDLICH.

Der Befehlt heißt jetzt

net use \\10.30.64.1\bkupdb sommer /User:dasi

- Der Befehl wurde erfolgreich ausgeführt -
Bitte warten ..
Mitglied: solverone
06.11.2008 um 13:00 Uhr
manchmal ist das lesen von Syntaxdefinitionen hilfreich...
du solltest allerdings noch das "m:" wieder in deinen befehl aufnehmen, sonst wird meines wissens nach der erste freie lw-buchstabe zugeordnet, was sicher nicht in deinem interesse ist...

mike
Bitte warten ..
Mitglied: aqui
06.11.2008 um 16:54 Uhr
Wenns das denn war bitte auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Windows Server
Hyper-V Manager meldet "Auf dem Server wurden keine virtuellen Computer gefunden"
Frage von ApophisWindows Server4 Kommentare

Hallo, nach dem Start des Hyper-V Managers bekomme ich die Meldung "Auf dem Server wurden keine virtuellen Computer gefunden". ...

Exchange Server
Organisationseinheit wurde nicht gefunden
Frage von lattenluiExchange Server2 Kommentare

Hallo! Ich habe folgendes Problem: Frisch installierter Exchange 2013 auf Server 2008 R2 SP1. Ich hatte bereits einen Exchange ...

Windows 8
PC schaltet sich automatisch ein und meldet sich an
Frage von Gehring-1848Windows 816 Kommentare

Hallo, wir haben bei uns ein seltsamesm Phänomen an einem Windows 8.1 Client. Vorweg mal unsere IT-Struktur: Zwei 2008er ...

VB for Applications
Das Makro wurde nicht gefunden oder wurde deaktiviert wegen Ihrer Makro Schutzeinstellungen
gelöst Frage von imebroVB for Applications21 Kommentare

In einem anderen Thread habe ich mit Eurer Hilfe ein Makro erstellt, welches grds. auch gut funktioniert. Heute habe ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 15 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 17 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.