Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerk nicht sichtbar, aber vorhanden

Frage Microsoft Windows 7

Mitglied: FiSi-Chrissi

FiSi-Chrissi (Level 1) - Jetzt verbinden

09.08.2013 um 09:34 Uhr, 13825 Aufrufe, 6 Kommentare

Hallo zusammen,

habe ein Problem mit 2 Notebooks in unserer Domäne (Mischumgebung Win 7, 8 ca. 160 Clients)
Bei den besagten 2 Usern wird ein Netzlaufwerk nicht mehr angezeigt, es ist aber vorhanden, da Verknüpfungen, welche auf O: verweisen funktionieren.
Auch der Zugriff über cmd auf O: funktioniert einwandfrei. Dennoch ist im Windows Explorer das Laufwerk nicht sichtbar, alle anderen Laufwerk sind Verfügbar.

Bisher habe ich versucht:
Das Anmeldeskript neu auszuführen --> ohne Erfolg
Laufwerk manuell hinzuzufügen, bei der Auswahl des Buchstaben O: war das Laufwerk schon hintendran gestanden, nach Bestätigen das es überschrieben werden soll, wurde es trotzdem nicht angezeigt.

auch der versuch es über cmd zu Mappen (Net use) hat nichts gebracht.
Desweiteren habe ich auch das Laufwerk per cmd gelöscht (Erfolgreich) und wieder hinzugefügt (lt. cmd erfolgreich) dennoch ist es nicht sichtbar.

Hat jemand von euch eine Idee was das ein könnte?

grüßle
Mitglied: MrNetman
09.08.2013 um 10:53 Uhr
Wenn im Gerätemanager die entsprechenden Buchstaben wegen diversen Zubehörs schon vergeben sind (USB), kann es sein, dass so ein Laufwerk nicht angezeigt wird.

Gruß
Netman
Bitte warten ..
Mitglied: FiSi-Chrissi
09.08.2013 um 10:55 Uhr
Dass mit der GPO kann ich leider ausschließen, da die Laufwerke per Skript und nicht GPO verteilt werden...
Bitte warten ..
Mitglied: 112778
10.08.2013, aktualisiert um 03:56 Uhr
Hi,

Zitat von FiSi-Chrissi:
Hat jemand von euch eine Idee was das ein könnte?

Vielleicht ist es nicht ein, sondern zwei oder sogar drei?

Aber im Ernst: Kannst du das Laufwerk mit dir o:\ in der Konsole sehen? Wenn ja, dann ist es doch eine Richtlinie für den Explorer, der das Laufwerk nur für ihn unsichtbar macht. Probiere mal einen anderen Dateimanager aus, wenn du kannst.

Falls es so sein sollte: Die Einstellungen sind im Key
HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer:
NoDrives
als Binärwert festgelegt

Gruß
Bitte warten ..
Mitglied: FiSi-Chrissi
12.08.2013 um 11:28 Uhr
Hallo nochmal,

Super! Vielen Dank. Aus unerklärlichen Gründen hat sich bei 2 Usern dieser Key gesetzt, heute schon beim 3. User, ich weis momentan noch nicht wo das her kommt, aber ich suche mal.

Dankeschön!
Bitte warten ..
Mitglied: 112778
12.08.2013 um 14:34 Uhr
Hi,
Zitat von FiSi-Chrissi:
weiß momentan noch nicht wo das her kommt, aber ich suche mal.

Bitte, gerne.

Vielleicht hat jemand TweakUI aus den MS-Powertoys verwendet, damit lässt sich das recht simpel bewerkstelligen.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkmanagement
WDMYCLOUD nicht im Netzwerk sichtbar (4)

Frage von Ully45 zum Thema Netzwerkmanagement ...

Netzwerkmanagement
NLB mit SMB Freigabe ist nicht in der Netzwerkumgebung sichtbar (2)

Frage von Gissmo85 zum Thema Netzwerkmanagement ...

Windows 10
Surface 4 Pro Netzlaufwerk verbinden (4)

Frage von Yannosch zum Thema Windows 10 ...

Windows Netzwerk
Netzlaufwerk offline verfügbar für Mac

Frage von PharIT zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...