Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerk verbindet sich nicht - Windows 7 -

Frage Microsoft Windows Netzwerk

Mitglied: tweety2007

tweety2007 (Level 1) - Jetzt verbinden

30.10.2010 um 16:27 Uhr, 25079 Aufrufe, 3 Kommentare

Hallo Zusammen,

ich bastel am Wochenende ein wenig an unserem Netzwerk und
jetzt beschäftigt mich ein Problem, wo ich absolut keine Lösung habe und ihr mir vielleicht weiterhelfen könnt:

Wir haben verschiedene Windows-Rechner im Einsatz und lassen dort per Mapping
ein Netzlaufwerk verbinden und von dort verschiedene Autostart-Programme auslösen!

Jetzt ist es so, dass der PC startet, sich automatisch anmeldet und dann dauert es ca. 10-15 Sekunden
und dann ist das Netzlaufwerk erst verfügbar!

D.h. bei jedem Start des PCs kommt die Meldung, die Verbindung mit dem Netzlaufwerk konnte
nicht wieder hergestellt werden.. Zu diesem Zeitpunkt ist das Netzlaufwerk auch nicht verfügbar!
10-15 Sekunden später kann ich das Laufwerk dann aber auswählen..

Durch den Fehler beim Starten laufen aber auch die Autostart-Programme ins leere

Es muss an der Hardware liegen, da ich einen PC habe wo alles funktioniert und wenn ich den "defekten" PC
an die Netzwerkinfrastruktur anschließe, funktioniert es auch nicht!

Ich habe schon gemacht:

- Treiber gewechselt
- neue Netzwerkkarte eingebaut
- Switchport gewechselt
- Kabel gewechselt

Keine Chance!!

Habt Ihr mir vielleicht einen Tipp, wie ich das Netzlaufwerk wieder bekommen kann?

Vielen Dank

Jochen..
Mitglied: Nagus
30.10.2010 um 18:24 Uhr
Hi Jochen,

ich vermute mal das Laufwerk ist einfach mit dem Explorer gemappt worden und das Häkchen "Automatisch verbinden" (oder so ähnlich) wurde gesetzt. Warum Windows 7 nun die Mappings später umsetzt weiß ich nicht genau (ich tippe auf die Firewall).

Was machst Du eigentlich genau? Ein Logon Script ist es wohl nicht. Startest du aus dem Autostart vom lokalen PC ein Script? Werden Daten kopiert?

Warum startest Du das Script nicht vom lokalen PC, mappst mit diesem das Laufwerk. Wenn du einfach einen "ping localhost -n 15 >nul" davor setzt dürften die Netzwerkdienste sicher gestartet sein. Kannst es ja auch eleganter machen und einen Ping auf den Rechner absetzten, den du dann auswertest bis du eine Antwort bekommst.
Da steht bestimmt was hier in den Foren ...

Gruß
Nagus
Bitte warten ..
Mitglied: tweety2007
30.10.2010 um 19:17 Uhr
Hey Nagus,

genau so ist es, dass einfache Explorer-Mapping mit Haken "Automatisch verbinden"..
Firewall ist keine Aktiv - Standard von Windows ist deaktiviert und eine externe Firewall wird nicht eingesetzt.

Was ich genau mache?
Ein Laufwerk verbinden, wo die Benutzer dann mit arbeiten und ihre Daten ablegen ;)

Also kein Logon-Script, keine AD, kein Script!!



Soooo ich komme gerade von der Arbeit zurück - und leider ohne Erfolg


Ich habe folgende Einstellungen getestet:

- Ändern der Gruppenrichtlinien -> ohne Erfolg!!

(Computerkonfiguration \ Administrative Vorlagen \ System \ Anmeldung
"Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten" = aktiviert

und:
Computerkonfiguration \ Administrative Vorlagen \ System \ Skripts
"Anmeldeskripts gleichzeitig ausführen" = aktiviert)

- Einspielen der neusten Patches und Updates

- Aktualisieren der Netzwerktreiber


Aktuell habe ich folgendes Problem:

- Beim Starten werden meine Netzlaufwerke nicht verbunden und damit die Programme,
die in Abhängigkeit davon stehen, auch nicht gestartet!

- Melde ich den Benutzer ab und wieder, dann funktioniert es ohne Probleme!

- Ich gehe davon aus, dass also beim Start die Netzwerkdienste nicht rechtzeitig gestartet werden -.-


Die Infrastruktur ist so:

- Es steht kein Domain-Controller zu Verfügung!

- Die Benutzer arbeiten mit dem lokalen Administrator

- Die Netzlaufwerke sind einfach im Windows-Explorer "gemappt" (Netzlaufwerk verbinden...)

- Die Änderungen habe ich an der lokalen Gruppenrichtlinie vorgenommen


Mein Ziel wäre:

Den Systemstart so hinzubekommen, dass wenn die Explorer-Oberfläche zu Verfügung steht,
auch alle Netzwerkdienste gestartet wurden und keine Fehlermeldungen angezeigt werden..


Habt Ihr mir eine Idee, wie ich die Einstellungen anpassen kann?

Der Fehler trifft bei Windows7 und bei Windows XP Clients auf,
aber auch nur bei 50%... Es muss also an der Hardware bzw. an den Einstellungen
liegen, da ein Cross-Tausch auch nicht funktioniert.

Wäre Euch sehr dankbar, für Eure Hilfe!!

Jochen
Bitte warten ..
Mitglied: Nagus
01.11.2010 um 23:03 Uhr
Hi Jochen,

was passiert wenn du in den Autostart ein Script hängts?

bspw. Start.cmd

>@echo off
>net use /d /y >nul
>net use X: \\dein share\Deine freigabe /persistent:no

wenn dass dann auch noch nicht hin haut

ping localhost -n 15 >nul

nach @echo off - dann wartet das script ca. 15 sek.

Gruß
Nagus
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Netzlaufwerk verbindet nicht über VPN
gelöst Frage von spufi77Windows Netzwerk5 Kommentare

Hallo zusammen, meine Systemvoraussetzungen: FritzBox 7390, DNS eingetragen, integriertes NAS auf USB Stick, ein weiteres (echtes) NAS als "Exposed ...

Windows 7
Suche nach Stichworten auf Netzlaufwerk unter Windows 7
Frage von edv-hefaWindows 714 Kommentare

Hallo zusammen, auf einem Netzlaufwerk liegt ein Ordner, welcher als kleines Bildarchiv genutzt werden soll. Darin werden Fotos halbwegs ...

Windows 7
Windows 7 - Netzlaufwerk mehrfach vorhanden.
Frage von Axel90Windows 75 Kommentare

Hallo, ich habe einen Windows Server 2012 R2 als DC und einen Client mit Windows 7. Netzlaufwerke verbinde ich ...

Windows Netzwerk
Windows Remote Console: Windows 7 Client verbindet sich nicht auf Windows 8 Client
Frage von traeumerWindows Netzwerk4 Kommentare

Hallo, ich habe ein recht seltsames Phänomen. Ich habe unserem neuen Geschäftsführer ein Domänenkonto eingerichtet. Danach habe ich auf ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 8 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 15 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 17 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 20 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...