Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk wird verbunden, im Arbeitsplatz aber nicht angezeigt

Frage Microsoft

Mitglied: Buesche2

Buesche2 (Level 1) - Jetzt verbinden

18.05.2006, aktualisiert 11:05 Uhr, 10596 Aufrufe, 2 Kommentare

Hallo Zusammen

Noch ein kleines Problem...

Ich verbinde über ein Netlogon script (vbs) ein Netzlaufwerk.

Wenn auf rbeitsplatz gehe erscheint mir das Netzlaufwerk dort nicht. Auch nicht wenn ich Aktualisiere.
Wenn ich jedoch z.B. im Word eine Datei Speichern will erscheint das Netzlaufwerk.

Auch Trennen über Extras - Netzlaufwerk trennen funktioniert.

Komisch ist: Es funktioniert bei der einen Gruppe (Teacher) jedoch bei der anderen nicht (Patient)

Gemapt wird das Netzlaufwerk folgendermassen:


'map networkdrives
ConnectNetworkDrive "X:", "\\leela\exchange", False
For i = 0 To intMemberCount
Select Case arrMemberOf(i)
Case "Lehrer"
ConnectNetworkDrive "L:", "\\leela\lehrer", False
End Select
Next


' Private Function ConnectNetworkDrive (strDriveLetter, strShareName, strPersistent)
On Error Resume Next
WNetwork.MapNetworkDrive strDriveLetter, strShareName, strPersistent
End Function



Danke für Hilfe!

MfG Büsche
Mitglied: Dieter-56
18.05.2006 um 10:44 Uhr
Gemapt wird das Netzlaufwerk
folgendermassen:

'map networkdrives
ConnectNetworkDrive "X:",
"\\leela\exchange", False
For i = 0 To intMemberCount
Select Case arrMemberOf(i)
Case "Lehrer"
ConnectNetworkDrive "L:",
"\\leela\lehrer", False
End Select
Next


' Private Function ConnectNetworkDrive
(strDriveLetter, strShareName,
strPersistent)
On Error Resume Next
WNetwork.MapNetworkDrive
strDriveLetter, strShareName, strPersistent
End Function


hi,

also programmierung ist sicher nicht meine spezialstrecke, aber wie ich das sehe sagts du in deinem script nur verbinde die gruppe lehrer.

füge die patienten entweder mit einem extra befehl oder als aufzählung (ob's geht ????) einfach dazu und probier's aus.
zum anzeigen im arbeitsplatz denke ich, das es eine eigenheit des scripts ist, also nicht über windows-tool erzeugt und daher nicht im arbeitsplatz.
versuch mal 'nen print od. show-befehl im script.

gruß

dieter
Bitte warten ..
Mitglied: Buesche2
18.05.2006 um 11:05 Uhr
Hi dieter

also in meinem Script soll das Laufwerk X:\ bei allen erscheinen, das Laufwerk L:\ hingegen nur bei den Lehrern.

Das Script lief mal, hat funktioniert einwandfrei, nehme an es liegt an irgend ner anderen Einstellung.

Sehrwarscheinlich Group Policy, oder haben vielleicht die Patienten zu wenig Rechte... (Power User sollte eigentlich schon reichen...)

danke für deine Mühe!

MfG Büsche
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange Server - User bekommt öffentlichen Ordner nicht angezeigt (4)

Frage von infostud zum Thema Exchange Server ...

Administrator.de Feedback
gelöst Fragen werden nicht angezeigt? (8)

Frage von Lochkartenstanzer zum Thema Administrator.de Feedback ...

Windows 10
gelöst Windows 10 kein internetzugriff wird angezeigt trotz Internet (3)

Frage von fensterbauer zum Thema Windows 10 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...