Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk wird verbunden, im Arbeitsplatz aber nicht angezeigt

Frage Microsoft

Mitglied: Buesche2

Buesche2 (Level 1) - Jetzt verbinden

18.05.2006, aktualisiert 11:05 Uhr, 10624 Aufrufe, 2 Kommentare

Hallo Zusammen

Noch ein kleines Problem...

Ich verbinde über ein Netlogon script (vbs) ein Netzlaufwerk.

Wenn auf rbeitsplatz gehe erscheint mir das Netzlaufwerk dort nicht. Auch nicht wenn ich Aktualisiere.
Wenn ich jedoch z.B. im Word eine Datei Speichern will erscheint das Netzlaufwerk.

Auch Trennen über Extras - Netzlaufwerk trennen funktioniert.

Komisch ist: Es funktioniert bei der einen Gruppe (Teacher) jedoch bei der anderen nicht (Patient)

Gemapt wird das Netzlaufwerk folgendermassen:


'map networkdrives
ConnectNetworkDrive "X:", "\\leela\exchange", False
For i = 0 To intMemberCount
Select Case arrMemberOf(i)
Case "Lehrer"
ConnectNetworkDrive "L:", "\\leela\lehrer", False
End Select
Next


' Private Function ConnectNetworkDrive (strDriveLetter, strShareName, strPersistent)
On Error Resume Next
WNetwork.MapNetworkDrive strDriveLetter, strShareName, strPersistent
End Function



Danke für Hilfe!

MfG Büsche
Mitglied: Dieter-56
18.05.2006 um 10:44 Uhr
Gemapt wird das Netzlaufwerk
folgendermassen:

'map networkdrives
ConnectNetworkDrive "X:",
"\\leela\exchange", False
For i = 0 To intMemberCount
Select Case arrMemberOf(i)
Case "Lehrer"
ConnectNetworkDrive "L:",
"\\leela\lehrer", False
End Select
Next


' Private Function ConnectNetworkDrive
(strDriveLetter, strShareName,
strPersistent)
On Error Resume Next
WNetwork.MapNetworkDrive
strDriveLetter, strShareName, strPersistent
End Function


hi,

also programmierung ist sicher nicht meine spezialstrecke, aber wie ich das sehe sagts du in deinem script nur verbinde die gruppe lehrer.

füge die patienten entweder mit einem extra befehl oder als aufzählung (ob's geht ????) einfach dazu und probier's aus.
zum anzeigen im arbeitsplatz denke ich, das es eine eigenheit des scripts ist, also nicht über windows-tool erzeugt und daher nicht im arbeitsplatz.
versuch mal 'nen print od. show-befehl im script.

gruß

dieter
Bitte warten ..
Mitglied: Buesche2
18.05.2006 um 11:05 Uhr
Hi dieter

also in meinem Script soll das Laufwerk X:\ bei allen erscheinen, das Laufwerk L:\ hingegen nur bei den Lehrern.

Das Script lief mal, hat funktioniert einwandfrei, nehme an es liegt an irgend ner anderen Einstellung.

Sehrwarscheinlich Group Policy, oder haben vielleicht die Patienten zu wenig Rechte... (Power User sollte eigentlich schon reichen...)

danke für deine Mühe!

MfG Büsche
Bitte warten ..
Ähnliche Inhalte
Windows Server
Name des verbundenen Netzlaufwerks wird nicht immer angezeigt
Frage von PCspeziWindows Server2 Kommentare

Hallo zusammen ich habe ein seltsames Phänomen: Per Loginscript werden bei uns verschiedene Netzlaufwerke verbunden. Alle Laufwerke werden erfolgreich ...

Windows Server
Netzwerkdrucker verbunden werden aber in der Systemsteuerung nicht angezeigt!
gelöst Frage von EmptymanWindows Server2 Kommentare

Hallo, ich habe einen neue Terminalserverumgebung aufgebaut. Sie besteht aus Xen Desktop 7.6 und Server 2012R2. Habe natürlich entsprechend ...

Windows Server
Netzlaufwerk mit net use verbunden, aber doch nicht?!
Frage von jlrantWindows Server3 Kommentare

Hallo zusammen, und zunächst mal vielen Dank für Euer hilfreiches Forum. Ich habe bisher ausschließlich Linux-Server administriert, muss mich ...

Windows Server
Passwort von verbundenem Netzlaufwerk löschen
Frage von mastap2002Windows Server3 Kommentare

Hallo zusammen , ich hab da eine etwas seltsame Anfrage eines Kunden ;-). Also Wenn ich über Ausführen \\192.168 ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 32 MinutenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...