Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerke erfordern Authentifizierung

Frage Microsoft Windows Server

Mitglied: tobijo

tobijo (Level 1) - Jetzt verbinden

03.04.2012 um 23:09 Uhr, 3930 Aufrufe, 5 Kommentare

Hallo,

ich administriere ein kleines Büro Netzwerk mit einem SBS 2008 und Win7Pro Clients und einem NAS (Linux).

Die Netzlaufwerke (Zugriff über NAS) sollen durch die GPO den Benutzern zur Verfügung stehen. Durch die Laufwerkszuordnung in der GPO soweit kein Problem. Wenn der User sich anmeldet, erscheint eine Fehlermeldung "...konnen nicht alle Netzlaufwerke verbunden werden." Die Laufwerke werden auch angezeigt (leider mit roten X-en gekennzeichnet). Nach einem Doppelklick auf ein Laufwerk, erscheint nach langer Pause ein Anmeldedialogsmaske die eine Eingabe des Passwortes erfordert, nach der Eingabe funktioniert auch alles einwandfrei.
Warum wird das Passwort in der Option Laufwerkzuordung in den Gruppenrichtlinien nicht übernommen? Was auffällt sind die langen Pausen während sich der User anmeldet, anscheinend läuft im Hintergrund der Versuch sich an dem NAS anzumelden was letztendlich scheitert.
Die Anmeldung geschieht über einen gemeinsamen User der im NAS als Benutzer eingetragen ist. Wenn ich übrigens ein Batch Skript auf einem Client ausführe (net use) werden die Laufwerke ohne Probleme verbunden.

Hat jemand vielleicht eine Lösung?
Mitglied: GuentherH
03.04.2012 um 23:17 Uhr
Hi.

Warum wird das Passwort in der Option Laufwerkzuordung in den Gruppenrichtlinien nicht übernommen?

Da wird kein Passwort mitgegeben. Der User authentifiziert sich über das AD. Und Domain\User und NAS\User sind nun einmal 2 verschiedene User, auch wenn sie gleich heißen und das gleiche Passwort besitzen.

Wenn es ein ordentliches NAS ist, dann kann es in die Windows Domäne eingebunden werden und benutzt ebenfalls die Windows Authentifizierung. Wenn nein, dann musst du damit leben.

LG Günther
Bitte warten ..
Mitglied: Pjordorf
03.04.2012 um 23:19 Uhr
Hallo,

Zitat von tobijo:
ich administriere ein kleines Büro Netzwerk mit einem SBS 2008 und Win7Pro Clients und einem NAS (Linux).
Und warum nicht dein uns unbekanntes NAS die Benutzer und Gruppen von deinem AD bereitgestellt durch deinen SBS bekanntmachen?

Was auffällt sind die langen Pausen während
DNS richtig am laufen und eingerichtet?

Die Anmeldung geschieht über einen gemeinsamen User der im NAS als Benutzer eingetragen ist
Nicht gut.

Gruß,
Peter

[Nachtrag]
Huch, da hat ja schon einer
[/Nachtrag]
Bitte warten ..
Mitglied: tobijo
04.04.2012 um 16:02 Uhr
Da wird kein Passwort mitgegeben. Der User authentifiziert sich über das AD. Und Domain\User und NAS\User sind nun einmal 2
verschiedene User, auch wenn sie gleich heißen und das gleiche Passwort besitzen.

Man kann bei der Laufwerkzuordnung den Pfad zur Netzwerkfreigabe mit Benutzernamen und Passwort angeben, dieser kann doch unabhängig vom AD User sein?

Ist leider nur ein einfaches Gerät: ICY BOX (ib-nas4220-b)

lg
Tobi
Bitte warten ..
Mitglied: tobijo
04.04.2012 um 16:06 Uhr
Und warum nicht dein uns unbekanntes NAS die Benutzer und Gruppen von deinem AD bereitgestellt durch deinen SBS bekanntmachen?

Wie? (NAS: ICY-BOX ib-nas4220)

DNS richtig am laufen und eingerichtet?

In der Foward und Reverse Lookupzone ist das NAS mit IP eingetragen.

> Die Anmeldung geschieht über einen gemeinsamen User der im NAS als Benutzer eingetragen ist
Nicht gut.
Sollte jeder einen eigenen bekommen?

gruß
Tobi
Bitte warten ..
Mitglied: Pjordorf
04.04.2012 um 16:38 Uhr
Hallo,

Zitat von tobijo:
Wie? (NAS: ICY-BOX ib-nas4220)
Mehr als dieses Seite http://de.nas-4220.org/index.php/Hauptseite kann ich dir leider nicht anbieten ohne die Handbücher alle zu lesen.

In der Foward und Reverse Lookupzone ist das NAS mit IP eingetragen.
ist DNS auch korrekt auf deinen Clinets eingerichtet? Der richtige DNS (der vom DC) usw ?

Sollte jeder einen eigenen bekommen?
Würde eine Fehlersuche evtl. vereinfachen. Kommt auch darauf an was dein NAS hier kann.

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Virtualisierung
Virtual Box VM über Proxy mit Authentifizierung kein Internetzugriff (1)

Frage von blade999 zum Thema Virtualisierung ...

Netzwerkmanagement
Verliere Netzlaufwerke in unregelmäßigen abständen (11)

Frage von malkie zum Thema Netzwerkmanagement ...

Windows Server
gelöst Windows Server 2008 R2 Portfreigabe für Netzlaufwerke (3)

Frage von Keule3112 zum Thema Windows Server ...

Windows Server
Sharepoint - Win10 fragt nach erneuter Authentifizierung, Win8.1 nicht (4)

Frage von DerWoWusste zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...