Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerke fehlen

Frage Microsoft Windows Netzwerk

Mitglied: Necroscope

Necroscope (Level 1) - Jetzt verbinden

12.11.2012 um 10:00 Uhr, 2958 Aufrufe, 7 Kommentare

Kann mir jemand Gründe nennen warum Netzlaufwerke sporadisch nicht gemappt werden, Bzw. im Explorer nicht zu Verfügung steht?

Ein manuelles mappen mit net use funktioniert nicht. Schaut man mit "net share" sieht man dass die Ressource schon verwendet wird aber eigenartigerweise kein Laufwerksbuchstabe verwendet wird. "Net use" (Buchstabe der eigentlich verwendet werden sollte) /d
Und dann neu mappen funktioniert.
Rechner neu starten 100% und neu anmelden 70% hilft auch.

Dies Problem tritt auf unterschiedlichsten PCs (XP) und den Terminalservern (2003) auf.

Wir nutzen kein DFS.
Nur ein Fileserver. 2003
Loginskript
Mitglied: dave84620
12.11.2012 um 10:40 Uhr
Hallo,

wie werden die Laufwerksbuchstaben gemappt? Per Logon Script, oder per GPO?
Früher hatten wir bei 2003er Servern im Script immer erst ein "net use * /D" ausgeführt, um alte Mappings erst zu entfernen.

Schöne Grüße
Dave
Bitte warten ..
Mitglied: DerWoWusste
12.11.2012 um 11:28 Uhr
Moin.

Schaut man mit "net share" sieht man dass die Ressource schon verwendet wird aber eigenartigerweise kein Laufwerksbuchstabe verwendet wird.
Net share? Das zeigt Dir doch deine Freigaben an und nicht Deine Mappings.
Bitte warten ..
Mitglied: ChrisIO
12.11.2012 um 12:47 Uhr
Hey,

es gibt die Möglichkeit erst auf das Netzwerk zu warten, was Du tun solltest, denn hierraus resultieren viele Fehler.
Danach so Verfahren wie meine Vorredner geraten haben und die Mappings vorher alle löschen und dann erst neu anlegen.
Als letzte Option sind Cardreader etc zu beachten, die auf den gleichen Laufwerksbuchstaben liegen können, aber nicht aktiv sind, weil kein Medium eingelegt ist.

Gruß,
Chris
Bitte warten ..
Mitglied: Necroscope
12.11.2012, aktualisiert um 14:38 Uhr
Tja, probierst doch mal aus.

Ich war auch verwundert.

die Problemlaufwerke dann kein "Name"


@ChrisIO

ich hab die Laufwerke /PERSISTENT:NO gemappt.

warum dann noch /d machen?

ein Standard.bat File.

Es sind recht viele Netzlaufwerke gemappt, kann dies ein Problem sein?
Bitte warten ..
Mitglied: DerWoWusste
12.11.2012 um 15:59 Uhr
Wenn ich's ausprobiere, kommen nicht meine Netzlaufwerke, sondern meine Freigaben. Ist bei Dir beides identisch - sind zufällig an Deinem Rechner die selben Freigabenamen aktiv wie am Server?
Bitte warten ..
Mitglied: dave84620
12.11.2012 um 16:09 Uhr
Gegenfrage: warum das /d _nicht_ machen?
Bitte warten ..
Mitglied: Necroscope
14.11.2012 um 14:38 Uhr
Ich hab jetzt mal den switch in der GPO "wareten auf Netzwerk" aktiviert.

mal gucken ob es besser, oder schlechter wird.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Samba
gelöst Qnap als Samba4 und Fileserver, Anmeldescript, Netzlaufwerke (3)

Frage von Brunium zum Thema Samba ...

Windows Server
Netzlaufwerke verbinden sich nicht (6)

Frage von MyBRis4Shot zum Thema Windows Server ...

Windows Server
gelöst Netzlaufwerke mit einer VPN Verbindung verbinden lassen (16)

Frage von M.Marz zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Router & Routing
Cisco887VAW -VPN NAT-Freigabe (8)

Frage von Serial90 zum Thema Router & Routing ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...