Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerke fehlen

Frage Microsoft Windows Netzwerk

Mitglied: Necroscope

Necroscope (Level 1) - Jetzt verbinden

12.11.2012 um 10:00 Uhr, 3212 Aufrufe, 7 Kommentare

Kann mir jemand Gründe nennen warum Netzlaufwerke sporadisch nicht gemappt werden, Bzw. im Explorer nicht zu Verfügung steht?

Ein manuelles mappen mit net use funktioniert nicht. Schaut man mit "net share" sieht man dass die Ressource schon verwendet wird aber eigenartigerweise kein Laufwerksbuchstabe verwendet wird. "Net use" (Buchstabe der eigentlich verwendet werden sollte) /d
Und dann neu mappen funktioniert.
Rechner neu starten 100% und neu anmelden 70% hilft auch.

Dies Problem tritt auf unterschiedlichsten PCs (XP) und den Terminalservern (2003) auf.

Wir nutzen kein DFS.
Nur ein Fileserver. 2003
Loginskript
Mitglied: dave84620
12.11.2012 um 10:40 Uhr
Hallo,

wie werden die Laufwerksbuchstaben gemappt? Per Logon Script, oder per GPO?
Früher hatten wir bei 2003er Servern im Script immer erst ein "net use * /D" ausgeführt, um alte Mappings erst zu entfernen.

Schöne Grüße
Dave
Bitte warten ..
Mitglied: DerWoWusste
12.11.2012 um 11:28 Uhr
Moin.

Schaut man mit "net share" sieht man dass die Ressource schon verwendet wird aber eigenartigerweise kein Laufwerksbuchstabe verwendet wird.
Net share? Das zeigt Dir doch deine Freigaben an und nicht Deine Mappings.
Bitte warten ..
Mitglied: ChrisIO
12.11.2012 um 12:47 Uhr
Hey,

es gibt die Möglichkeit erst auf das Netzwerk zu warten, was Du tun solltest, denn hierraus resultieren viele Fehler.
Danach so Verfahren wie meine Vorredner geraten haben und die Mappings vorher alle löschen und dann erst neu anlegen.
Als letzte Option sind Cardreader etc zu beachten, die auf den gleichen Laufwerksbuchstaben liegen können, aber nicht aktiv sind, weil kein Medium eingelegt ist.

Gruß,
Chris
Bitte warten ..
Mitglied: Necroscope
12.11.2012, aktualisiert um 14:38 Uhr
Tja, probierst doch mal aus.

Ich war auch verwundert.

die Problemlaufwerke dann kein "Name"


@ChrisIO

ich hab die Laufwerke /PERSISTENT:NO gemappt.

warum dann noch /d machen?

ein Standard.bat File.

Es sind recht viele Netzlaufwerke gemappt, kann dies ein Problem sein?
Bitte warten ..
Mitglied: DerWoWusste
12.11.2012 um 15:59 Uhr
Wenn ich's ausprobiere, kommen nicht meine Netzlaufwerke, sondern meine Freigaben. Ist bei Dir beides identisch - sind zufällig an Deinem Rechner die selben Freigabenamen aktiv wie am Server?
Bitte warten ..
Mitglied: dave84620
12.11.2012 um 16:09 Uhr
Gegenfrage: warum das /d _nicht_ machen?
Bitte warten ..
Mitglied: Necroscope
14.11.2012 um 14:38 Uhr
Ich hab jetzt mal den switch in der GPO "wareten auf Netzwerk" aktiviert.

mal gucken ob es besser, oder schlechter wird.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Serverabsturz nach Zugriff auf Programme auf Netzlaufwerk - Fehler 0x0000003b (5)

Frage von heisenberg4 zum Thema Windows Server ...

Windows 7
gelöst Bluescreen nach .exe Start von Netzlaufwerk (17)

Frage von felixf. zum Thema Windows 7 ...

Windows Server
Netzlaufwerke verbinden sich nicht (6)

Frage von MyBRis4Shot zum Thema Windows Server ...

Windows Server
Netzlaufwerke der Benutzer vor löschen schützen (7)

Frage von Thor01 zum Thema Windows Server ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(5)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(3)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Windows 7
Abbruch bei Brennvorgang (19)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (16)

Frage von Windows10Gegner zum Thema Router & Routing ...

Firewall
WIndows 7 RDP Massen Angriff (14)

Frage von Motte990 zum Thema Firewall ...