Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerke funktionieren nicht via VPN

Frage Microsoft Windows Netzwerk

Mitglied: cse

cse (Level 2) - Jetzt verbinden

28.06.2013 um 14:51 Uhr, 2166 Aufrufe, 5 Kommentare, 1 Danke

Hola,

die Situation:
Server: Win2008R2, files server role
Clients: XP + Win7

Clients bekommen in der Domäne per batch-script und ifmember + net use aus NETLOGON diverse Netz-Laufwerke verbunden.
Vor dem Verbinden trennt er alle Laufwerke. Beim Abmelden geschieht nichts.

Das funktioniert in der Firma.
Sind aber die Kollegen im Home-Office wird das Script nicht ausgeführt da beim Anmelden ja keine Verbindung zum Controller besteht. Die Laufwerke sind also noch vorhanden. Wenn nun über VPN verbunden wird funktionieren die LW nicht. Alle anderen Dienste wie Mail, SAP, etc funktionieren prima.

In der Vergangenheit war das kein Problem, die LW hatten zwar ein rotes X aber durch Doppelklick verschwand dieses.
Seit kurzer Zeit funktioniert das leider nicht mehr. Die User haben also keinen Zugriff.

Seltsamer Weise funktionieren aber die Pfade der LW. Heißt der pfad der für net use genommen wurde funktioniert am über VPN verbundenen Client.

Zusammengefasst:
LW H:\ gemappt mit \\server\share\user.name funktioniert nicht.
Gibt der user aber \\server\share\user.name ein kommt er an seine Daten.

Ich raff das nicht, was übersehe ich? Woran kann es liegen?

DANKE
Mitglied: Onitnarat
28.06.2013 um 15:38 Uhr
Servus,
das kann und wird an den Namesauflösung liegen. Verbinde die NLWs mit dem FQDN des Servers, also \\server.domane.tld und schon geht es.
Wie läuft die Namensauflösung überhaupt bei den VPN-Clients, wenn sie eingewählt sind?

Gruß
Marcus
Bitte warten ..
Mitglied: cse
28.06.2013 um 16:09 Uhr
danke!

klingt erst mal nicht schlecht, werde mal die scripte anpassen und testen.

die namensauflösung funktioniert eigentlich prima. hatte auch überlegt das mapping per IP zu machen, einfach um mal zu sehen ob das besser läuft.
Bitte warten ..
Mitglied: Cronos
28.06.2013 um 22:21 Uhr
Ich denke auch es liegt an der Namensauflösung. Ich selbst nutze in meinen Scripten die ich über VPN benutze auch nur FQDNs an stelle der Servernamen, heisst die IP Adressen. Wenn du es dir einfacher machen magst, kannst du die Server die ihr habt auch in deiner "Hosts" Datei auf deinem Lokalem Rechner zufügen, dann sollten die Scripte auch laufen. (Würde ich aber nicht machen)

Gruß
Cronos
Bitte warten ..
Mitglied: Onitnarat
01.07.2013, aktualisiert um 08:47 Uhr
Zitat von Cronos:
Ich denke auch es liegt an der Namensauflösung. Ich selbst nutze in meinen Scripten die ich über VPN benutze auch nur
FQDNs an stelle der Servernamen, heisst die IP Adressen.

FQDN = Full Qualified Domain Name, also nix IP Adresse, sondern der Servername mit angehängter DNS-Domäne (z.B. server.firma.local)

Wenn du es dir einfacher machen magst, kannst du die Server die ihr habt
auch in deiner "Hosts" Datei auf deinem Lokalem Rechner zufügen, dann sollten die Scripte auch laufen. (Würde
ich aber nicht machen)

Gruß
Cronos

Ja, der Einsatz der HOSTS-Datei sollte der absolute Notnagel sein.
Bitte warten ..
Mitglied: cse
08.07.2013 um 17:07 Uhr
Das mit dem vollständigen Namen scheint prima zu klappen.
habe vorerst nur die HomOs (lol) damit ausgestattet.

DANKE!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Netzlaufwerke mit einer VPN Verbindung verbinden lassen (16)

Frage von M.Marz zum Thema Windows Server ...

Windows Netzwerk
gelöst Netzlaufwerke Persistent wegen VPN (20)

Frage von redhorse zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...