Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerke werden als getrennt angezeigt, sind aber verbunden

Frage Netzwerke LAN, WAN, Wireless

Mitglied: achklein

achklein (Level 1) - Jetzt verbinden

24.01.2013 um 16:12 Uhr, 5110 Aufrufe, 5 Kommentare

Hallo,

woran kann es liegen, wenn in einem Netzwerk (1 Server/WinXP, 3 Clients (Win7) bei einem der Clients die eingerichteten Netzlaufwerke F: und H: von zehnmal starten dreimal nicht verbunden werden? Im Explorer werden die Laufwerke als getrennt markiert, beim Rechtsklick -> Eigenschaften steht aber dort 'Trennen'. Wenn man das Laufwerk aber öffnet, sind die Inhalte da... Bei den beiden anderen PC tritt das nicht auf. Hat jemand eine Idee?

Achim
Mitglied: hmarkus
24.01.2013 um 16:28 Uhr
Hallo Achim,

guck doch mal nach, ob "Offlinedateien" eingestellt ist. Bei XP findest Du das im Arbeitsplatz im Menü unter Ordneroptionen (oder so ähnlich). Offlinedateien solltest Du deaktivieren.

Markus
Bitte warten ..
Mitglied: DerWoWusste
25.01.2013 um 01:18 Uhr
Hi.

Kann daran liegen, dass die Netzwerkkarte des Clients nach dem Hochfahren noch nicht initialisiert ist.
2 Ansätze:
A lass die Verbindung etwas später loslegen
B setz' die Policy "immer auf das Netzwerk warten" ->Google und starte 2x neu.
Bitte warten ..
Mitglied: windoof9822
28.01.2013 um 08:29 Uhr
Hallo Achim,
was ist der Server denn? Fileserver, DC?
Wie wird das Netzlaufwerk gemappt? Via Anmeldeskript, Batch, am Host von Hand?

Volker
Bitte warten ..
Mitglied: achklein
28.01.2013 um 09:51 Uhr
Hallo, danke für die Tipps. Wie mache ich das denn, die Verbindung später loslegen zu lassen?

Achim
Bitte warten ..
Mitglied: DerWoWusste
28.01.2013 um 10:25 Uhr
Verbinde die Laufwerke per Batch (net use x:\ ...) und baue vor diese Zeile ein
ping localhost -n 20
ein. Der ping-Befehl setzt etwa einen pro Sekunde ab, so dass die Netzlaufwerksverbindung um ca. 20 Sekunden verzögert wird.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 8 Netzlaufwerke werden nicht verbunden (4)

Frage von MasterPhil zum Thema Windows Server ...

Exchange Server
gelöst Exchange Server - User bekommt öffentlichen Ordner nicht angezeigt (4)

Frage von infostud zum Thema Exchange Server ...

Administrator.de Feedback
gelöst Fragen werden nicht angezeigt? (8)

Frage von Lochkartenstanzer zum Thema Administrator.de Feedback ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...