Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerke werden nicht immer verbunden

Frage Microsoft Windows Netzwerk

Mitglied: hainer

hainer (Level 1) - Jetzt verbinden

31.07.2007, aktualisiert 21.08.2007, 10712 Aufrufe, 4 Kommentare

Hallo Leute,
wir haben 30 Windows XP Clienten mit einem Windows 2003 Server. Beim Anmelden kommt es vor das manchmal alle Netzlaufwerke verbunden und manchmal nicht. Das Netz läuft trozdem die Netzlaufwerke nicht verbunden sind. Habe festgestellt das erneutes Anmelden die Netzlaufwerke manchmal (also nicht immer) verbindet. Hat jemand eine Ahnung wo der Haken an der Sache ist?

Danke!
Mitglied: BIGm69
31.07.2007 um 16:25 Uhr
Moin,

welche ein Zufall, genau das Problem habe ich auch und war gerade auf Lösungssuche.
Netzwerk mit W2k3-Servern und XPSP2 Clients.
Seit kurzem sind neue Rechner mit ASUS P5LD2-V Boards (Intel PROSet1000 Lan Adapter) im Einsatz. Und nur diese Rechner haben das Problem.
Was ich schon herausgefunden habe ist die Tatsache, das nach der Benutzeranmeldung der LAN-Adapter noch nicht geladen ist. D.h. das Verbinden mit den home-Verzeichnis und gemappten Laufwerken scheitert, Skripts werden nicht ausgeführt. Erst nach kurzer Zeit fängt der Rechner an, sich per DHCP die IP zu holen.
Was hilft, ist kurzes warten vor der Anmeldung oder kurz an- und wieder anmelden. Und wenn micht nicht alles täuscht, tritt dieses Prob mit einer Admin-Kennung nicht auf!?

Viele Grüße
Magnus
Bitte warten ..
Mitglied: Dani
31.07.2007 um 18:20 Uhr
Hallo,
Was hilft, ist kurzes warten vor der Anmeldung oder kurz an- und wieder anmelden.
Du könntest aber auch eine GPO anlegen und den Eintrag "Auf Netzwerk warten..." aktivieren.
Den Eintrag findest du unter "Computerkonfig. => Admin. Vorlagen => Netzwerk oder System".


Grüße
Dani
Bitte warten ..
Mitglied: kalle10000
20.08.2007 um 18:37 Uhr
Hi,

mein Post ist vielleicht jetzt nicht der richtige Ort. In meiner LaptopOU warte ich nicht auf das Netzwerk, weil es angeblich Probleme bei der Synchronisation der Laptops verursachen soll. Stimmt das? Am liebsten würde ich auch einfach auf Netzwerk warten, wenn es gehen würde, weil ich ständig Probleme mit den Netzlaufwerken habe. Ein Schlafen Befehl am Anfang des Anmeldeskripts hat bis jetzt auch nichts gebracht. Ich habe gedacht, dass ich einfach 30 Sekunden warte, die Synchronisation in der Zwischenzeit abgeschließt und dass die Netzlaufwerke sich dann verbinden. Wie geht Ihr in euren Laptops/LaptopsOUs vor?

LG
Kalle10000
Bitte warten ..
Mitglied: Dani
21.08.2007 um 08:33 Uhr
Guten Morgen Knalle,
mein Post ist vielleicht jetzt nicht der richtige Ort.
Leider hast du Recht. Bitte eröffne für dein Problem einen neuen Beitrag. Danke...


Grüße
Dani (Moderator)
Bitte warten ..
Ähnliche Inhalte
Windows Server
Netzlaufwerk mit net use verbunden, aber doch nicht?!
Frage von jlrantWindows Server3 Kommentare

Hallo zusammen, und zunächst mal vielen Dank für Euer hilfreiches Forum. Ich habe bisher ausschließlich Linux-Server administriert, muss mich ...

Windows Server
Passwort von verbundenem Netzlaufwerk löschen
Frage von mastap2002Windows Server3 Kommentare

Hallo zusammen , ich hab da eine etwas seltsame Anfrage eines Kunden ;-). Also Wenn ich über Ausführen \\192.168 ...

Windows Server
Einmal verbundenes Netzlaufwerk löschen
gelöst Frage von killtecWindows Server10 Kommentare

Hallo, ich möchte gern an allen Clients / Benutzern ein Bestimmtes Netzlaufwerk löschen. Es soll nur bei den angegebenen ...

Windows Netzwerk
Windows Neustart - Netzlaufwerke werden nicht verbunden
gelöst Frage von it-fraggleWindows Netzwerk1 Kommentar

Hallo zusammen, vor einigen Monaten habe ich mal irgendwo gelesen, dass es eine Gruppenrichtlinie gibt mit der ich einstellen ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 3 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 6 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...