Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke

Netzlaufwerke lassen sich auf Windows 2000 Server nicht mehr mappen (keine Domäne; Mapping direkt über IP Adresse)

Mitglied: stefan2707

stefan2707 (Level 1) - Jetzt verbinden

26.03.2007, aktualisiert 28.03.2007, 3610 Aufrufe, 1 Kommentar

Hallo,

seit heute habe ich ein Problem ein Netzlaufwerk auf einen Windows 2000 Server zu erstellen. Der Server ist ein Proliant mit 2 Netzwerkkarten, eine Netzwerkkarte ist aber nur aktiviert und mit einem Netzwerkkabel angeschlossen. Ich habe bereits geprüft dass auch die Netzwerkkarte die aktiv ist bei den erweiterten Eigenschaften oben steht.

Es ist ein Netzwerk ohne Domain Controller. Ich habe mich bislang darauf verbunden mit \\192.168.99.200\c$ Das hat bislang nun seit drei Jahren fehlerfrei funktioniert. Seit Montag funktioniert das auf einmal nicht mehr. Der Server kann weiterhin angepingt werden, man kann mit dem Remotedesktop darauf arbeiten und der Server kann auf andere Server Netzlaufwerke verbinden.

Nur auf den Server kann man keine Netzlaufwerke verbinden. Der Server selbst kann aber auf sich selbst Netzlaufwerke verbinden. Da wir keinen Domaincontroller haben und auch das Laufwerk mit der IP Adresse mappen kann ich mir eigentlich nicht vorstellen, dass es am DNS Server liegt. Genau genommen haben wir nur einen DSL Router bzw. eine Hardware Firewall die als Gateway und DNS fungiert, einstellen kann man daran nicht viel. Wie gesagt, zu den anderen Servern die auch dieses Gateway benutzen kann ich mich verbinden.

Geändert wurde weder an dem Server noch an den Clients etwas. Das einzige was mir einfällt ist das am Wochenende die Zeitumstellung war ...

Ich habe bereits auf neue Patches geprüft und habe die Netzwerkkarten deinstalliert und wieder mit neuem Treiber installiert, ohne Erfolg.

Im Eventlog steht eine Meldung (Anwendungsprotokoll) ID 1000 Quelle: Userenv Beschreibung: Der Benutzer oder der Computername kann nicht ermittelt werden. Zurückgegebener Wert (1722). Das deutet wohl auf ein DNS Problem hin aber für mein Gefühl kann es das eigentlich nicht sein.

Ansonsten ist auf den Festplatten (3 Stück) nicht mehr allzuviel Platz (zwischen 600 und 800 MB) Aber das kann ich mir eigentlich auch als Grund nicht vorstellen.

Bin wirklich mit meinem Latein am Ende. Hat jemand von euch Rat?

Gruß
Stefan
Mitglied: inquisitor
28.03.2007 um 10:42 Uhr
Guten Morgen!

Welcher Server läuft denn auf dem HP Server? Schau dir mal deine DNS Zonen an, da könnte sich einfalscher Eintrag eingeschlichen haben, z.b. eine 169.254. Adresse von deiner zweiten Netzwerkkarte. Oder die Eigenschaften vom DNS sind falsch eingestellt. Nach meiner persönlichen Erfahrung mit dem userenv Fehler kann es sich nur um DNS handeln. Tritt der Fehler in einem bestimmten Abstand auf?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server - IP Adressen
gelöst Frage von Richard97Windows Server10 Kommentare

Hallo , ich bin gerade dabei im Rahmen meiner Ausbildung mit einem anderen Kollegen eine komplette Domain aufzubauen. Dazu ...

Windows Server
Mehrer Netzlaufwerke mappen die auf einem Server liegen
Frage von M.MarzWindows Server7 Kommentare

Hallo, ich möchte gerne mehrer Netzlaufwerke mit einem Anmeldeskript die auf dem DC 2008R2 liegen in meinem Windows Explorer ...

DNS
Zugriff auf Netzlaufwerk nur über IP-Adresse möglich
gelöst Frage von standardDNS18 Kommentare

Hallo, ich nutze eine Synology DiskStation DS215j als Netzlaufwerk, auf welche ich über mein Notebook Sony Vaio Windows 8.1 ...

Apache Server
Apache2: VirtualHost-Konfiguration bei (direktem) Aufruf über die IP-Adresse
gelöst Frage von FA-jkaApache Server5 Kommentare

Vorab: Es kann sein, dass ich gedanklich gerade voll ins Klo greife. Ich lerne gerade Apache2, möchte einen Testserver ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 4 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 23 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 23 StundenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit18 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...