Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerke lassen sich auf Windows 2000 Server nicht mehr mappen (keine Domäne; Mapping direkt über IP Adresse)

Frage Netzwerke

Mitglied: stefan2707

stefan2707 (Level 1) - Jetzt verbinden

26.03.2007, aktualisiert 28.03.2007, 3568 Aufrufe, 1 Kommentar

Hallo,

seit heute habe ich ein Problem ein Netzlaufwerk auf einen Windows 2000 Server zu erstellen. Der Server ist ein Proliant mit 2 Netzwerkkarten, eine Netzwerkkarte ist aber nur aktiviert und mit einem Netzwerkkabel angeschlossen. Ich habe bereits geprüft dass auch die Netzwerkkarte die aktiv ist bei den erweiterten Eigenschaften oben steht.

Es ist ein Netzwerk ohne Domain Controller. Ich habe mich bislang darauf verbunden mit \\192.168.99.200\c$ Das hat bislang nun seit drei Jahren fehlerfrei funktioniert. Seit Montag funktioniert das auf einmal nicht mehr. Der Server kann weiterhin angepingt werden, man kann mit dem Remotedesktop darauf arbeiten und der Server kann auf andere Server Netzlaufwerke verbinden.

Nur auf den Server kann man keine Netzlaufwerke verbinden. Der Server selbst kann aber auf sich selbst Netzlaufwerke verbinden. Da wir keinen Domaincontroller haben und auch das Laufwerk mit der IP Adresse mappen kann ich mir eigentlich nicht vorstellen, dass es am DNS Server liegt. Genau genommen haben wir nur einen DSL Router bzw. eine Hardware Firewall die als Gateway und DNS fungiert, einstellen kann man daran nicht viel. Wie gesagt, zu den anderen Servern die auch dieses Gateway benutzen kann ich mich verbinden.

Geändert wurde weder an dem Server noch an den Clients etwas. Das einzige was mir einfällt ist das am Wochenende die Zeitumstellung war ...

Ich habe bereits auf neue Patches geprüft und habe die Netzwerkkarten deinstalliert und wieder mit neuem Treiber installiert, ohne Erfolg.

Im Eventlog steht eine Meldung (Anwendungsprotokoll) ID 1000 Quelle: Userenv Beschreibung: Der Benutzer oder der Computername kann nicht ermittelt werden. Zurückgegebener Wert (1722). Das deutet wohl auf ein DNS Problem hin aber für mein Gefühl kann es das eigentlich nicht sein.

Ansonsten ist auf den Festplatten (3 Stück) nicht mehr allzuviel Platz (zwischen 600 und 800 MB) Aber das kann ich mir eigentlich auch als Grund nicht vorstellen.

Bin wirklich mit meinem Latein am Ende. Hat jemand von euch Rat?

Gruß
Stefan
Mitglied: inquisitor
28.03.2007 um 10:42 Uhr
Guten Morgen!

Welcher Server läuft denn auf dem HP Server? Schau dir mal deine DNS Zonen an, da könnte sich einfalscher Eintrag eingeschlichen haben, z.b. eine 169.254. Adresse von deiner zweiten Netzwerkkarte. Oder die Eigenschaften vom DNS sind falsch eingestellt. Nach meiner persönlichen Erfahrung mit dem userenv Fehler kann es sich nur um DNS handeln. Tritt der Fehler in einem bestimmten Abstand auf?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...