Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerke und Profiles in einem Windows 2000 Netzwerk

Frage Netzwerke Netzwerkgrundlagen

Mitglied: inquisitor

inquisitor (Level 1) - Jetzt verbinden

24.05.2007, aktualisiert 05.06.2007, 4495 Aufrufe, 3 Kommentare

Netzlaufwerke verbinden sich teils nicht und Profile werden ab und zu nicht geladen

Hallo!

Netzwerk:
- 39 ClientPCs Win 2000 prof SP4
- 1 ClientPc Win XP prof SP2
- 3 Server Win 2000 Server SP4 (AD, DNS DHCP, WINS)


Problem Netzlaufwerke:
Teilweise bekommen die User und auch Admins nicht alle Netzlaufwerke verbunden.
Die Netzlaufwerke werden anhand von Batch-Dateien duch Gruppenrichtlinien im Active Directory
zugewiesen.
Z.B. bekommt AdminA normalerweise 3 Netzlaufwerke zugewiesen, aber manchmal bekommt er nur
zwei oder auch nur eins zugewiesen. Bei den meisten Usern funktioniert es aber richtig. Habe das Phänomen
aber an verschiedenen Clients.

Problem Profile:
Öfters werden servergespeicherte Profile bei der Benutzeranmedung nicht geladen und die Benutzer
werden mit ihrem lokalen Profilen angemeldet. Die Nutzer haben aber alle Zugriff auf ihre Profile, dass einzige was
ich gemacht habe den Besitz der Profile übernommen und mich als Admin hinzugefügt. Ab und zu brauchen die
Profile auch einige Zeit bis sie geladen sine, obwohl sie alle weit unter 10MB sind. Die Kontigentüberwachung.

Vielleicht kann mir ja jemand ein paar Tipps geben, damit das Netz besser läuft. Danke...
Mitglied: teacher1
26.05.2007 um 02:32 Uhr
Ich hatte das Problem auch mit unseren Netzwerk (Server W2000 SP4, 44 XP-Clients).
Es liegt daran, dass die Clients zu schnell hochfahren, ohne auf die Netzfreigabe zu warten. Um zu testen, ob es wirklich dieses Problem ist, bitte den Rechner nach dem Hochfahren abmelden und direkt wieder anmelden. Wenn dann alle Netzlaufwerke da sind, dann liegt das oben genannte Problem vor. Abhilfe: Auf jedem XP-Client muss das adminpak.msi installiert werden. Diese Software kann bei microsoft downgeladen werden. Bitte auf die richtige Version achten (bei XP-Clients eben die XP-Version). Das Programm nach dem download doppelklicken, in einen beliebigen ORdner entpacken und die entpackte Installationsdatei starten. Nach vollendeter Installation wie folgt durchklicken: Systemsteuerung-Verwaltung-Activ Directory Users and Computers- mit rechter Maustaste auf den Domainnamen klicken dann Eigenschaften dann Reiter Gruppenrichtlinien aktivieren und Schaltfläche "Neu", einen Namen geben. Anschließend diese neue Gruppenrichtlinie "Bearbeiten" jetzt auf Computerkonfiguration - Administrative Vorlagen - System - Anmeldung und hier die Richtlinie "Bei Neustart des Computers und bei ... auf Netzwerk warten " aktivieren. "Übernehmen", alles schließen, PC neu starten und ...
hoffentlich glücklich sein.
Bitte um Rückmeldung, falls die diesen Tipp ausprobieren.
Bitte warten ..
Mitglied: chris67
26.05.2007 um 12:42 Uhr
Hä? Clients zu schnell? Auf Netzfreigaben warten? Wo gibt es das denn?

Es war wohl zu NT-Zeiten so, dass die Anmeldemaske erschien, bevor die Netzwerkdienste vollständig aktiv waren. Das führte dazu, dass eine Domänenanmeldung - sofern sie denn unmittelbar nach Erscheinen des Anmeldedialogs durchgeführt wurde - komplett scheiterte.

Dieses Problem ist mir bei 2000er- bzw. XP-Clients noch nicht untergekommen (wir haben über 600 davon im Einsatz).

Ich tippe eher auf ein DNS-Problem.

ADS funktioniert nicht ohne DNS. Ist DNS nicht sauber implementiert (sowohl Client- als auch Serverseitig), entstehen Phänomene wie Verzögerungen bei der Anmeldung, Fehler beim Zurückschreiben der Profile, Unzuverlässige Laufwerksmappings (auch im laufenden Betrieb),...

Auch eine unsaubere IP-Konfiguration am Server (z.b. mehrere IP-Adressen) kann dazu führen.
Bitte warten ..
Mitglied: inquisitor
05.06.2007 um 07:38 Uhr
Guten Morgen!

Danke erstmal für die Tipps und Anregungen. Also am Adminpack hängt es leider nicht, denn auch wenn man aufs "Netzwerk wartet" bekomme ich nicht gleich alle Laufwerke, sondern erst beim 2.Mal.

Zu DNS kann ich sagen das damals erst leider das AD installiert wurden ist und das erst der DNS konfiguriert wurde. Ich hatte damals einige Schwierigkeiten danach, aber ich konnte den DNS soweit manuell säubern. Wo könnte ich beim DNS noch ansetzten? Weiterleitung ist ok, Aktualisierung ist dynamisch und gesichert, Zonenübertragung ist an etc... Die Clients bekommen den Haupt-DNS, sowie den BackUp-DNS per DHCP gewiesen. Der DNS leitet dann unbeantwortete Anfragen an einen DNS in der Weiterleitungsfunktion weiter.
Wie weit muss dann noch der Client "sauber" konfiguriert sein? Oder kann es doch noch an was anderen liegen?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Microsoft
gelöst Windows 2000 SP4 vs XP ohne Service Pack für Labor PC (11)

Frage von matze0004 zum Thema Microsoft ...

Windows 7
gelöst Windows 7 Netzwerk Arbeitsplatz will Benutzername und Kennwort (2)

Frage von Akcent zum Thema Windows 7 ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...