Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerke zu Servern brechen ab

Frage Microsoft Windows Netzwerk

Mitglied: gogizmo

gogizmo (Level 1) - Jetzt verbinden

16.03.2010 um 09:40 Uhr, 2988 Aufrufe, 5 Kommentare

Hallo an alle,

folgendes Problem:

Ein Kunde hat mehrere Fileserver, alle laufen mit dem Windows 2003 Serverbetrriebssystem. Einige Clients (ca. 20 Stück) haben Netzlaufwerke zu den Servern. Auf den Clients läuft überall Windows XP. Diese Brechen immer wieder ab. Im Arbeitsplatz steht dann immer "Nichtverbundenes Netzlaufwerk". Nach einem Doppelklick auf das Netzlaufwerk kommt man trotzdem drauf. Ab und an steht dann auch wieder Verbunden im Arbeitsplatz. Dies ist aber nicht immer so.

Es sind mehrere Server wohin die Verbindung immer abricht. Es passiert an alles Clients in unregelmäßigen abständen. Mal nach 2 Minuten, mal nach 5, mal nach mehreren Stunden.
Weder bei den Clients noch bei den Servern steht was relevantes in den Eventlogs. Die Switche wurden bereits getauscht, da wir zunächst den verdacht hatten, dass es ein Hardwareproblem sei.

Antivirus Software haben wir auch schon eine andere versucht.

Hat jemand noch eine Idee, was es sein könnte?

Schöne Grüße
gogizmo
Mitglied: 32067
16.03.2010 um 09:50 Uhr
Hallo,

guck dir das einmal an : http://www.vistax64.com/tutorials/172695-network-idle-session-time-auto ...

Wenn die Verbindungen idle sind, werden sie irgendwann getrennt, normalerweise nach 15 min. Auf den Clients sieht das dann aus wie beschrieben.
Bitte warten ..
Mitglied: leroy196
16.03.2010 um 09:50 Uhr
Hi,

versuch es mal mit dem Link.
http://support.microsoft.com/kb/297684/de
Bitte warten ..
Mitglied: gogizmo
16.03.2010 um 11:25 Uhr
Hi,

den Autodisconnect Wert in der Registry hatten wir schon auf ffffffff gesetzt. Wir haben nun auch noch den Befehl net config server /autodisconnect:-1 auf den Servern sowie auf den Clients ausgeführt. Es ergab keinerlei Besserung. Meistens brechen die Laufwerke gerade nach 2-3 Minuten ab.

Das komische ist ja auch, dass es erst seit einiger Zeit plötzlich so ist. Jahrelang lief alles ohne Probleme. Seit ca. 2-3 Monaten fängt das Netz an zu spinnen.
Bitte warten ..
Mitglied: runcmd
16.03.2010 um 14:55 Uhr
hi,

und wenn man mal an einer maschine die erlaubten halboffenen verbindungen heraufsetzt ? dazu die TCPIP.SYS patchen (lassen), genügend tools dazu gibts im netz (xpantispy z.b.) ...
Bitte warten ..
Mitglied: gogizmo
22.03.2010 um 16:44 Uhr
Leider hat bis jetzt noch nix zum erfolg verholfen.

Ich habe lediglich festgestellt, dass sich an einem der Server der Dienst "Server" immer von selber ohne Fehlermeldung abschaltet. Ich habe den Dienst nun so eingestellt, dass er sich neu starten soll, wenn es Probleme gibt.
Nun mal weiter beobachten, wie sich das Netzwerk hier verhält.

Netzwerkkarten wurden mittlerweile auch schon getauscht.
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Server-Hardware
Welche Hardware für Testserver mit Virtuellen servern (15)

Frage von hoeced zum Thema Server-Hardware ...

Samba
gelöst Qnap als Samba4 und Fileserver, Anmeldescript, Netzlaufwerke (3)

Frage von Brunium zum Thema Samba ...

Windows Server
Netzlaufwerke verbinden sich nicht (6)

Frage von MyBRis4Shot zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...