Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerke "verbinden"

Frage Microsoft Windows Netzwerk

Mitglied: Schwedenbitter

Schwedenbitter (Level 1) - Jetzt verbinden

20.12.2005, aktualisiert 23.12.2005, 11734 Aufrufe, 7 Kommentare

Ich habe ein Problem mit mehreren XP-Clients. Diese greifen über ein Netzwerk auf einen Server zu. Die Laufwerke habe ich mit XP-Bordmitteln verbunden und einen Haken an die Stelle gemacht, wo steht, dass Windows die Laufwerke beim Neustart automatisch wieder verbinden soll.
Nun habe ich das Problem, dass den Freigaben bei einem Neustart zwar Laufwerksbuchstaben zugeordnet werden. Ich sehe das daran, dass bei einem Klick auf Arbeitsplatz die Laufwerke als "F auf "Büro oben (Server)" (Z" angezeigt werden. Diese sind aber nicht verbunden. Zum einen steht dahinter immer "Nichtverbundenes Netzwerklaufwerk". Zum anderen zeigt Windows weder die Gesamtgröße noch den freien Speicherplatz an. Rufe ich z.B. in der Eingabe (cmd.exe) ein Laufwerk mit Z: auf, so erscheint die folgende Fehlermeldung: "Das System kann das angegebene Laufwerk nicht finden." Wenn ich aber zuerst im Arbeitsplatz-Fenster auf ".. (Z" klicke, dann kann ich später auf in der Eingabe auf dieses wechseln.

Jetzt meine Frage: Wie kann ich Windows dazu bringen, die Netzwerkfreigaben nicht nur als Laufwerke anzuzeigen, sondern auch gleich noch eine wirkliche Verbindung herzustellen.

Möglicherweise hat das schon mal jemand gefragt und es gibt auch schon eine Antwort darauf. Leider habe ich die bei meiner Suche im Forum nicht finden können. Für eine Antwort oder einen Link an dieser Stelle wäre ich daher sehr dankbar.
Mitglied: 10545
20.12.2005 um 15:50 Uhr
Moin,

probiere mal folgendes:

Am Server über die Sicherheitsrichtlinien für Domänen "Verwaltung" -> "Lokale Sicherheitsrichtlinien"/ "Lokale Richtlinien" -> "Sicherheitsoptionen"/"Leerlaufspanne bis zur Trennung der Sitzung" auf "0" stellen.

Dadurch wird letztenendes dieser Wert <tt> [HKLM\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters] "autodisconnect"</tt>=REG_DWORD von 0000000F (Standard: 15 Minuten) auf FFFFFFFF (4.294.967.295 Min. => NIE ...) umgestellt.

Gruß, Rene
Bitte warten ..
Mitglied: wiri
20.12.2005 um 15:54 Uhr
Ich habe ein Problem mit mehreren XP-Clients.
Diese greifen über ein Netzwerk auf
einen Server zu. Die Laufwerke habe ich mit
XP-Bordmitteln verbunden und einen Haken an
die Stelle gemacht, wo steht, dass Windows
die Laufwerke beim Neustart automatisch
wieder verbinden soll.
das ist auch gut, nur hast du das manuel gemacht bei jedem Client? oder hast du ein CMD oder ähnliches benutzt?
ich würde da kix32 empfehlen.

Nun habe ich das Problem, dass den Freigaben
bei einem Neustart zwar Laufwerksbuchstaben
zugeordnet werden. Ich sehe das daran, dass
bei einem Klick auf Arbeitsplatz die
Laufwerke als "F auf "Büro
oben (Server)" (Z" angezeigt
sind Pixelbilder links davon zu sehen wie unter c: nur mit einem 'Tischfuss' ? wenn nein bitte LW trennen und neu
zurordnen (mappen).


cu
willi
Bitte warten ..
Mitglied: 10545
20.12.2005 um 16:11 Uhr
Moin,

sind Pixelbilder links davon zu sehen wie
unter c: nur mit einem 'Tischfuss' ?

Das sieht dann so:
<img src='/images/articles/9934b7d2d949909125f042bcac5dbc4f-netzlw.gif' align='default' hspace='0' vspace='0' border='0'>

aus

Gruß, Rene
Bitte warten ..
Mitglied: Schwedenbitter
21.12.2005 um 12:41 Uhr
Erstmal schönen Dank für die Antworten.

Das Pixelbild ist zu sehen.
Allerdings muss ich zur Klarstellung noch hinzufügen, dass der "Server" auch nur eine Rechner mit WinXP Prof drauf ist und lediglich die Laufwerke zur Verfügung stellt. Dieser Rechner läuft dann rund um die Uhr. Einen extra Server mit Win2003 etc. brauchen wir für unsere Arbeiten nicht. Ich erinnere mich aber noch an Zeiten, als wir Windows 98 (auch auf dem "Server") im Einsatz hatten. Da wurden die Laufwerke beim Neustart nicht nur gemappt, sondern auch so verbunden, dass man sofort auf diese zugreifen konnte. Im DOS-Fenster und mit jeder Anwendung, ohne dass es weiterer Anstrengungen bedurfte.

Läuft kix32 auch auf einem WindowsXP bzw. macht das wofür es da ist? Wenn ja, ist es Freeware? Dann würde ich es mir mal runterladen.
Bitte warten ..
Mitglied: Anikan85
22.12.2005 um 21:29 Uhr
Ich schätze das liegt an deinem Protokoll. Du hast über den NetBios Namen verbunden und nicht über die IP adresse. da du keinen Server hast und also auch weder dns noch wins dauert es ein paar minuten bis die namen aufgelöst sind. verbinde nicht über den namen server, sondern über seine IP dann sind sie gleich da.
Bitte warten ..
Mitglied: wiri
22.12.2005 um 21:40 Uhr
ja kix32 läuft auf allen Windowsbetriebssystemen von win95, nt----, xp

such mal die webadresse, findest dort massig scripte und die source.
cu
willi
Bitte warten ..
Mitglied: Schwedenbitter
23.12.2005 um 10:45 Uhr
Die Lösung für mich wurde gefunden.
Ich habe, wie von Rene_D vorgeschlagen, auf unserem "Server" den Schlüsselwert "autodisconnect" auf FF FF FF FF gestellt. Diesen Registry-Eintrag gibt es auch in Windows XP Prof. Dabei habe ich vor dem Umstellen festgestellt, dass sogar einmal verbundene Laufwerke tatsächlich nach 15 Minuten wieder getrennt wurden. Habe schon über den Sinn nachgedacht. Kann wohl bloß mit der Sicherheit zusammenhängen?!

Jetzt funktioniert das ganze wunderbar. Nur im VPN gibt's noch Probleme. Aber da werde ich mal den Support vom Hardwarehersteller zu Rate ziehen.
Ich habe alle Rechner schon mehrfach rauf- und runtergefahren. Das Resulttat war, dass die Laufwerke immer aktiv verbunden waren.
Den Tipp mit der Beschleunigung durch die Angabe von IP-Adresse (Anikan85) statt NetBIOS-Namen werde ich in den nächsten Tagen mal versuchen. Mit Stoppuhr ! Falls es damit wirklich noch schneller geht, werde ich es an dieser Stelle mitteilen.

SCHON EINMAL FROHES FEST AN ALLE
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Netzlaufwerke mit einer VPN Verbindung verbinden lassen (16)

Frage von M.Marz zum Thema Windows Server ...

Windows 10
Surface 4 Pro Netzlaufwerk verbinden (4)

Frage von Yannosch zum Thema Windows 10 ...

Windows Server
gelöst Windows Server 2012 mit Fritzbox per VPN verbinden (13)

Frage von StefanT81 zum Thema Windows Server ...

Switche und Hubs
gelöst 2 VLANs, tragged und mit link aggregation oder Verbinden oder einzeln (1)

Frage von ADORSE zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...