Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerke verbinden funktioniert nur nicht mit net use

Frage Microsoft Windows Server

Mitglied: forty540

forty540 (Level 1) - Jetzt verbinden

19.07.2007, aktualisiert 20.07.2007, 11189 Aufrufe, 5 Kommentare

Hallo,

ich hoffe mir kann da jemand weiter helfen. Ich versuche seit Tagen mir net use Laufwerke zu verbinden und bekomme jedes mal andere Fehlermeldungen. Meistens Systemfehler 53 und 67. Also Pfad konnte nicht gefunden werden....

System:
Windows 2003 Server
2 Netzwerkkarten 192.168.178.1/.2
DNS/AD läuft meines erachtens Problemlos

Client:
Windows XP Prof. SP2

Meine Versuche:

net use x: \\servername\lw
net use x: \\IP.VOM.SERVER\lw
net use x: \\FQDN\lw

dcdiag durchläuft alle Tests fehlerfrei.
nslookup scheißt mir die passenden Einträge raus.

Adressen / Servernamen / FQDN konnte ich anpingen...

Unter Windows Explorer kann ich auf die Freigaben zugreifen und auch "Netzlaufwerk verbinden" funktioniert.
Ich kann lediglich nicht auf die Domäne in der Netzwerkumgebung zugreifen und "net use" zum funktionieren bringen.
Mir gehen langsam die Bücher und Foren aus...

Danke im Vorraus!

gruß
Christian
Mitglied: forty540
19.07.2007 um 15:10 Uhr
offensichtlich liegen die Freigaben für net use unter der 192.168.178.2 aber aufgelöst wird immer nach der 192.168.178.1

Kann man da die Reihenfolge ändern? Oder es so einstellen das beide Karten genutzt werden denn so wollte ich ja auch aus Performance-Gründen...
Bitte warten ..
Mitglied: SteinBeiser
19.07.2007 um 16:54 Uhr
also wen das lw Laufwerk heissen soll dann gehts nicht es sei den du gibst noch ein $ für die
administrative freigabe ein.
normalerweise soltest aber ein verzeichnis freigeben und dann den freigabename benutzen.

z.B.
C:\DatenSalat freigegeben als SalatDaten

net use x: \\192.168.178.2\SalatDaten

es muss halt bei der freigabe auch angegeben werden wer was darf.
Bitte warten ..
Mitglied: forty540
19.07.2007 um 18:01 Uhr
Sollte zwar Laufwerk heißen aber hast du recht ist doof gewählt...
Es sind Ordner die freigegeben sind...
Bitte warten ..
Mitglied: sTu3rz1
19.07.2007 um 18:38 Uhr
huhu,

mal ne ganz doofe frage:
Ist der PC denn auch in der Arbeitsgruppe/Domäne?

Sonst versuch doch mal die Hosts in die gleichnamige Datei einzutragen. Wenn das funktioniert, dann stimmt was mit deinem DNS nicht ;o)
Bitte warten ..
Mitglied: forty540
20.07.2007 um 09:00 Uhr
Hi,

alles klar schien ein Service Pack Problem gewesen zu sein.
Das ist Problem ist ohne erkennbaren Grund verschwunden.
Ist natürlich der beste Fall, nix gelernt ;)

Danke trotzdem!
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Netzlaufwerk verbinden zu Fritzbox über Internet mit net use
Frage von ehrenamt1Netzwerkmanagement7 Kommentare

Hallo ich habe folgende Batchdatei geschrieben aber irgendwie funktioniert es nicht evt. kann mir ja jemand hier helfen. brauche ...

Windows Server
Netzlaufwerk mit net use verbunden, aber doch nicht?!
Frage von jlrantWindows Server3 Kommentare

Hallo zusammen, und zunächst mal vielen Dank für Euer hilfreiches Forum. Ich habe bisher ausschließlich Linux-Server administriert, muss mich ...

Windows Netzwerk
Netzlaufwerke mit NET USE verbinden, nur wenn User auch berechtigt ist.
gelöst Frage von BaxBannyWindows Netzwerk7 Kommentare

Hallo hilfsbereite Admins, ich habe folgendes Problem: In unserer Firma verbinden sich die Benutzer (in einer Windows 2003-Domäne) mittels ...

Batch & Shell
Netzlaufwerk wird nicht per Logonscript verbunden, manuell per net use funktioniert
Frage von rababar2014Batch & Shell1 Kommentar

Moin Leude, habe gerade ein komisches Problem. Ich habe einen Linux Samba Share, den ich in mein Netlogonscript integrieren ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 10 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 17 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 19 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 22 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...