Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerke über VPN funktionieren nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Orchard

Orchard (Level 1) - Jetzt verbinden

10.12.2007, aktualisiert 17.12.2007, 3986 Aufrufe, 7 Kommentare

Hallo,

ich habe folgendes Problem:

Wir haben ein "übliches" Netzwerk mit Windows2003-Server an welchem sich auch angemeldet wird.
Unser Internetzugang erfoglt über eine Firewall von Juniper. Diese kann auch VPN Verbindungen
herstellen und entgegennehmen. Ein bereits eingerichteter Arbeitsplatz ist nun an einen entfernten
Standort ausgelagert worden. Der Mitarbeiter soll via VPN auf unser Netz zugreifen können wie wenn
er direkt im Netz hängen würde.
Die VPN-Verbindung steht (wurde mit einem Software-Client von Juniper eingereichtet). Unser Server
wurde bei dem Arbeitsplatz in die HOST-datei eingetragen. Man kann nun vom entferneten Rechner
den Server via seinem Namen pingen!
Wenn ich aber nun versuche, die Netzlaufwerke zu mappen, bekomme ich Probleme mit dem Benutzernamen.
Als der Rechner noch hier im Netz war, konnte ich aber mit diesem Bentuzernamen problemlos auf die
freigegebenen Ordner des Servers zugreifen. Wenn ich irgend einen anderen Benutzernamen verwende
klappt der Zugriff auf die Freigaben. Wieso kann ich den eigentlichen Benutzernamen (welcher auch zum anmelden
an die XP SP2 Prof.-Maschine verwendet wird) nicht nochmal zum mappen der Laufwerke über VPN nutzen?
Das macht doch keinen Sinn?
Das anmelden an die Maschine läuft über die Domäne, allerdings besteht zu diesem Zeitpunkt noch keine
VPN-Verbindung ins Netzwerk, könnte es daran liegen?

Danke vorab

Gruß

Stefan
Mitglied: aqui
10.12.2007 um 17:52 Uhr
Ja, das ist der Grund, denn der Benutzer ist an der Domäne nicht authentifiziert und erhält somit keinen Zugriff, da keine Berechtigung !
Du kannst dem Juniper Client sagen, das er auch gleichzeitig einen Domänen Logon machen soll bei der Authentifizierung, das sollte dein Problem lösen !
Bitte warten ..
Mitglied: Orchard
11.12.2007 um 10:43 Uhr
hallo,

kannst du mir sagen, wo ich das ganze am VPN-Client eintragen soll/muss. ich habe
jetzt alles durchgeschaut, kann aber nichts finden.
Trotzdem leuchtet es mir nicht ganz ein. Ich kann mich an die Maschine anmelden mit einem Namen den es lokal an der Maschine gar nicht gibt, der DC ist in diesem augenblick nicht erreichbar, trotzdem komme ich rein in XP. Wenn ich jetzt aber auf ein netzlaufwerk gehen will bekomme ich ne Passwortabfrage. wenn ich den gleichen namen wie bei der anmeldung eingebe gibts ne fehlermeldung dass der name bereits verwendet wird! das macht doch keinen Sinn!
Bitte warten ..
Mitglied: aqui
11.12.2007 um 10:48 Uhr
Vermutlich ist der Name den es lokal nicht gibt der Domain Logon. Das ist insofern normal als das dieser Account gecachet wird und XP dann startet. Bei der Verbindung von Systemresourcen ist es dann aber vorbei, denn das erfordert eine Authentifizierung. Ist ja klar wozu betreibt man denn sonst ein Domänenkonzept, wenn es so einfach wieder auszuhebeln wäre....
Ggf. legst du einfach lokal diesen Benutzer an und gut ist...
Bitte warten ..
Mitglied: Orchard
11.12.2007 um 18:34 Uhr
... so ist es. es gibt keine lokalen benutzer, sondern nur den lokalen Administrator-Account.
Trotzdem kann ich mich als "Domain-User" anmelden ohne dass die domain verfügbar ist.
Warum nun nach verfügbar werden der domain dieser username nicht mehr in der domain benutzt werden kann ist mir schleierhaft. im lokalen Netzwerk geht das schließlich auch. meines erachtens ist ein VPN nichts anderes als ein lokales netzwerk welches halt eben übers internet getunnelt wird.
Wenn müsste es meines erachtens schon beim anmelden an die domain nicht funktionieren.
für mich bleibt das ganze äußerst schleierhaft was ja nicht gerade ungewöhnlich bei MS-Anglegenheiten ist. die idee mit dem lokalen user hatte ich auch bereits und arbeite gerade an der umsetzung dessen. Wer sich damit schonmal beschäftigt hat weis, dass es nicht gerade einfach ist einen User 1:1 inkl. aller einstellungen vom Domain-User zum lokalen User zu machen.

Gruß

Stefan
Bitte warten ..
Mitglied: flugfaust
16.12.2007 um 11:02 Uhr
Hmm. WIE versuchst du die Laufwerke zu mappen?
Versuch es doch mal über die CMD nachdem die VPN Verbindung steht.

net use z: \\servername\freigabe username:domain\%username% password:deinpasswort
Bitte warten ..
Mitglied: Orchard
16.12.2007 um 18:31 Uhr
es ist egal wie ich die netzlaufwerke mappe. es macht also keinen unterschied ob ich diese im explorer direkt eingebe oder per script bzw. dos mit NET USE.
Ich habe aber die entsprechende Seite von Microsoft gefunden, auf der steht, dass
im Falle einer "gecachten" Domänenanmeldung dieser Anmeldename im Netzwerk nicht mehr verwendet werden kann!
Ich habe den Arbeitsplatz jetzt eine lokalen Benutzeranmeldung umgestellt.

DANKE an alle

Gruß

Stefan
Bitte warten ..
Mitglied: carg
17.12.2007 um 16:57 Uhr
Hi,

bist Du Dir sicher, dass das nicht nur eine falsche Übersetzung war?
Hast Du einen Link dazu?

Bei uns funktioniert das nämlich ohne große Probleme.
Laptopbenutzer meldet sich wie gewohnt an (ist keine Verbindung zum DC vorhanden wird das gecachete Profil geladen).
VPN Verbindung wird aufgebaut (manuell - ist so gewollt bzw. gewünscht)
Nach erfolgreicher Verbindung wird via batch Serverlaufwerk gemapt.
Klappt ohne Probleme!

Ich kann mir ehrlich gesagt auch nicht vorstellen, dass das prinzipiel nicht möglich sein soll - da hätten doch schon alle größeren Firmen gejammert!

Gruß Patrick
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Netzlaufwerke mit einer VPN Verbindung verbinden lassen (16)

Frage von M.Marz zum Thema Windows Server ...

Windows Netzwerk
gelöst Netzlaufwerke Persistent wegen VPN (20)

Frage von redhorse zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...