Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerkproblem, kann nicht zugegriffen werden....nicht genügend Systemressourcen, um den angegebenen Dienst auszuführen

Frage Linux Linux Netzwerk

Mitglied: 91087

91087 (Level 1)

11.11.2010 um 09:46 Uhr, 17152 Aufrufe, 13 Kommentare

Netzlaufwerke melden Fehler...kann nicht zugegriffen werden....nicht genügend Systemressourcen, um den angegebenen Dienst auszuführen

Hallo zusammen,
wiedermal ein Problem wo es, denke ich, auch viele Möglichkeiten gibt

Folgendes Problem.
Windows XP Rechner (einige, nicht alle) haben ein Problem mit Netzlaufwerksverknüpfungen.

Diese werden über verschiedene Server über ein Loginscript beim anmelden an der Windows XP Maschine hergestellt.
An meinem Rechner ist es so, das ich insgesamt, 11 Netzlaufwerke beim einloggen, verbinden lasse.

Klicke ich ein Netzlaufwerk an und suche nach einer Datei, wird diese gefunden und ich öffne sie. (ist ein Webserver, die Datei ist eine PHP Datei), danach gehe ich wieder in das Suchfenster und starte eine neue suche für eine andere Datei, dort bekomme ich dann plötzlich die Meldung..... auf O:\ kann nicht zugegriffen werden.
Nicht genügend Systemressourcen, um den angeforderten Dienst auszuführen.

Ich habe jetzt mal geschaut und nach einer Anleitung von Microsoft ( http://support.microsoft.com/kb/285089/de ) den IRPStackSize zu verändern bzw diesen Wert einzutragen.
Hat aber nichts gebracht....

Hat jemand eine Idee oder Lösungsansatz ?
Gruß
Mitglied: user132
11.11.2010 um 10:04 Uhr
Gibt der EventLog keine weiteren Angaben?
Virtuellen Arbeitsspeicher überprüft? Am besten das doppelte vom realen nehmen..
Bitte warten ..
Mitglied: 91087
11.11.2010 um 10:32 Uhr
Leider nein, EventLog geprüft, virtueller Arbeitsspeicher ist auch soweit ok.

Es scheint aber so als ob es sich nur um Netzlaufwerke eines bestimmten Server handelt und zwar der Webserver für das Intranet. Alle anderen Netzlaufwerke über andere Server zeigen keine Fehler egal wieviel ich suche oder aber in den Laufwerken Browse.

Ich habe jetzt mal noch offene Updates des Webservers (Winserver 2003) installiert (waren nur 2 Stück) und den IRPStack in der Registrierung von 6 auf 9 erhöht. Werde jetzt nochmal ein wenig in den Netzlaufwerken des Servers stöber und schauen ob der Fehler wieder auftaucht.

Noch eine Frage, wofür ist dieser Wert "IRPStackSize" genau? Hat es was mit der Datenpacketgröße im Netzwerk zu tun?

Warum hat der Server diesen eintrag und die WindowsXP Maschinen nicht ?

gruß
Bitte warten ..
Mitglied: 91087
11.11.2010 um 13:03 Uhr
So kurze Information ...!

Es scheint zu Funktionieren, jedenfalls ist der Fehler bisher nicht mehr aufgetaucht. Ich hoffe das es so bleibt.
Warum dieser Fehler plötzlich auftaucht, kann ich mir auch nicht erklären, vieleicht durch ein MS Update ?

Naja, bei mir scheint es jedoch sowiet ok s´zu sein.

Falls sich was ändert, melde ich mich natürlich wieder.

BG
Mav
Bitte warten ..
Mitglied: Jochem
11.11.2010 um 14:39 Uhr
Moin,
zum IRPStackSize siehe Hier.

Gruß J chem
Bitte warten ..
Mitglied: 91087
11.11.2010 um 14:47 Uhr
Jepp hatte ich ganz oben schon angegeben. Das problem war das ich es erstmal auf den Client gemacht habe, der Fehler wohl aber am Server zu finden ist !

BG
Bitte warten ..
Mitglied: klauns
11.11.2010 um 16:03 Uhr
Hallo,
eine Frage: was benutzt du im Netzwerk welche Antiviurs Lösung?

gruß
Bitte warten ..
Mitglied: 91087
11.11.2010 um 16:12 Uhr
Wir nutzen Avira SmallBusiness Suite !
Bitte warten ..
Mitglied: klauns
11.11.2010 um 16:30 Uhr
Frage deshalb, da wir gestern/heute auch bei zwei Kunden das selbe Problem hatten.
Es sind immer XP Rechner welche nach diversen Zeitabständen die Netzwerkverbindungen trennt.
Fehlermeldung: Nicht genügend Systemressourcen, um den angeforderten Dienst auszuführen.
Nach einem Neustart funktioniert alles wieder wunderbar.
Wir verwenden auch Avira (Network Bundle). Habe vorhin ein bisschen gesucht und einen Artikel geunfen, wo
avira Probleme seit einem Update macht (http://forum.avira.com/wbb/index.php?page=Thread&threadID=121794; http://www.trojaner-board.de/92641-rechnerabsturz-nach-jeweils-ca-1-stu ...)
Das betrifft aber nur die Personl Edition...
Bitte warten ..
Mitglied: 91087
11.11.2010 um 16:50 Uhr
mmmmhh, kann natürlich auch der Grund sein, wie gesagt im Moment geht es.
Hatte jedoch vorhin einen ganz anderen Windows XP (sind alle prof.) Rechner, der dieses Problem auch hatte.
Ich behalt da smal im Auge und berichte wieder.

Danke erstmal für den Hinweis

BG
Mav
Bitte warten ..
Mitglied: 91087
16.11.2010 um 21:28 Uhr
Also nach langen testen ist es soweit.

Es war AVIRA !!!
Danke an " klauns" für den Tip.
Es gibt auch einen Link zu einer Lösung im AvirForum, erstmal nutzen dann läuft wieder alles.

BD
Gruß
Bitte warten ..
Mitglied: klauns
17.11.2010 um 13:47 Uhr
Hallo,
ja, habe heute mit der Avira telefoniert - sie hätten mir eigentliche einen Hotfix schicken sollen - bis jetzt noch nichts gekommen.
Kannst du mir bitte den Link noch posten

danke und grüße

klaus
Bitte warten ..
Mitglied: 91087
17.11.2010 um 15:53 Uhr
Hallo,

klar kein Prob

Folgendes hat bei mir geholfen, da allerdings erst die zweite Option

http://forum.avira.com/wbb/index.php?page=Thread&postID=1020689#pos ...

BG
Mav
Bitte warten ..
Mitglied: klauns
09.12.2010 um 18:37 Uhr
Hallo,
nur zur Info: lauf AVIRA müsste seit gestern ein Update (einfach Produktupdte ausführen) bereit stehen, welches das Problem behebt.

grüße

klaus
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Batch & Shell
gelöst Windows Update Dienst per Batch beenden (12)

Frage von Justin98 zum Thema Batch & Shell ...

Windows Server
Windows Server 2008r2 (Winlogon Dienst beendet sich) (3)

Frage von Mauric zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...