Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerkverbindung mit IPSec Konfiguration für den Zugriff auf Backupspace

Frage Microsoft Windows Netzwerk

Mitglied: JD20001

JD20001 (Level 1) - Jetzt verbinden

17.05.2011 um 14:09 Uhr, 3659 Aufrufe, 14 Kommentare

Hallo,

Ich habe einen Dedicated Web Server 2008 R2 (64 Bit) mit IIs7.5. Ein Backupspace mit 250GB ist zusätzlich enthalten.

Es gibt eine Anleitung, wie man den Backupspace per Netzlaufwerk verbinden kann. In der Anleitung
wird auf ein IPsec Konfiguration hingewiesen, worauf jedoch nicht genauer eingegangen wird.

Um es kurz zu halten: Weiss ich nicht wie ich der IPsec-Bereich einstellen muss, damit ich auf den Backupspace zugreifen kann.
Der Support ist da nicht hilfsbereit. Ich weiss nur, dass dieser Bereich(Backupspace) nur intern erreichbar ist. Also vom Server aus.

Ich versuche schon seit langem dieses Problem zu lösen. Ich habe tagelang das Internet nach Lösung gesucht, konnte jedoch nichts finden.

Kann mir bitte, bite jemand helfen?

Danke für die Antworten
JD
Mitglied: danielmuc
17.05.2011 um 14:30 Uhr
Hi JD,

verstehe ich deine Frage richtig ?

Du möchtest einen Dedicated Web Server 2008 R2 intern auf einen SMB Share sichern, auf den du zusätzlich auch noch von extern Zugreifen haben möchtest ?

Ich vermute IPSEC bedeudet, das dir dein Hoster eine Verbidnung via VPN Client direkt ins Rechenzentrum anbietet. Zugangsdaten und VPN Profil sollte dir dein Dienstleister mitteilen können.

Greatz Daniel.
Bitte warten ..
Mitglied: JD20001
17.05.2011 um 14:36 Uhr
Hallo Daniel,

nein ich möchte nicht extern auf den Backupspace zugreifen, sondern vom Server aus direkt eine Netzlaufwerk verbindung machen, damit ich meine Backups auf den 250GB Backupspace speichern kann. Das ist eigentlich alles.

hier ist der Link dazu:
http://hilfe-center.1und1.de/server/windows/windows_server_2008/sicherh ...
Ich lösche es gleich wieder weg sollte es nicht erwünscht sein.

Ich hab ein Benutzer angelegt und habs in das Backup operator Gruppe eingefügt. Aber es scheint mir es hängt mit dem IPsec Konfig. zusammen den ich nicht versteh was zu machen ist.

Danke

ps: Zugangsdaten etc. hab ich
Bitte warten ..
Mitglied: JD20001
17.05.2011 um 15:23 Uhr
vieleicht hilft mir eine Antowrt hierauf weiter:


Muss Man Netbios aktivieren/Permitten damit das Natzlaufwerkverbindung funktioniert?

Wie stellt man in IPSec es ein?

Danke auf die Antworten
Bitte warten ..
Mitglied: danielmuc
17.05.2011 um 15:45 Uhr
Hi,

scheint mir so als würden die NETBIOS noch einmal via IPSEC verschlüsseln wollen. So wie ich das lese sind auf dem Root Server die Einstellungen aber schon vorkonfiguriert.
Schau doch mal ob bei deiner NIC Datei und Druckerfreigabe und Client für Microsoft Netzwerke aktiv sind.

Per FTP kommt du aber auf das Backupsystem oder ?
Bitte warten ..
Mitglied: JD20001
17.05.2011 um 23:58 Uhr
Hallo nochmal,

danke dass Du die Zeit genommen hast und den geposteten Link gelesen.

Also die Anleitung dort ist für den win2003 Web Server und eine für windows web Server 2008 gibt es leider nicht. Der Unterschied ist, dass nicht alles vorkonfiguriert ist wie angegeben.

Im Netzwerk bereich (Explorer) seh ich gar nichts. Wenn ich über Remotedesktop mit Laufwerksverbindung eingeschaltet verbinde, seh ich lediglich mein Home Rechner und meine Laufwerke und. Sonst nichts.


Ich habe folgendes ausprobiert:

1) wie im Tutorial(obere Link) hab ich es probiert:
ich bekomme ein Fehlermeldung, das der User keine Rechte hat "Access Denied...you dont have permission.."
ich habe es auch den selben weg mit Administrator Konto versucht geht auch nicht. Selbe Ergebnis
hab dann ein User bakxxx angelegt und habs in die Gruppe Backup Operator aufgenommen. Geht auch nicht. "Access Denied"

Ich hab einen neuen Passwort im Controlcenter für den bakxxx user vergeben und das ganze wie vorher mehrmals probiert: Es geht nicht! Ich kann mich einfach nicht auf dem Backupspace anmelden.

2)
mit Dos-Box konnte ich mich mit dem befehl ftp xxx.online-home.info (mein backupspace) verbinden
nach Eingabe von User(bakxxx) und Passwort wird Login success angezeigt:

Nach Eingabe von commands wie "Dir" oder "Ls" kommt dass der Command ausgeführt wird aber dann friert alles ein. Mann kann nichts mehr im Dos Box machen.


3) Im IPsec steht ein eintrag für Netbios und er steht auf Block. ich hab den Haken weg genommen und gespeichert. Dann hab ich nochmal mit dem User bakxxx probiert. Geht auch nicht.


Frage:
Muss ich das geblockte Netbios erst löschen und dann vieleicht nochmals Netbios erstellen und mit "Permit" speichern???
Ich kenne die Netbios Einstellungen für den IPSec nicht. In der Regel hat das immer windows (Xp, Win98 etc.) bei der Netzwerkinstallationen erledigt.

Gruss
JD
Bitte warten ..
Mitglied: JD20001
19.05.2011 um 13:04 Uhr
Hallo nochmal,

ich hab jetzt im IPSec Netbios auf Permit gestellt. Den User in Gruppe Backup Operatoren ist vorhanden und ist aktiv.

Trozdem erhalte ich beim Versuch Netzlaufwerk zu verbinden folgende Fehler:

"An error has occured opening that folder on FTP Server. Make Sure you have Permissions to access that folder"

Kann mir bite jemand helfen?

Danke
Gruss
JD
Bitte warten ..
Mitglied: danielmuc
19.05.2011 um 13:46 Uhr
Hi JD,

http://downloads.1und1.eu/cp/1und1_WindowsServer_Handbuch.pdf

Seite 11
und
Seite 23

gibt ftp Backup und SMB Backup hat aber nix mit IPSEC zu tun...

Hast du schonmal die 1&1 Hotline angerufen ? Was meinen die ?

Gruss Daniel.
Bitte warten ..
Mitglied: JD20001
19.05.2011 um 16:11 Uhr
Hallo Daniel,

zunächst vielen Dank für Deine Hilfe.

den Link kenne ich schon. Ich habs auch nochmal durchgelesen. Ich habe schon das alles ausprobiert. Es hat nicht funktioniert. Ich kenne alle Handbücher von dort. Die sind zum grössten Teil veraltet und nicht auktuell. Ich hab Z.B KEINEN Bereich im Control Center das es mir den verbleibenden Bereich, Grösse, Fils etc anzeigt .


Den Support hab ich schon offt angerufen, aber Helfen tuen Sie nicht. Auch verschiedene E-Mails an den Support blieben auch unbeantwortet oder werden erst 2-3Wochen später beantwortet. Aber auch nur mit trivial Lösungen die einem nicht weiter bringen.....Ich kann den Support vergessen.... Bald kann ich auch den Server wahrscheinlich vergessen!

Also:
Ich hab mit einem Client (Filezilla) vom Server aus an den Ftp Backupspace ein Versuch gestartet.

das ist rausgekommen:


14:54:47 Status: Verbinde mit 212.225.116.11:21...

14:54:47 Status: Verbindung hergestellt, warte auf Willkommensnachricht...

14:54:47 Antwort: 220 FTP server ready.

14:54:47 Befehl: USER bakxxxx

14:54:47 Antwort: 331 Please specify the password.

14:54:47 Befehl: PASS

14:54:47 Antwort: 230 Login successful.

14:54:47 Befehl: OPTS UTF8 ON

14:54:47 Antwort: 200 Always in UTF8 mode.

14:54:47 Status: Verbunden

14:54:47 Status: Empfange Verzeichnisinhalt...

14:54:47 Befehl: PWD

14:54:47 Antwort: 257 "/"

14:54:47 Befehl: TYPE I

14:54:47 Antwort: 200 Switching to Binary mode.

14:54:47 Befehl: PASV

14:54:47 Antwort: 227 Entering Passive Mode (212,225,116,11,100,65).

14:54:47 Befehl: LIST

14:55:07 Fehler: Zeitüberschreitung der Verbindung

14:55:07 Fehler: Verzeichnisinhalt konnte nicht empfangen werden


eine Idee was zu machen ist?

Gruss
JD
Bitte warten ..
Mitglied: danielmuc
19.05.2011 um 17:41 Uhr
JA

Ruf bei Marcell D'Avis an

http://blog.1und1.de/2009/12/25/marcell-davis-leiter-fuer-kundenzufried ...

"Vertrag kommt schliesslich von vertragen!"

MUHAHA

Nein im Ernst kündigen und zu Strato oder Host Europe wechseln.


Greatz Daniel.
Bitte warten ..
Mitglied: JD20001
19.05.2011 um 18:49 Uhr
Na super!

was sagt eigentlich diese Zeile aus?

[quote]
14:55:07 Fehler: Verzeichnisinhalt konnte nicht empfangen werden
[/quote]

liegt das Problem an meinem Server oder an der FTP Server von 1&1 ?

kannst Du daraus was erkennen?

Gruss
JD
Bitte warten ..
Mitglied: JD20001
19.05.2011 um 20:08 Uhr
Hallo nochmal,


habe gerade mit dem Support lange telefoniert. Ein Test zum Backupspace wurde erfolgreich durchgeführt.

Problem liegt am Konfiguration meines Servers!

Gruss
JD
Bitte warten ..
Mitglied: JD20001
19.05.2011 um 23:16 Uhr
Hallo nochmal,

also:

Unter Firewall Einstellungen sind FTP-Traffic in - ist alles auf allow
Unter Firewall Einstellungen sind FTP- Passiv Traffic in - ist auch alles auf allow.

Im Outbound ist auch der Port 20 auf allow.


Ich habe netstat -a -n in der Dos Box eingegeben und habe herausgefunden, dass der Standard Port 21, Port 20 nicht offen sind.


Wäre nett wenn jemand mir sagt wie diese Ports zu aktivieren sind.

Vielen Dank.

JD
Bitte warten ..
Mitglied: danielmuc
20.05.2011 um 10:10 Uhr
hi,

jetzt ist mir auch klar warum er auf passiv ftp zurückschaltet:

http://www.lernschmiede.de/index.php/2009/11/server-2008-ftp-firewall-p ...

dann müsste es passen.

viel erfolg daniel.
Bitte warten ..
Mitglied: JD20001
20.05.2011 um 17:22 Uhr
Hi,

sorry hats nicht funktioniert. Der Server lieferte ok(wie im Link angegeben) hats aber nicht funktioniert.

Hab zum testen eine FTP Site angelegt und der Port 21 wurde automatisch freigegeben. Hab dan nochmal mit Netzlaufwerk und Filezilla ausprobiert genau die gleichen Fehler kommen wieder.

bei Netzlaufwerk verbindung : you dont have permissions to acces this folder .....
Bei Filezilla : Zeitüberschreitung wie oben.

Gruss
JD
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Router & Routing
Zugriff auf pfsense mit IPsec im WLAN (1)

Frage von maddig zum Thema Router & Routing ...

Netzwerkmanagement
VLAN Konfiguration inkl. Management VLAN Zugriff auf NETGEAR Smartswitches (1)

Frage von tobitobsn zum Thema Netzwerkmanagement ...

Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (7)

Frage von Kroeger02 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...