Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerkverbindung zwischen Vista und XP, ein Ordner ist nicht sichtbar

Frage Netzwerke Netzwerkgrundlagen

Mitglied: Serengeti

Serengeti (Level 1) - Jetzt verbinden

01.08.2010, aktualisiert 12:17 Uhr, 3624 Aufrufe, 3 Kommentare

Habe Probleme einen ganz speziellen Ordner auf XP zu finden mit Vista, mit anderen XP-Rechnern ist das kein Problem

Guten Tag

Wenn ich bei einem Vista-Rechner auf "Netzlaufwerk zuordnen" klicke, kann ich zwar alle anderen Computer im Netzwerk sehen, und in deren öffentliche Ordner und Drucker auch einsehen. Aber ein Ordner, der auf einem XP-Rechner ist, kann ich nicht sehen.
Was ich schon versucht habe:

Der Ordner auf XP ist freigegeben, und in den Ordnereigenschaften ist die einfache Freigabe aktiviert.
LLTD brauche ich auch nicht mehr, nach einem Installationsversuch davon, meldete der PC mir, das mein XP das schön hätte. Firewall habe ich ausgeschaltet.
Und diesen Ordner kann ich sehen, wenn ich einen anderen XP-PC benutze, und ohne Probleme auch miteinander verbinden.

Aber mit diesen zwei Vista-PCs geht das einfach nicht. Ordner sind auch da freigegeben, Firewall ist aus, Kennwortschutz habe ich ausgeschaltet, probehalber habe ich mal zwischen Privaten und Öffentlichem Netzwerk umgeschaltet. Mit privatem Netzwerk ging es auch nicht. (es steht wieder auf öffentlich). Und in den Ordnereigenschaften ist auch da die einfache Freigabe aktiviert.

Im Internet habe ich auch schon gesucht, weiß aber gar nicht, wie man so ein Problem nennt.
Jedenfalls ging anpingen. Sichtbar sind ja auch alle PCs im Netzwerk vom jedem PC aus.


Hat jemand ein paar kleine Tipps? Oder weiß, ob es nun nur am XP-PC liegt oder am nur am Vista? Ich denke mal nur Vista. Oder muss ich irgendwo ein einziges Häckchen setzen bei Ordnereigenschaften z.B.?
Mein Freund schlägt vor, Vista zu deinstallieren und XP auf den PC zu installieren, da wir morgen wieder Zugriff auf diese Datei haben müssen, von allen PCs aus.

Ich bitte wirklich nur um ganz kleine Tipps und Vorschläge, gerne würde ich die zwei Vista-Pcs behalten und nicht einfach Xp darüberinstallieren.

Herzlichen Dank im Voraus!

Noch ein Nachtrag: die PCs haben alle selbstvergebene IPs, und ich weiß nicht ob ich unbedingt ein Gastkonto einrichten muss. (habe ich alles in Beiträgen gelesen, aber diese User hatten das Problem, gar keine Verbindung herstellen zu können, und nicht nur mit einem Ordner)
Mitglied: aqui
01.08.2010 um 12:21 Uhr
Das Firewall Profil solltest du besser auf "Privat" lassen und nicht auf Öffentlich stellen.
Weitere Frage: Hast du auf allen Rechnern eine identische Arbeitsgruppe eingestellt ?
Hast du zudem mal einen Zwangsconnect versucht auf die XP Rechner mit Start --> Ausführen \\<ip_adresse_xp> ??
Bedeneke das in CIFS Broadcast Netzen es laut Microsoft Knowledge base bis zu 45 Minuten dauern kann bis alle Rechner in der Netzwerkumgebung auftauchen. Solange müsstest du also schon mal warten.
Wichtig ist natürlich das die IP Adressen stimmen, die Rechner sich anpingen können, die Arbeitsgruppe identisch ist und das profil auf "Privat" steht !
Bitte warten ..
Mitglied: Serengeti
01.08.2010 um 12:42 Uhr
OHHHH DANKE aqui!!!!

Habe es beim Anpingen immer nur mit cmd.exe versucht. Aber mit dem Zwangsconnect kann ich den Ordner sehen!

Oh vielen vielen Dank an Dich!
... und das Netzlaufwerk habe ich auch schon zugeordnet. Und das auf einmal alles so sonderbar einfach! Und wir sitzen schon die seit vorgestern dran.

Nochmal einen ganz großen Dankm aqui! Ich bin so glücklich darüber, nicht einfach dieses Vista aufzugeben!
Bitte warten ..
Mitglied: aqui
01.08.2010 um 17:32 Uhr
Alles wird gut !!
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook: Feigegebene Ordner nicht sichtbar (1)

Frage von Belloci zum Thema Outlook & Mail ...

Microsoft Office
gelöst Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (19)

Frage von Hirschix3 zum Thema Microsoft Office ...

Windows Server
Ordner umbenennen nicht möglich (8)

Frage von carbon1X zum Thema Windows Server ...

Linux Netzwerk
gelöst Keine Freigaben sichtbar über smb (2)

Frage von Peter007 zum Thema Linux Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...