Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzteil zu stark?

Frage Hardware

Mitglied: Zeppman

Zeppman (Level 1) - Jetzt verbinden

02.06.2008, aktualisiert 06.06.2008, 5481 Aufrufe, 9 Kommentare

Guten Tag,
ich habe folgendes Problem:
Mein Zweitrechner lief bisher immer mit einem 550Watt-Netzteil, was bei den folgenden Komponenten eigentlich zu viel ist im Hinblick auf den Stromverbrauch:

- AMD Athlon 1800+
- GeForce FX 5600
- 2 Festplatten über IDE
- Diskettenlaufwerk
- zusätzlicher Lüfter
- CD-Brenner

Als vor einiger Zeit mein DVD-Laufwerk nicht mehr aufging, habe ich es aufgeschraubt ohne jedoch erfolgreich an die Öffnungsmechanik zu kommen. Leider habe ich damals vergessen zwei Stecker im DVD-Laufwerk wieder dranzustecken, was zur Folge hatte, dass mein PC hin und wieder einfach mitten im Betrieb ausging und sich irgendwann überhaupt nicht mehr einschalten ließ (natürlich ohne das DVD-Laufwerk; dies war ausgebaut). Selbst nach dem Auswechseln des RAM-Riegels änderte sich nichts. Erst nach dem Kauf eines neuen Motherboards hörten die Probleme zeitweise auf. Dennoch ging der PC irgendwann wieder von selbst aus. Nun zum eigentlichen Problem:

Mit dem Netzteil eines Freundes läuft der PC einwandfrei. Komisch ist hierbei jedoch, das dieses nur 230W hat und somit deutlich unter der Leistung meines Netzteiles liegt. Mein 550W-Netzteil hingegen funktioniert aber bei ihm (sein Rechner besitzt noch ältere Komponenten), was folglich nur die Vermutung aufkommen lässt, dass das Netzteil zu stark für meinen Rechner ist.
Jedoch kann dies normalerweise nicht sein, da die Komponenten sich den Strom selbst vom Netzteil besorgen und der Rest in Wärmeenergie umgewandelt wird, sodass ein Netzteil nicht zu stark sein kann.

Wo könnte also der Fehler liegen?

Danke schonmal,
Jan
Mitglied: TuXHunt3R
02.06.2008 um 21:25 Uhr
Jedoch kann dies normalerweise nicht sein, da die Komponenten sich den Strom selbst vom Netzteil besorgen und der Rest in Wärmeenergie umgewandelt wird, sodass ein Netzteil nicht zu stark sein kann.

Grundsätzlich richtig. Ich denke eher, dass das 550 Watt Netzteil einen Schuss hat...
Bitte warten ..
Mitglied: bluesguy
02.06.2008 um 21:32 Uhr
Hi!

Also ich denke auch eher an ein defektes Netzteil. Zu stark kann es nicht sein.

An dieser Stelle möchte ich auch mit dem Mythos aufräumen, dass ein 550Watt-Netzteil immer 550 Watt braucht und der Rest in Wärme umgewandelt wird. Das ist definitiv falsch.

Die Watt-Zahl gibt nur die Maximalleistung auf allen Leitungen an. Wenn also alle Schienen maximal belastet sind, kommen 550 Watt raus. Wenn weniger verbraucht wird, nimmt das Ding auch weniger auf. Das stimmt jedoch nur bedingt, weil der Wirkugnsgrad des Netzteils mit der Last schwankt. In der Regel gibt es einen Bereich, in dem es optimal betrieben wird, darüber und darunter ist der Wirkungsgrad schlechter. Aber der schwankt normalerweise nur zwischen 80 und 90 %. Wenn du also in Deinem Rechner 150 Watt verbrauchst, hast du vielleicht nur 80 % Wirkungsgrad (das Netzteil nimmt also 150/0,8 = 187,5 Watt auf), bei beispielsweise 400 Watt hat es aber 90 % Wirkungsgrad (nimmt also 400/0,9 = 444,44 Watt) auf. Damit hat sich's aber auch schon.

Ich würde Dir raten, einfach mal das Netzteil zu tauschen. Die kosten nicht die Welt und wenn Dein Rechner mit einem fremden Netzteil läuft, ist das eigentlich schon Beweis genug.


Ich hoffe, das hilft Dir weiter

bernhard
Bitte warten ..
Mitglied: Zeppman
03.06.2008 um 00:54 Uhr
Danke erstmal für die schnellen Antworten .
Eine genaue und präzise Lösung des Problems habe ich ohnehin nicht direkt erwartet, weil ich sonst keine Informationen in dieser Richtung dazu gefunden habe.
Meine Neugier wird dadurch zwar nicht befriedigt ;), aber was bleibt mir auch anderes übrig. Also werd ich das Netzteil wohl einfach austauschen. Vielleicht findet sich ja noch irgendwann mal eine andere Möglichkeit diesem Fehler auf die Spur zu kommen. Solange werd ich es zumindest erstmal behalten ;).

Also danke nochmal,
Jan
Bitte warten ..
Mitglied: bluesguy
03.06.2008 um 09:54 Uhr
Klardoch. Es gibt genügend Möglichkeiten, dem Fehler auf die Schliche zu kommen. Ich kann mir aber vorstellen, dass du keinen Mehrkanal-Transienten-Rekorder zu Hause hast (zur not tut's auch ein Digitales Speicheroszilloskop, wenn es komplexe Triggerbedingungen kann).

Der Trick ist, den Spannungsverlauf an allen Schienen zu messen. Du könntest die Schienen auch mit geregelten elektronischen Lasten gezielt belasten und dann die Spannungen und Ströme rausmessen. Das Ganze natürlich bei verschiedenen Temperaturen. Dabei darfst du aber nicht vergessen, dass ATX-Netzteile bestimmte "Power Good"-Signale an ihren Steckern erwarten, die du dann auch erzeugen musst. Aber das ist nicht schwierig. Wenn du das tust, wirst du höchstwahrscheinlich Bedingungen finden, bei denen die Spannung einbricht.

Die Frage ist dann immer, was Dir das wissen bringt. Ich hab' auch schon derartige Schaltnetzteile repariert, aber ich sag' Dir, ohne Laborausrüstung is' da nix zu machen. Auch die Ersatzteile kriegt man meist nur bei einem Distributor in Asien und nur ab 10.000 Stück.

Also wie gesagt, ich hab' mir das mal angetan. Bei mir war's nur deshalb einfacher, weil das Netzteil reproduzierbar tot war. Das macht die Fehlersuche einfacher.

Sorry, falls ich Dich desillusioniert habe, aber ein modernes Schaltnetzteil ist leider wesentlich komplexer, als ein Trafo.


LG

Bernhard
Bitte warten ..
Mitglied: -Ohforf
03.06.2008 um 10:55 Uhr
@bluesguy:

du scheinst dich ja mit der materie bestens auszukennen...

könntest du mir verraten ob es sinvoll ist ein netzteil auszutauschen, wenn es anfängt zu "fiepen"?

also hochfrequenter ton, der bei belastung "lauter" bzw. erst hörbar wird.

bis jetzt hilft mir das netzteil gut gegen mücken
Bitte warten ..
Mitglied: Scaramu
03.06.2008 um 11:09 Uhr
ist meist ne lockere Spule... austauschen macht sinn.
Bitte warten ..
Mitglied: bluesguy
03.06.2008 um 12:57 Uhr
Hi!

Leider muss ich Scaramu widersprechen. In den Spulen tritt höchstens Magnetostriktion auf und die Schaltfrequenz liegt oberhalb des hörbaren Bereichs. Meistens kommt ein Fiepen im Netzteil auf den Tantal-Kondensatoren in der Elektronik. Das kommt also nicht aus dem Leistungspfad und ist *meistens* ungefährlich. Es gab zwar auch schon Fälle, wo sich ein Ausfall so angekünfigt hat, aber das ist sehr selten. Ich würde es nicht tauschen, ausser das Fiepen stört Dich.

Eine Möglichkeit, das Fiepen wegzukriegen, gibt's mit Hausmitteln leider nicht. Ich würde Jedem ohne fundierte Ausbildung in Leistungselektronik davon abraten, so ein Ding aufzuschrauben und daran herumzuwerkeln. Die Zwischenkreisspannung liegt meist weit obehalb der Netzspannung, da können also durchaus mehrere Hundert Volt drin herumfliegen und die Ströme werden auch groß.

Also kurz gesagt: Keine Watte reinstopfen *g*, austauschen, wenn's Dich stört, wegen Ausfall würde ich mir keine großen Sorgen machen. Aber keinesfalls dran herumpfuschen und reparieren versuchen.


Mit freundlichen Grüßen

Bernhard
Bitte warten ..
Mitglied: 62929
06.06.2008 um 11:27 Uhr
Da kann ich bluesguy nur Recht geben.
Habe zwar nicht das phsyikalische Know-How ums dir zuerklären, aber aus eigener Erfahrung kann ich dir sagen, dass das nervige Piepen definitiv nicht ein Defekt und damit Ausstauschen des Netzteils zu bedeuten hat. Habe so selbst ein halbes Jahr gelebt, aber mir gings dann doch irgendwie aufn Zeiger.


Mit freundlichen Grüßen
Dante
Bitte warten ..
Mitglied: Scaramu
06.06.2008 um 12:06 Uhr
ich habe nicht empfohlen zu werkeln. ich habe empfohlen auszutauschen !

BTW: ich habe hier noch ein gerät mit einer fiependen Spule und gebe da gerne Anschauungsunterricht
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Benchmarks
gelöst Unterschied zwischen +12V und 12V Netzteil für Festplatte (9)

Frage von FelixW zum Thema Benchmarks ...

Server-Hardware
gelöst Netzteil Watt Power herausfinden (6)

Frage von M.Marz zum Thema Server-Hardware ...

CPU, RAM, Mainboards
ATX Mainboard an EPS Netzteil (6)

Frage von Mejestic12 zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...