Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwekadresse wird nicht mehr bezogen DHCP zeigt aber -automatisch- an

Frage Netzwerke LAN, WAN, Wireless

Mitglied: maike89

maike89 (Level 1) - Jetzt verbinden

29.05.2008, aktualisiert 02.06.2008, 4268 Aufrufe, 6 Kommentare

Hallo! Ich habe nicht die allergrößte Ahnung von PC's, aber bisher hat es immer gereicht... Gestern bin ich an meine Grenzen gestoßen und komme nicht mehr weiter...

Also, wir haben innerhalb des Hauses 2 Rechner, die Internet nutzen. Der eine steht in der ersten Etage und ist über ein Lan-Kabel mit unserem Rooter (Speedport W701V) verbunden, nutzt also kein WLAN. Der andere ist meiner, der steht eine Etage weiter oben, mit einem WLAN Stick von Netgear. So, ich habe es super hinbekommen,den Rooter auf WLAN zu konfigurieren, aber anscheinend war die Reichweite zu gering... Also habe ich mir einen Repeater gekauft, den man aber irgendwie in 3 verschiedenen Varianten nutzen kann (Repeater, Ad-Hoc und Ethernet-Adapter), aber ich brauche ihn ja nur als Repeater. Das Gerät nennt sich Speedport 100 XR. So, den habe ich auch konfiguriert und auf den Rooter abgestimmt... Klappte auch alles. Ich musste im Rooter aber die Verschlüsselung auf WEP umsetzten, weil die ja überall gleich sein muss, und der Repeater WPA nicht unterstützt. Bevor ich das tat, hatte ich noch eine Netzwerkadresse, konnte aber nicht verbinden, wohl weil die Verschlüsselung nicht angeglichen war. Seit ich WEP benutzte, bekomme ich keine Netzwerkadresse mehr zugewiesen, obwohl mein DHCP anzeigt, er würde das automatisch machen... Ich empfange ein starkes Signal, aber bekomme eben keine IP. So, auch mit einer manuell eingegebenen IP aus meinem Resort kam ich nicht weiter, es klappt immernoch nicht. Jetzt habe ich den Repeater per Lan-Kabel an meinen Rechner angeschlossen, aber keine Veränderung. Weder Lan noch WLAN Verbindung erhält eine IP. Und jetzt weiß ich nicht mehr weiter... Habe schon tausende Neustarts hinter mir, ich weiß nicht mehr weiter

Da ich beruflich nichts mit PC's am Hut habe, würde ich mich über hilfe sehr freuen! Aber bitte bedenkt, dass ihr mir alles in kleinsten Schritten erklären müsst, wo ich was einzustellen habe, sonst verstehe ich am End nur noch Bahnhof...

Danke schon mal!

Maike
Mitglied: Jere
29.05.2008 um 14:31 Uhr
Als erstes: WEP ist als unsicher anzusehen.

>Bevor ich das tat, hatte ich noch eine Netzwerkadresse

Wer? Der WLAN Rechner?

Du hast also WEP eingestellt, Shared Key?
Repeater kommt vllt nicht mehr auf den Router? Bitte verifizieren!
Hast du deinem PC vielleicht nicht den WEP Key eingetragen?

Beschreib bitte, wenn das nicht hilft, was genau wo wie keine IP bekommt.

Gruß
J
Bitte warten ..
Mitglied: maike89
29.05.2008 um 14:38 Uhr
Das WEP nicht sicher ist, weiß ich, aber wenn der Repeater kein WPA unterstützt...

Ja, der WLAN Rechner hatte vorher eine IP.

Doch, den WEP Key habe ich auch eingetragen, mit 128bit.

Das Netzwerk klappt auf jeden Fall, denn mit dem (ganz normal laufenden) Rechner kann ich mich in das WLAN Netzwerk auch einwählen wenn ich will (WLAN on Board)

Ich habe am "kaputten" Rechner einiges verändert an Einstellungen, aber ohne Erfolg, danach habe ich ne Systemwiederherstellung gemacht, weil ich nicht alles behalten habe...

Was meinst du mit: Repeater kommt vllt nicht mehr auf den Router?

Aber danke schon mal für den Ansatz!!!

Ich hoffe, das hilft weiter
Bitte warten ..
Mitglied: maike89
29.05.2008 um 15:00 Uhr
Ach ja, mit Ping hab ichs auch schon versucht, hat auch geklappt, aber deshalb bin ich leider immernoch nicht schlauer als vorher...
Bitte warten ..
Mitglied: Jere
29.05.2008 um 16:02 Uhr
schreib mir mal alle ip konfigurationen der betroffenen systeme auf.
vermutlich kommuniziert dein pc nicht _über_ den repeater mit deinem router.
ist der gateway richtig eingestellt?
Bitte warten ..
Mitglied: maike89
30.05.2008 um 14:09 Uhr
Repeater:

Verschlüsselung: WEP
MAC-Filterung: AUS
Netzwerkeinstellungen:
LAN 192.168.2.254
DHCP: EIn
WLAN: Kanal 11
Repeater: o Repeater
Subnetzmaske: 255.255.255.´0

Rooter:

Verschlüsselung: WEP
Repeater-Verschlüsselung: Aus
MAC. Filterung: Aus
Netzwerkeinstellungen:
LAN IP 192.168.2.1
DHCP Funktion: Ein
WLAN: EIn
Repeater: EIn
PPPoE Pass Throught. Aus
Nat und Portgegeln: Ein
Dynamsiches DNS: Ein

Status Drathlosnetzwerkverbindung:

TCP/IP: aktiv
Netzwerkauthentifizierung: offen
Verschlüsseliung: WEP
IEEE 802.IX Athentifizierung: aktiv
EAP Typ: Smartcard oder andees Zertifikat

Status LAN Verbindung (wenn "Kaputter" PC per Kabel an Repeater angeschlossen)

Adresstyp: manuell
IP: 192.168.195.6
Subnetzmaske: 255.255.255.0
Standartgateway: 192.168.21.0
TCP/IP aktiv

Netgear Stick:
IP: 0.0.0.0´
sonst keine Infos ersichtlich (?)

So, wenn du sonst noch was brauchst, einfach Bescheid sagen... Es würde mir auch reichen, wenn der PC über die LAN-Verbindung zum Repeater klappt, WLAN muss nicht zwingend sein...
Bitte warten ..
Mitglied: Jere
02.06.2008 um 09:36 Uhr
gateway = 21.0 ?
ist das so gewollt?

dein netgear stick wird wohl auf dhcp laufen und bezieht
keine informationen weil der router nicht erreichbar ist.
am besten du machst dir erstmal ein einheitliches konzept
was die ip, subnet und gateway einstellung betrifft.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Dhcp auf Server 2012 R2 zeigt blaues Ausrufezeichen (7)

Frage von 116480 zum Thema Windows Server ...

Windows Server
gelöst Server 2012R2 Frage zum DHCP Failover (6)

Frage von Coreknabe zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...