Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerk mit 3 Rechnern (XP), einer hat nur teilweise Internetverbindung

Frage Netzwerke

Mitglied: fritz96

fritz96 (Level 1) - Jetzt verbinden

25.02.2009, aktualisiert 09:54 Uhr, 3667 Aufrufe, 7 Kommentare

Habe hier ein Netzwerk mit fester IP-Vergabe (192.168.1.2 - 192.168.1.15). Gateway (192.168.1.1) ist eingetragen. Ebenso die vom Router (Netgear FVS336G + 2 Speedport-Modems) gelieferten Primary und Secondary DNS-Werte der Telekom.
DHCP belegt den Bereich 192.168.1.20 - 192.168.1.100. Im Netzwerk ist allerdings noch ein Switch zwischengeschaltet.
Alle Rechner haben XP Pro. 2 Rechner haben nur eine Netzwerkkarte; der mit dem Problem (dient als Server für einige Anwendungen: Kalender, Datenbank usw.) hat zusätzlich eine KEN DSL, ist aber nicht für DSL zuständig sondern nur fürs faxen (Faxserver) aus dem Rechner.
Intern funktioniert das Netzwerk prima. Auch die Internetverbindung klappt bei den zumindest 2 anderen Rechnern reibungslos.
Seit neuestem aber hat der als Server fungierende Probleme mit einer dauerhaften Verbindung ins Internet. Mal geht es und dann länger wieder nicht. VNC (Remote von außen) dagegen funktioniert reibungslos.
Firewall-Probleme (Windows + Kaspersky) können komplett ausgeschlossen werden. Habe auch schon mit DFUE-Tweaker die Werte optimiert.
Kann mir dieses Problem nicht erklären.
Hat noch jemand Ideen, wie ich diesen Zustand weiter prüfen kann?
Danke im Voraus.
Mitglied: laggflor
25.02.2009 um 11:05 Uhr
Hat noch jemand Ideen, wie ich diesen Zustand weiter prüfen
kann?

Vielleicht postest du uns die Ausgabe von ein paar Befehlen - 1x wenns geht, ein zweites Mal wenns nicht geht:

ipconfig /all
route print
nslookup www.lagg.at
tracert www.lagg.at
tracert 78.46.246.208

Eigentlich sollten Veränderungen sichtbar sein.

LG Florian http://www.lagg.at/
Bitte warten ..
Mitglied: fritz96
25.02.2009 um 13:09 Uhr
Danke für die schnelle Unterstützung.
Das brachte mich auf eine Idee!

Das Problem scheint gelöst!
Habe die beiden virtuellen Netzwerkadapter von KEN! DSL deaktiviert.
Nun geht es direkt.
Werde die Sache weiter beobachten. Habe zur Sicherheit Screenshots von beiden Zuständen gemacht.

Danke. Schönen Tag noch.
Bitte warten ..
Mitglied: aqui
25.02.2009 um 16:27 Uhr
Vermutlich lagen die alle im gleichen IP Netzwerk ??!!

Wenns das war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: laggflor
26.02.2009 um 13:05 Uhr
Das Problem scheint gelöst!
Habe die beiden virtuellen Netzwerkadapter von KEN! DSL deaktiviert.
Nun geht es direkt.
Werde die Sache weiter beobachten. Habe zur Sicherheit Screenshots
von beiden Zuständen gemacht.
Dürfen wir auch wissen was das Problem war?
Hat aqui recht (selbe Subnetze)?
Evtl. könnte noch eine falsche Routingtable oder so schuld sein...

LG Florian.
Bitte warten ..
Mitglied: fritz96
26.02.2009 um 22:46 Uhr
Lag wohl an den vituellen Netzwerkkarten der FRITZ DSL! Karte.
Nach Deaktivierung bislang ales o.k.

Danke und Grüße
Bitte warten ..
Mitglied: aqui
01.03.2009 um 14:00 Uhr
Trotzdem wäre

http://www.administrator.de/index.php?faq=32

noch sehr freundlich von dir !!!
Bitte warten ..
Mitglied: fritz96
02.03.2009 um 22:41 Uhr
Sorry, habe ich gerade gemacht.
Alles läuft einwandfrei.

Danke für eure Mithilfe.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerk Umgebung nur teilweise sichtbar (14)

Frage von rocco61 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Neuplanung Netzwerk mit VLAN, VOIP, Gästenetz (2)

Frage von GKKKAT zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...