Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerk-Ausfall

Frage Microsoft Windows Netzwerk

Mitglied: Pampersjoe

Pampersjoe (Level 1) - Jetzt verbinden

24.07.2010 um 14:54 Uhr, 9456 Aufrufe, 23 Kommentare

Totalausfall jedoch erfolglose Suche

Hallo zusammen,

irgendwie bin ich etwas ratlos und mal gespannt ob ich an etwas vllt. nicht gedacht haben könnte.

Problem das ich/wir haben:

bis dato ist nur einmal ein großer Ausfall gewesen, sprich kein Netzwerk mehr… keiner kam an die Server obwohl diese sauber liefen, daher war letztendlich das Netz an sich logischerweise (zumindest nach meiner Erfahrung) betroffen.

„Alles“ neu gestartet ging auch alles wieder. Daher kam mein Verdacht, dass eine Switch sich nach ca. 2-3 Jahren mal verschluckt hat und kurzzeitig den Dienst quittierte.

Gestern war es aber so, dass auf einmal alles wieder ausgefallen war, sprich Server liefen wieder… aber kein Netzwerk.

Aktueller Stand:

3x große 24er Switches (2 oberes OG und 1 unteres OG) und dazwischen (in manchen Räumen) jeweils ggf. eine kleiner 8er (ist aber eher seltener der Fall).

Server waren wie gesagt on… kamen auch keine Fehler, also dachte ich mir… ok… Server laufen… die PCs auch, kanns ja nur noch an der Verbindung liegen.

Letztendlich ging ich davon aus, da ALLE nicht an den Server kamen, kann es nur die erste Switch sein, wo der Server dran hängt und auf alles andere verteilt. Ist ja naheliegend. Dazu sei noch gesagt, dass die Server zuvor noch an einer 8er Switch hängen, da die Räumlichkeit etwas weit gezogen ist und ich keine x Kabel von den Servern zum Patchschrank ziehen wollte.

Sprich:

alle Server --> 8 Port-Switch --> Netzwerkdose im Raum --> Patchschrank(Patchfeld) --> große Switch und von dort auf alles andere verteilt.

Ich habe die beiden oberen großen Switches neu gestartet. Das hielt (wenn überhaupt) nur ein paar Sekunden. Die im unteren OG haben wir dann vorsorgshalber auch neu gestartet…. Kein Erfolg… also hab ich kurzer Hand (da wir noch Ersatz 24er Switches da haben die Hauptswitch getauscht… das schaute für ca. 5-10 Minuten gut aus… dann selbiges Problem… das Netz stand… kein Ping kein garnix mehr ging, trotz anderer Hauptswitch.

Dann haben wir zusätzlich die 8 Port-Switch, die direkt an den Servern ist getauscht… kein Erfolg… also waren die Wege „eigentlich“ frei bis zu den Servern.

So langsam bin ich ratlos… die 8 Port-Switch an den Servern geht definitiv… da die Server sich untereinander Pingen konnten…

Bleibt eigentlich nur noch das Kabel zwischen 8 Port und 24Port Switch.

Jetzt kommt aber der Knaller… die Leute wurden gestern Heim geschickt und siehe da… alles scheint wieder zu gehen…

Zu vermuten wäre ggf. eine defekte Netzwerkkarte?! Aber legt die wirklich ein „komplettes“ Netz lahm? Wie gesagt… es ging von den Mitarbeitern aus kein Ping mehr.

Wir haben dann uns an das Thema Switch selbst gemacht… via Telnet aufgeschaltet… IP vergeben damit das Ganze auch ohne Telnet im Browser geht (hatten die bisher soweit nur mitlaufen lassen ohne diese zu konfigurieren) nur bin ich ehrlich… so wirklich protokolliert die nix sinnvolles mit bzw. ich kann damit nichts anfangen, somit standen wir wieder am Anfang. Woher kommt der Fehler? (ist eine Allied Telesis AT-FS750/24) <-- 3x

Wir dachten uns… ok… kommt es von einem Rechner… dann merken wir es, sobald einer angemacht wird und etwas nicht geht…

Also ran ans Werk und via WOL (Wake on LAN was ich irgendwann mal eingerichtet habe, damit ich nicht in jede Etage schlappen muss, falls mal was wäre) alle Rechner eingeschalten (2 gingen nicht an… warum auch immer)… kein Fehler, kein Ausfall nix… Es lief alles einwandfrei.

Also standen wir wieder am Anfang... trotz dass alle Rechner liefen... usw. trat der Fehler nicht mehr auf... woher kam das verflixt nochmal?

Da wir ggf. davon ausgehen, dass es ein Rechner vielleicht sein könnte und wir noch 4 neue Rechner da haben, haben wir die alten betagteren Kisten vorübergehend getauscht. (bei dem einen könnte man es vllt. vermuten, da der ab und zu mal Datenbankverbindungsprobleme hatte.)

Mir gefällt das aber irgendwie nicht. Schön wenn es jetzt klappen würde, aber woher kam es genau?

Hattet Ihr schon einmal etwas ähnliches?

Sollte das am Montag wieder auftreten… dann bleibt eigentlich nur eins… hoffen, dass der Fehler sich "nicht" von selbst wieder behebt… und dann nach und nach alles abstöpseln… bis es wieder geht um dann genau sagen zu können woran es gelegen haben könnte.

Dummerweise tritt das wie erwähnt nicht immer auf anscheinend… wie gesagt… seit gestern Mittag ist Ruhe als alle Heim geschickt wurden… es sind sogar wieder die alten Switches dran… aber dafür 4 neue Rechner.

Kurz gesagt:

- Server gingen (waren nur nicht erreichbar)
- Server hängen an einer 8 Port Switch und konnten untereinander kommunizieren
- Rest vom Netz war lahm gelegt
- Switch 24 Port getauscht… ohne Erfolg… ich kam nicht zu den Clients oder umgekehrt.
- Fehler liegt also nicht in der Switch anscheinend
- Mitarbeiter gehen Heim… alles geht „anscheinend“ wieder

Das Einzige was mir wie gesagt gerade halt einfällt was noch sein „könnte“, ein anderes defektes Gerät… vllt. "irgend" eine andere Switch… der AccessPoint… die Repeater oder oder oder… oder ein defektes Kabel.

Wie erwähnt haben wir den Switches nun auch IPs vergeben… somit kann ich schauen bis zu welchem nächsten Punkt ich komme.

Oder fällt euch noch etwas ein was es sein könnte oder wie würden Sie vorgehen?

Wo liegt mein (Denk-)Fehler? Was habe ich übersehen oder vergessen?

Gruß
Mitglied: dog
24.07.2010 um 15:14 Uhr
Evtl. wollte ein MA früher nach Hause und hat darum mal einen Loop gepatcht.
Den hat er natürlich wieder mitgenommen, als er gegangen ist
Bitte warten ..
Mitglied: Pampersjoe
24.07.2010 um 15:21 Uhr
Also ehrlich gesagt kann ich mit der Antwort wenig anfangen? was meinst damit genau?

Prinzipiell ist bei uns auch recht vieles gesperrt.

- keine USB-Speichermedien
- es kann nix installiert werden
- Internet besteht nur aus Whitelists
- kein CD-Rom
- einzige Möglichkeit... Mail.

Kann mir das schwer vorstellen aber kannst das näher erläutern und wie finde ich sowas am Besten raus?

Gruß
Bitte warten ..
Mitglied: Kabelbinder
24.07.2010 um 15:30 Uhr
loop patch ist nichts anderes als ein NW-Kabel welches 2 Ports an einem Switches verbindet! Bei low-Budget Switches kann das zu besagten Fehlern führen ...
Bitte warten ..
Mitglied: clSchak
24.07.2010 um 15:32 Uhr
hehe hätte ich jetzt auch getippt :p - was für "Switche" hast du denn , ich gehe mal einer _lowcost_ Variante aus, da man ansonsten nicht so viele einzelne Geräte hat, zudem macht ein Switch pro Stockwerk nur wirklich sinn wenn man auf der Elektroseite getrennte Potenzialbereiche hat oder die Portanzahl zu hoch wird (gibt's sowas?)., ich würde an deiner stelle mal 2-3k EUR in die Hand nehmen und einfache managebare Switche (z.B. HP 3 x 2510-24/48) nehmen, dann kannst direkt bei den Switchen schauen warum ein Teilabschnitt nicht mehr geht und die Performance wird merklich gesteigert, des weiteren kannst du dann auch mehr wie 1gbit nutzen um die Switche miteinander zu verbinden.

Und diese kleinen "8Port 20EUR" Geräte brechen dir ohnehin das Genick die können nix und machen nur ärger, zieh entsprechend 2 Leitungen pro Server zum "Core" Switch und werf den 8Port raus, ein Uplink für einen Server mit 1Gbit und dann rund 40 User ist sehr langsam (wenn der 8Port Gbit kann) - wenn möglich schalte dann Trunking/Team bei der Netzwerkkarte/n der Server an, damit die dann eine höhere Bandbreite fahren (nur möglich mit managbaren Switchen soweit ich weis) -> Performancesteigerung, je mehr du bastelst umso schlimmer wird es später mit der Fehlersuche.

Den Fehler kannst evtl. ausmerzen wenn du einen Switch nach den anderen vom Netz nimmst wenn das Problem akkut ist, wie bereits Dog schrieb ist ein Loop die wahrscheinlichste Ursache dafür

Und gute Argumente für neue Switche kannst auch liefern: es ist 100% teurer die Leute einen halben Tag nach Hause zu schicken wie das Geld zu investieren um gescheite Hardware zu haben.
Bitte warten ..
Mitglied: mrtux
24.07.2010 um 16:19 Uhr
Hi !

Zitat von Pampersjoe:
Also ehrlich gesagt kann ich mit der Antwort wenig anfangen? was meinst damit genau?

Du machst das mit dem Netzwerk aber noch nicht sehr lange oder? Und mit Verlaub, das was Du da beschreibst hört sich für mich eher nach Chaos an und weniger nach Netzwerk.... :-P

mrtux
Bitte warten ..
Mitglied: Pampersjoe
24.07.2010 um 17:01 Uhr
Leute... seid mir nicht böse... ich nehme auch gerne Hilfe an...

aber

- du machst das noch nicht lange
- Billigprodukte
- dies und das macht man nicht hilft mir recht wenig

a) WELCHE wir haben steht oben drin! Allied Telesis AT-FS750/24 (welche managebar ist/sein soll)
b) die Firma war erst "klein" und ist entsprechend gewachsen... daher kam erst eine zweite "gleiche" dazu damit es kein Wildwuchs gibt und dann kam die weitere Etage dazu vor ca. einem halben Jahr (etwas Homogen zu halten dachte ich ist keine verkehrte Variante oder liege ich falsch?)
c) Thema teure Switch oder nicht... das Budget gebe ich leider nicht frei... ich kann nur die Richtung weisen, aber das wars auch schon... wenn nicht mehr frei wird, muss ich damit leider leben
d) Thema kleine Switch und Thema Kabel etc. in einem Punkt gebe ich euch recht... und zwar, dass ich die Server direkt an die großen Switche hängen sollte/könnte... stehen in einem Raum... nur halt ca. 2-3 Meter weg (Luftlinie) und muss somit damit es sauber verlegt ist ca. 5 Meter pro Kabel nehmen... da dachte ich mir, damit das sauber ausschaut und nicht nach Knoten, nutze ich einfach die Netzwerkdosen die bei uns aus dem Boden kommen (Säulen)... dann sieht man nichts. Mir ist schon klar, dass diese kleinen billigen Dinger nix können aber hat ja vor meiner Zeit auch geklappt.

Zu dem Thema sei auch noch gesagt... wie löst Ihr das bittschön, wenn ich 4 Dosen habe in vielen Räumen aber pro Raum 3 Arbeitsplätze (3 Telefone, 3 PCs + ein Drucker) dann erklärt mir bitte, wir Ihr die patched? Bleibt wohl nix anderes wie die 3 Telefone auf die Dosen und die eine übrige verteilt auf eine kleine Switch oder liege ich falsch? Und sagt mir nicht, dass ihr pro Raum tausende von euro ausgebt für eine Switch?

Seid mir nicht böse... aber das einzige was ich jetzt gelesen habe waren zwar Tipps wie man es besser machen könnte (und ja... auch wenn das ein oder andere gut gemeint ist) war nur eine Antwort der ich nachgehen kann... Loop gepached...

Und hätte ich "genau gelesen" hätte ich mir das Gelächter sparen können... ich hab nämlich Batch gelesen und bin von Software ausgegangen... daher kam auch die Antwort, dass bei uns vieles gesperrt ist... loop gepatched is natürlich logisch...

Und nochmal wegen der unteren Etage... es waren keine Kabel nach unten... daher wurden zwei Netzkabel nach unten gelegt.

Ich bin kein Profi und noch teilweise blauäugig keine Frage... und momentan vllt. etwas äh... genervt was nicht unbedingt was mit euch zu tun hat... aber das Gelächter denke ich ist etwas fehl am Platz.

Aber ... vllt. reagiere ich auch über und danke dennoch für die Antworten.

Falls noch jemand weitere Ideen hat, wie ein Netz komplett ausfallen kann... dann her damit ;)
Bitte warten ..
Mitglied: clSchak
24.07.2010 um 17:20 Uhr
Wenn der/die Switche Managed sind, dann schaue doch dort nach woher der Fehler kommt, HP Switche haben ein nettes Eventlog für sowas, und Kabel kannst auch sauber in einem Aufputzkanal und dann einzelne Dosen einsetzen und auf der anderen Seite auf ein Patchfeld auflegen (BTR m. EDAT Module ist da recht einfach, gibt passende Systeme auch für Aufputzdosen usw.). Die sparsamkeit der Obrigkeit kenne ich nur zu gut, aber wenn die Leute nicht gescheit arbeiten können wird es teurer

Ich würde wenn das wieder vorkommt erst einmal die ganzen kleinen Switch vom Netz nehmen, wenn das Problem weiterhin besteht jeden Port einzeln, idealweise nimmste dann ein Notebook hängst es am Switch an und machst via ping -t <serverip> einen Dauerping auf einen Server und dann darauf achten bei welchem Port wieder alles funktioniert, die eheste Wahrscheinlichkeit ist ein falsch gestecktes Kabel oder defekte LAN Karte (kann auch von einem neuen PC kommen), ist zwar ein wenig Fleißarbeit sollte aber dem Fehler auf den Grund gehen, Problem wird nur sein, wenn es zwei Fehler sind die dann zusammen laufen, dann wird es schwierig
Bitte warten ..
Mitglied: 60730
24.07.2010 um 17:35 Uhr
Moin,
Zitat von Pampersjoe:
Leute... seid mir nicht böse... ich nehme auch gerne Hilfe an...

aber

- du machst das noch nicht lange
- Billigprodukte
- dies und das macht man nicht hilft mir recht wenig
Doch (leider)

a) WELCHE wir haben steht oben drin! Allied Telesis AT-FS750/24 (welche managebar ist/sein soll)
Von den Kisten halte ich nix - die hatte ich vor Jahren mal zuhause und selbst da sind die rausgefogen.
b) die Firma war erst "klein" und ist entsprechend gewachsen... daher kam erst eine zweite "gleiche" dazu
damit es kein Wildwuchs gibt und dann kam die weitere Etage dazu vor ca. einem halben Jahr (etwas Homogen zu halten dachte ich ist
keine verkehrte Variante oder liege ich falsch?)
Pauschal eher nein.
c) Thema teure Switch oder nicht... das Budget gebe ich leider nicht frei... ich kann nur die Richtung weisen, aber das wars auch
schon... wenn nicht mehr frei wird, muss ich damit leider leben
Überleg mal zusammen mit deinem CHef, was Ihn den Ausfall jetz kostet / gekostet hat - da sind ein paar Stunden Planung und ein paar Switche schnell drin.
(Ja später ist man klüger und hat das Argument in der Hand)
d) Thema kleine Switch und Thema Kabel etc. in einem Punkt gebe ich euch recht... und zwar, dass ich die Server direkt an die
großen Switche hängen sollte/könnte... stehen in einem Raum... nur halt ca. 2-3 Meter weg (Luftlinie) und muss
somit damit es sauber verlegt ist ca. 5 Meter pro Kabel nehmen... da dachte ich mir, damit das sauber ausschaut und nicht nach
Knoten, nutze ich einfach die Netzwerkdosen die bei uns aus dem Boden kommen (Säulen)... dann sieht man nichts. Mir ist schon
klar, dass diese kleinen billigen Dinger nix können aber hat ja vor meiner Zeit auch geklappt.
Naja früher war eh alles besser und ganz ehrlich ein sauber verlegtes Kabel bekommt man auch mit anderen Lösungen hin - aber wie muß man sich vor Ort ansehen.
Und lieber unsauber verlegt und dafür eine saubere kommunikation zwischen den Kisten ist vielen lieber als andersherum.keine

Zu dem Thema sei auch noch gesagt... wie löst Ihr das bittschön, wenn ich 4 Dosen habe in vielen Räumen aber pro
Raum 3 Arbeitsplätze (3 Telefone, 3 PCs + ein Drucker) dann erklärt mir bitte, wir Ihr die patched? Bleibt wohl nix

Nein - will der Chef in einem Zimmer was reinhaben, was es nicht gibt, wird die Hausverkabelung halt angepasst.

Seid mir nicht böse... aber das einzige was ich jetzt gelesen habe waren zwar Tipps wie man es besser machen könnte (und
ja... auch wenn das ein oder andere gut gemeint ist) war nur eine Antwort der ich nachgehen kann... Loop gepached...
Ps: Sei froh, das dir ein Kommentar von Aqui bisher erspart ist - denn der sieht das (mit Recht und Erfahrung) aus einer ganz anderen Ecke
Falls noch jemand weitere Ideen hat, wie ein Netz komplett ausfallen kann... dann her damit ;)

Jetzt machst du mal folgendens - wenn die mangebar sind schau dir die Cli von denen an (Telnet ip vom Switch) und schau nach einem Manual von den Geräten, da stehen die Befehle drin.
Entweder liefert der dir das Problem, oder du nimmst einzelne Kabel raus - oder andersherum alles raus - bis auf einen Client - der einen ping -t auf einen Server macht und dann wieder einz nach dem anderen anklemmen - solange bis der Ping wieder in die Hose geht.
Wenn du schon dabei bist - gleich alles aufschreiben, denn das wäre der erste Schritt für deine Doku.

Gruß

Ps: da war ich wohl zu langsam....
Bitte warten ..
Mitglied: n.o.b.o.d.y
24.07.2010 um 18:32 Uhr
Hallo,

habt ihr zwischen den Etagenswitchen LWL oder Kupfer liegen? Wenn Kupfer, dann kann es auch ein Problem mit dem Potentialausgleich geben.
Bitte warten ..
Mitglied: Pampersjoe
24.07.2010 um 21:01 Uhr
Hi...

ist Kupferleitungen ... liegen bei uns...

Danke Leute...

Sieht zwar nach viel Arbeit aus... aber nun gut... Hand aufs Herz... wird das einzig gute sein ...

Thema Leitungen legen in die Räume wäre zwar eine Alternative... aber das gestaltet sich etwas schwierig ...

- die Firma wächst recht schnell und daher könnte es sein, dass wir ca. in einem Jahr ggf. uns ein neues Gebäude suchen müssen
- um die Leitungen zu legen muss schätzungsweise richtig Geld in die Hand genommen werden und wird auf Grund des oberen Punktes eher schwer durchzusetzen sein
- da das nicht ohne Krach zu realisieren ist und die Leute alle telefonieren und das nicht an einem Tag realisiert ist... hmmm...

Ich bekomme das hin... wenn nicht habe ich hier ja kompetnte Hilfe... und sorry nochmal falls ich vorhin etwas überreagiert haben sollte.... läuft leider alles nicht so bei mir gerade... denke das hatte jeder schon einmal.

Also ... ich lass hören.

Gruß
Bitte warten ..
Mitglied: clSchak
24.07.2010 um 22:16 Uhr
wir wachsen auch ohne Ende und wenn gebohrt werden muss, damit die Leute nachher weniger Stress/Ausfall haben, nehmen die das auch hin und richtig Geld, hmm das geht eigentlich, Kabel liegt bei 1-2EUR/m (HELU/LAPP o.ä.), würde da CAT6/7 nehmen, entsprechend zu jeden Arbeitsplatz 2-3 Leitungen ziehen lassen, einfache Montage aber etwas kostspieliger sind EDAT Modulsysteme (ich kenne nur BTR in dem Bereich) dafür musst nichtmal ein LSA Auflegewerkzeug haben und die Montage des Dose am Arbeitsplatz ist auch so schnell und einfach machbar, da es ein breites Zubehör Portfolio gibt.

Daher du nachher auch einfach Analog/ISDN patchen kannst bist auf jedenfall soweit gerüstet das du auch bei Bedarf auf VoIP umstellen kannst, das ganze dann in Brüstungskanäle z.B. Tehalit/Haeger und direkt Steckdosen usw. mit reinlegen lassen ich weis nicht aus welchem Ort du kommst aber Großhändler die sowas alles liefern können und passable Preise haben sind C&G Gruppe, DEHA Gruppe (darüber beziehen wir unser Installationsmaterial für die Firma, Ihr müsst aber soweit ich weis Handwerk oder Industrie sein, ka was ihr macht), wegen der Potential-Trennung der Stockwerke würde ich evtl. einen Elektriker fragen, bei uns ist das nach Gebäudeabschnitt getrennt und nicht nach Stockwerke (kenne das Konzept aber nicht genau bin kein Elektriker .

Wenn ihr abgehängte Decken habt ist die Verlegung noch einfacher, ansonsten Kabeltrassen legen lassen (Sieht nicht so schlecht aus wenn es gescheit gemacht wurde), auf der Seite von OBO Bettermann schauen, die liefern in dem Bereich nahezu alles was das Herz begehrt (das Material von OBO kannst z.B. über die o.g. Großhändler beziehen) und wenn ihr so schnell wachst, dann sollte die Infrastruktur auch mit wachsen, wir haben ähnlich Herausforderungen, letztes Jahr neues Verwaltungsgebäude und wir plannen mittlerweile ein zweites weil der Platz nicht reicht, bei uns ist allerdings der Vorteil, dass ich direkten Zugriff auf eine Elektro-Firma habe die mir jedes Meter Kabel legen was ich brauche (sobald nicht an beiden Enden ein Stecker drann ist, machen die das und dokumentieren auch alles direkt inkl. Messprotokolle usw.) - ist natürlich nicht die günstigste Variante spart einen aber nachher sehr viel Ärger und schont die Nerven weil die Verlegung direkt Leute machen die sowas Tag täglich machen und meistens recht Fix fertig sind, dann hast ggf. eine Woche die Handwerker im Haus danach aber Ruhe und Allgmein ist es saubrer und man kann Fehler schneller finden wennn welche auftreten.

Nochmal wegen Potenzialtrennung
Ist ein Risiko wenn Stockwerke die jeweils einzelnt abgesichert sind durch Netzwerkleitungen verbunden werden, naja, LWL kostet ein wenig mehr, vorallem wenn du nicht mit fertig gepatchten Kabeln arbeiten kannst, sollte sich aber die Möglichkeit bieten ein fertig gepatchtes Kabel zu verlegen dann würde ich entsprechende LWL Module für die Switche kaufen, wenn die Switche das nicht können und ihr nicht das entsprechende Geld ausgeben wollt für neue Switche und LWL Module (nur die Module kosten rund 100-300 EUR je nach Hersteller, Geschwindigkeit usw.), ansonsten als Notlösung ein Mediakonverter (AMP bietet sowas für rund 60 EUR) damit kannst du von CU auf LWL gehen und umgekehrt.

Und nein bei mir kann man sowas alles nicht kaufen ich sitze nur ein Büro weiter wie unser Einkauf und da bekommt man sowas mit
Bitte warten ..
Mitglied: MopedMax
26.07.2010 um 11:13 Uhr
Hallo,

ja...das sind die tollen Effekte die einen Freuen ....
Ich hab das Posting erst jetzt gesehen und deshalb erst jetzt response.

Ja...das kenn ich....man muss eben manchmal - obwohl es einem nicht gefällt - mit dem auskommen was man bekommt.
Ich hab hier uralten 3Com Schrott....ich hätte auch liebe raktuelle Cisco Switches
Chef´s sind manchmal Beratungs resistent.....und oh Gott ...das kostet Geld ??...

Ich kenn da nur die Methode:
Was kommt dich Billiger ?
leute heimschicken oder etwas mehr investieren...nur die Sprache verstehen viele Chefs - für die die IT leider nur notwendiges Übel ist.

Also: Ich denke nicht das die PC´s der Auslöser waren.
Kann es sein das du SPanning Tree oder VTP verwendest - ohne Passwort Absicherung ?
Fall ja, kann es vorkommen das ein User der sich einen kleinen Switch von daheim mitnimmt nach dem Motto....ich hab ja keinenen LAN Anschluss frei - und den einfach ohne rücksprache ansteckt, ziemlcih probleme bereitet.
Die kleinen Billig Teile können oftmals STP und auch VTP.
Den switches Management IP´s zu geben ist unbedingt empfehlenswert !

Was mich etwas zum Nachdenken anregt:
Die Server untereinander konnten sich anpingen - jedoch nichts weiter.
Frage:
Verwendest du Tunking ?
Und wenn ja - wie konfiguriert ?
Verwendust du überhaupt VLAN´s ?
Hast du syslogs zur Fehleranalyse ?
Überwachst du mit SNMP ?

Ich vermute jedenfalls auch sowas wie einer der Kollegen im Vorfeld: Ev Loop

Fragen über Fragen ....)

schöner Gruß

Christian
Bitte warten ..
Mitglied: stani
26.07.2010 um 12:09 Uhr
Hallo liebe Leute,

sehr gern schließe ich mich den ganzen vorhergehenden Posts an, was die Punkte Strukturierung der Verkabelung und Verwendung hochwertiger Geräte angeht. Insbesondere dem gerade von MopedMax. Denn hier tritt erstmals der Punkt "STP" auf den Plan, der mir als erstes einfiel, als ich das hier las.

Hier ein Fall aus meiner Praxis, vielleicht hilft's ja:
Wir habe einen Kunden, dessen Büros räumlich so verteilt sind: es gibt ca. 40 PCs in 6 Bürobereichen, die alle in einem eigentlich als Wohnhaus konzipierten Neubau liegen, sich also auf 6 "Wohnungen" verteilen, teilweise in verschiedenen Aufgängen. Nun war es nicht ohne extreme bauliche Veränderungen möglich, jeden wegen Wachstums der Firma neu hinzugemieteten Bereich mit so vielen Netzwerkkabeln wie es Dosen in den Räumen gibt, mit dem zentralen Patchfeld im Serverraum zu verbinden. Deshalb gibt es in jedem Bürobereich (also "Wohnung") einen Switch, der mit dem zentralen Patchfeld und Switch verbunden ist.

Als wir die Betreuung des Kunden übernahmen, gab es von Zeit zu Zeit Ausfälle des Netzes, ähnlich wie von Pamperjoe beschrieben. Während der Fehlersuche war uns natürlich vollkommen klar, dass es sich hier um eine ungünstige Verkabelung handelt und, falls wir keinen Workaround finden, die Verkabelung kostspielig verändert werden muss.

Die ganz einfache und kostengünstige Lösung des Problems war es jedoch, STP auf allen beteiligten Switchports abzuschalten. Seitdem ist das Problem nie wieder aufgetaucht.

Ausserdem macht natürlich auch die Suche nach einer defekten Client-Netzwerkkarte Sinn. Auch bei den Clients, die ja i.d.R. billige NICs haben, Features wie Flowcontrol oder TCP-Offloading abzuschalten oder die Geschwindigkeit fest einzustellen, hat schon gegen Netzwerkfehler geholfen.

Weiterhin kann es Netzwerkfehler geben, die zum vorübergehenden Absturz einzelner Kopplungselemente führen, die nicht bei geringem Netzwerkverkehr und auch nicht bei kleinen Pings auftreten, sondern nur, wenn richtig Dampf auf den Leitungen ist. Hier ist unbedingt die Verkabelung (physisch) zu prüfen.

Ich hoffe, das hilft!
Grüße
stani
Bitte warten ..
Mitglied: subnetworker
26.07.2010 um 20:59 Uhr
Lieber Schreiberling,

versuchs mal mit dem Nettool oder dem Etherscope, Letzteres kannste auch langzeit mitlaufen lassen, dann hast du nen richtig guten Report. Alles Andere ist in trüber Suppe fischen.


Viel Erfolg
Grüße Thomas
Bitte warten ..
Mitglied: aqui
30.07.2010 um 17:56 Uhr
Dem kann man sich nur anschliessen ! Scheinbar ist diese simple Banaltest unterblieben was dann wieder die Frage des sinnvollen Troubleshootings aufwirft statt blind und wahllos Switche zu rebooten oder auszutauschen...
So ein Wireshark Trace, egal an welchem Port, zeigt auf Anhieb ob das Netz loopt oder nicht !
Liest man sich die o.a. Historie einmal durch sieht es ganz nach einem Netzwerk Loop aus, denn das sind die typischen Symptome die oben geschiltert werden.
Es ist also essentiell wichtig auf den managebaren Switches in jedem Falle das Spanning Tree Protokoll zu aktivieren.
http://de.wikipedia.org/wiki/Spanning_Tree_Protocol
Ob du dafür dann STP oder das modernere RSTP nimmst spielt keine Rolle. Auch ein Mischbetrieb ist problemlos möglich, da beide Protokolle kompatibel zueinander sind.
Wie man wie stani oben auf die Idee kommt in so einen Szenario STP abzuschalten ist vollkommen unverständlich und auch vollkommen kontraproduktiv, denn genau das schützt dich vor Loops !! Vergiss diesen "Tipp" also lieber ganz schnell !

Ein schlimmer Punkt sind noch die o.a. erwähnten 8 Port Switches die vermutlich nicht managebar sind. Das ist ein genereller Gefahrenfaktor in Netzwerken. Loopt hier jemand 2 Ports nützen dir auch deine managebaren Switches mit STP nichts, denn diese fluten dann mit 100% Traffic den Rest des Netzes und bringen es zum Erliegen.
Um sich davor zu schützen bieten renomierte Hersteller das sog. "Loop Protection Feature" bei dem der Port sofort in den Blocking Mode geht wenn STP BPDU Pakete am gleichen Port zurückkommen wie das bei einem Netzwerk Loop ja der Fall ist. Das trennt dann solche Miniswitches sofort vom Produktivnetz.
Dieses Feature schützt einen dann sicher vor Amok laufenden Miniswitches ohne STP Support.
Billigheimer wie Allied Telesyn, D-Link, HP, NetGear und wie sie alle heissen bieten dieses Feature aus Kostengründen nicht (es muss ja billig sein) deshalb bleibt immer ein erhebliches Restrisiko mit ungemangeten Kleinswitches im Netz.
Am besten ist man verbietet dessen Benutzung generell wenn man sich den Gefahren nicht technisch erwehren kann oder stellt den Benutzern genügent Ports aus der bestehenden Infrastruktur zur Verfügung.
Das solltest du bei deinem Design einmal ernsthaft bedenken !
In mittleren bis größeren Netzwerken benutzt man so gut wie immer ein redundantes Design wie z.B. dies hier:

9544246a0ee6b18387bac0fb3a420ad0 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: dog
30.07.2010 um 18:00 Uhr
Loop Protection haben alle neueren HP-Switches (mit den üblichen Ausnahmen)
Bitte warten ..
Mitglied: Pampersjoe
30.07.2010 um 18:06 Uhr
Hallo zusammen...

über das Grundkonzept habe ich mir definitiv noch einmal Gedanken gemacht.

Geld locker machen wird schwierig... habs aber als Denkanstoß meinem Chef mit in seinen Urlaub gegeben =)

Generell ist mein Ansatz jetzt erst einmal die kleinen Switche zu entfernen!

Da die Allied Telesys das können "Spanning Tree Protokoll" werde ich mich damit ach näher beschäftigen.

Danke für den Überblick.
Bitte warten ..
Mitglied: aqui
30.07.2010 um 18:29 Uhr
Wenns das denn war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: Pampersjoe
30.07.2010 um 18:33 Uhr
Ob es das nun war weiss ich nicht, aber ich hab ja einiges an die Hand bekommen womit ich arbeiten kann....

Danke!
Bitte warten ..
Mitglied: MopedMax
09.08.2010 um 15:40 Uhr
Hallo Pampersjoe,

rein aus neugier:

Was war es denn letzlich ?

schöner Gruß


mopedmax
Bitte warten ..
Mitglied: Pampersjoe
09.08.2010 um 16:19 Uhr
Es war wohl tatsächlich ein alter Rechner!

Habe die Verdächtigen aus dem Netz genommen und die kleinen Switches weg und schon war Ruhe.

Gruß
Bitte warten ..
Mitglied: MopedMax
09.08.2010 um 16:33 Uhr
Hallo,

danke für die Info !
Freut mich das alles wieder läuft.

Trotzdem...schau ob die teile Syslog oder SNMP können - da hast du im Fehler Fall einfach bessere karten und mehr Infos zur verfügung.

schöner Gruß

mopedmax
Bitte warten ..
Mitglied: Pampersjoe
09.08.2010 um 16:45 Uhr
Mach ich gleich nach meinem Urlaub...

Danke für die Hilfe!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (4)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (3)

Frage von griss0r zum Thema Windows Netzwerk ...

Monitoring
Netzwerk-Qualität Monitoring Toolempfehlung (8)

Frage von michmeie zum Thema Monitoring ...

Windows 10
Plötzlich kein Netzwerk mehr (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...