Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk wird im Betrieb langsamer

Frage Netzwerke LAN, WAN, Wireless

Mitglied: zilt

zilt (Level 1) - Jetzt verbinden

27.01.2007, aktualisiert 28.01.2007, 5612 Aufrufe, 4 Kommentare

Hallo @all,
folgendes Problem:
Die Netzwerkgeschwindigkeit nimmt im laufenden Betrieb des Rechners ab.
Kopiere Datei mit 700 MB vom PC zu Server. Auslastung Netzwerkverbindung 17-19 % (Gigabit), dann geht nach einigen Sekunden die Geschwindigkeit auf 0,5 % runter.
Da ich am Anfang, als der Rechner neu war die Geschwindigkeit getestet habe, kann ich definitiv sagen, dass dies nicht der Fall war. Nach längerem Betrieb, werden dann aber auch alle anderen Zugriffe langsamer, so dass nur noch mit 0,5 % Zugriffe auf den Server erfolgen.

Jetzt dachte ich mir, gut dann wird die Onboard Netzwerkkarte eine Macke haben und habe mir eine neue Netzwerkkarte eingebaut (D-Link DGE-530 T), aber auch hier das gleiche Problem.
Habe im Netz gefunden, dass der Dienst Windows Firewall und gemeinsame Internetdienste ausgeschaltet werden sollte, aber dass bringt keine Veränderung.

Als Virenschutz und Firewall habe ich F-secure installiert. Alle Windows XP patches, sofern diese automatisch installiert werden sind drauf (SP2).

Eine direkte crossover Verbindung vom PC zum Server ändert auch nichts, so dass es am switch nicht liegen kann.

Gibt es Würmer, Trojaner, etc. die die verursachen?
Nach Spyware habe ich schon gesucht (Ad-aware).

Habe leider keinen zweiten Rechner um es von diesem zu testen.

Bedanke mich im Voraus für Eure Bemühungen.
Mitglied: aqui
27.01.2007 um 17:03 Uhr
Du solltest erstmal völlig unabhängig von irgendwelchen Kopier Applikationen und ggf. deren Problemen testen was deine Netzwerkkarte überhaupt schafft.
Karten von Billiganbietern verwenden meist Chips die einen Großteil des Packethandlichgs auf die rechner CPU auslagern und da darf man dann keine Wunder erwarten...
Ein Tool was dir dabei hilft ist NetIO oder IPerf. Das rennt auf der Eingabeaufforderung. Ein Aufruf ohne Paramter zeigt dir die einfache Syntax.

http://www.ars.de/ars/ars.nsf/docs/netio

http://www.noc.ucf.edu/Tools/Iperf/default.htm

Evtl. stimmt auch die Windowsize in deinen LAN Einstellungen nicht, das solltest du in der Registry unter:
HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Tcpip/Parameters
mit regedit mal checken....
Dort sollte dann sowas wie "TcpWindowSize REG_DWORD 0x00008000(32768)" oder ein ähnlicher Wert stehen...
Bitte warten ..
Mitglied: zilt
27.01.2007 um 17:10 Uhr
Im Moment geht es darum, dass die Netzwerkverbindung im Betrieb immer langsamer wird.
Windows gestartet 17-20% Auslastung
nach 2 Stunden nur noch max. 2,5% Auslastung
am Ende nur noch 0,5%

Was kann das verursachen?
Bitte warten ..
Mitglied: aqui
27.01.2007 um 17:18 Uhr
Schlechte Hardware, schlechter Treiber, falsche TCP Window Size... ums Suchen kommst du nicht drumrum...
Auf alle Fälle immer den aktuellsten Treiber zur Karte von der Herstellerseite verwenden !
Bitte warten ..
Mitglied: zilt
28.01.2007 um 19:43 Uhr
Noch einmal ganz langsam:
Hat mehrere Jahre super funktioniert - damit fällt die Hardware logischerweise weg - zumal die Onboard Karte ausgetauscht wurde, in der Hoffnung, es liegt daran.
Also kann es ja nur eine Einstellung sein, oder etwas anderes - was ich nicht kenne.
Einstellung habe ich keine bewusst geändert.

Was wäre denn ein guter TcpWindowSize?
Wer oder was verändert denn die Grundeinstellung vom System? Ich war es nicht.

Danke
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
LAN, WAN, Wireless
Neuplanung Netzwerk mit VLAN, VOIP, Gästenetz (2)

Frage von GKKKAT zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Monitoring
Netzwerk-Qualität Monitoring Toolempfehlung (9)

Frage von michmeie zum Thema Monitoring ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...