Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk wird im Betrieb langsamer

Frage Netzwerke LAN, WAN, Wireless

Mitglied: zilt

zilt (Level 1) - Jetzt verbinden

27.01.2007, aktualisiert 28.01.2007, 5630 Aufrufe, 4 Kommentare

Hallo @all,
folgendes Problem:
Die Netzwerkgeschwindigkeit nimmt im laufenden Betrieb des Rechners ab.
Kopiere Datei mit 700 MB vom PC zu Server. Auslastung Netzwerkverbindung 17-19 % (Gigabit), dann geht nach einigen Sekunden die Geschwindigkeit auf 0,5 % runter.
Da ich am Anfang, als der Rechner neu war die Geschwindigkeit getestet habe, kann ich definitiv sagen, dass dies nicht der Fall war. Nach längerem Betrieb, werden dann aber auch alle anderen Zugriffe langsamer, so dass nur noch mit 0,5 % Zugriffe auf den Server erfolgen.

Jetzt dachte ich mir, gut dann wird die Onboard Netzwerkkarte eine Macke haben und habe mir eine neue Netzwerkkarte eingebaut (D-Link DGE-530 T), aber auch hier das gleiche Problem.
Habe im Netz gefunden, dass der Dienst Windows Firewall und gemeinsame Internetdienste ausgeschaltet werden sollte, aber dass bringt keine Veränderung.

Als Virenschutz und Firewall habe ich F-secure installiert. Alle Windows XP patches, sofern diese automatisch installiert werden sind drauf (SP2).

Eine direkte crossover Verbindung vom PC zum Server ändert auch nichts, so dass es am switch nicht liegen kann.

Gibt es Würmer, Trojaner, etc. die die verursachen?
Nach Spyware habe ich schon gesucht (Ad-aware).

Habe leider keinen zweiten Rechner um es von diesem zu testen.

Bedanke mich im Voraus für Eure Bemühungen.
Mitglied: aqui
27.01.2007 um 17:03 Uhr
Du solltest erstmal völlig unabhängig von irgendwelchen Kopier Applikationen und ggf. deren Problemen testen was deine Netzwerkkarte überhaupt schafft.
Karten von Billiganbietern verwenden meist Chips die einen Großteil des Packethandlichgs auf die rechner CPU auslagern und da darf man dann keine Wunder erwarten...
Ein Tool was dir dabei hilft ist NetIO oder IPerf. Das rennt auf der Eingabeaufforderung. Ein Aufruf ohne Paramter zeigt dir die einfache Syntax.

http://www.ars.de/ars/ars.nsf/docs/netio

http://www.noc.ucf.edu/Tools/Iperf/default.htm

Evtl. stimmt auch die Windowsize in deinen LAN Einstellungen nicht, das solltest du in der Registry unter:
HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Tcpip/Parameters
mit regedit mal checken....
Dort sollte dann sowas wie "TcpWindowSize REG_DWORD 0x00008000(32768)" oder ein ähnlicher Wert stehen...
Bitte warten ..
Mitglied: zilt
27.01.2007 um 17:10 Uhr
Im Moment geht es darum, dass die Netzwerkverbindung im Betrieb immer langsamer wird.
Windows gestartet 17-20% Auslastung
nach 2 Stunden nur noch max. 2,5% Auslastung
am Ende nur noch 0,5%

Was kann das verursachen?
Bitte warten ..
Mitglied: aqui
27.01.2007 um 17:18 Uhr
Schlechte Hardware, schlechter Treiber, falsche TCP Window Size... ums Suchen kommst du nicht drumrum...
Auf alle Fälle immer den aktuellsten Treiber zur Karte von der Herstellerseite verwenden !
Bitte warten ..
Mitglied: zilt
28.01.2007 um 19:43 Uhr
Noch einmal ganz langsam:
Hat mehrere Jahre super funktioniert - damit fällt die Hardware logischerweise weg - zumal die Onboard Karte ausgetauscht wurde, in der Hoffnung, es liegt daran.
Also kann es ja nur eine Einstellung sein, oder etwas anderes - was ich nicht kenne.
Einstellung habe ich keine bewusst geändert.

Was wäre denn ein guter TcpWindowSize?
Wer oder was verändert denn die Grundeinstellung vom System? Ich war es nicht.

Danke
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Telekom CompanyConnect mit 27er-Netzwerk an Sophos UTM (12)

Frage von denny86 zum Thema LAN, WAN, Wireless ...

Router & Routing
Endgerät Routing über Netzwerk und VPN ins Internet (2)

Frage von amuelkx zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Kein Zugriff auf Netzwerk über WLAN Windows 10 (mit iPad und iPhone schon) (2)

Frage von mimaxx zum Thema LAN, WAN, Wireless ...

Webbrowser
Mausbewegungen langsamer in Chrome Flashanwendungen (5)

Frage von Torsten78 zum Thema Webbrowser ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(5)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...