Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk funktioniert nicht

Frage Microsoft Windows Netzwerk

Mitglied: getitright2001

getitright2001 (Level 1) - Jetzt verbinden

18.11.2009 um 16:16 Uhr, 4721 Aufrufe, 12 Kommentare

Keine Netzwerk-Funktion scheint richtig zu funktionieren

Hallo,

ich habe hier einen PC mit Windows XP mit einem Problem, dass sich wie folgt darstellt:

Sobald man in die (OnBoard-)Netzwerkkarte ein Netzwerkkabel steckt, ist sofort die LAN-Verbindung aktiv und die "Verbindung hergestellt".
Es wird also nicht über DHCP versucht eine IP-Adresse zu beziehen. Obwohl die "Verbindung hergestellt" ist, hat die LAN-Karte eine 169.254.x.x IP-Adresse mit der Subnetzmaske 255.255.0.0. Ich habe schon per ipconfig /release versucht die Adresse los zu werden, das funktioniert aber nicht. Dann habe ich in der Reihenfolge "netsh int ip reset resetlog.txt" zum resetten des IP-Protokolls, über Geräte-Manager in den Nicht PNP-Treiber das TCP/IP-Protokoll gelöscht und später auch noch in der Registry die Winsock und Winsock2 Schlüssel gelöscht, TCP/IP-Protokoll neu in der LAN-Verbindung installiert. Alles hat nichts gebracht. PC bekam immernoch die selbe IP-Adresse.
Dann in der Registry mal nach der IP-Adresse gesucht und alle Schlüssel gelöscht, in der die Adresse auftauchte. Nach einem Neustart hat der PC dann endlich eine IP-Adresse über DHCP von unserem Router bekommen, jedoch habe ich jetzt das selbe Problem wie vorher (nur mit einer Class-C IP-Adresse). Auch hier wieder Verbindung hergestellt sobald das Kabel eingesteckt wird.
Das Problem an der ganzen Geschichte ist, dass trotz mittlerweile richtiger IP-Adresse kein Netzwerk-Verkehr funktioniert. Kann nicht mal den Router anpingen - Zeitüberschreitung der Anforderung.

Jemand eine Idee, was ich noch alles ausprobieren kann?

Gruß
Daniel

PS: Ich habe auch schon eine neue Netzwerkkarte eingebaut, die dann die selben Symptome zeigt.
Mitglied: Woolfsmann
18.11.2009 um 17:07 Uhr
Hi,

hast Du es mal zum Testen mit einer festen IP Adresse versucht ?

Wenn ja, wie verhält sich das? Kriegst du dann eine Verbindung hin ?

Tausch mal die Kabel, vielleicht den Switchport. Steck ma nen andren Rechner an den Port und guck was passiert.



gruß
Woolfsmann
Bitte warten ..
Mitglied: IT-Kean
18.11.2009 um 17:55 Uhr
Lass mal bitte das tool http://www.veldhuizen.speedxs.nl/ (Winsock Fix) drüber laufen und dann sollte es wieder gehen.
Bitte warten ..
Mitglied: getitright2001
18.11.2009 um 18:14 Uhr
@Woolfsmann:
Habe anderes Kabel, sogar anderen Switch ausprobiert - keine Veränderung. Andere PCs haben hier nicht das Problem.
Feste IP werde ich morgen mal testen.

@IT-Kean:
Tool ausgeführt und reboot gemacht - keine Veränderung.
Bitte warten ..
Mitglied: IT-Kean
18.11.2009 um 18:40 Uhr
über was für eine Netzwerkkarte unterhalten wir uns ?

Ich frage deswegen,weil ich gerade bei Netzwerkkarten oft genug erlebt habe,dass ein anderer Treiber oftmals das Problem löst.

Und hast du schon eine andere Netzwerkkarte verbaut ?,weil ja auch diese defekt sein kann.

Gebe mal bitte ein wenig mehr Hardware infos,danke
Bitte warten ..
Mitglied: floetenfranz
18.11.2009 um 19:37 Uhr
Hallöle getitright2001,

starte das Problemkind mal mit ner BartCD, oder Knoppix und Konsorten,
was passiert da??

Salut
Bitte warten ..
Mitglied: brammer
18.11.2009 um 22:54 Uhr
Hallo,

welche Adresse bezieht er den vom DHCP und welche Adressen hat dein Netz?

brammer
Bitte warten ..
Mitglied: softcake
19.11.2009 um 10:56 Uhr
Hat ein Client-PC der seine IP-Adresse über DHCP bezieht eine IP-Adresse aus dem Bereich 169.254.x.x, so liegt ein Problem beim DHCP vor.
Der DHCP-Standard sieht vor, dass ein Rechner der keine DHCP-Adresse zugewiesen bekommt eine zufällige Adresse aus dem genannten IP-Bereich verwendet.

Prüfe mal, ob der DHCP-Server in Deinem LAN aktiv ist und noch über freie IP-Adressen zur Vergabe verfügt. Sollten der DHCP-Server als "Secondary DHCP" konfiguriert sein, obwohl dies der einzige DHCP-Server im LAN ist, so sollte man die "Secondary"-Option deaktivieren.
Bitte warten ..
Mitglied: getitright2001
19.11.2009 um 16:45 Uhr
@Woolfsmann:
Feste IP-Adresse ermöglicht auch keine Netzwerk-Kommunikation.

@IT-Kean:
Also das Board ist ein ASRock K7S41GX billig-Ding. Dann eingebaut hatte ich eine LevelOne Netzwerkkarte, die in einem anderen PC funktioniert.
Falls noch mehr Infos benötigt werden, sag kurz was du brauchst

@floetenfranz:
Hab es mit einer UBCD4Win ausprobiert - da funktioniert es problemlos. Demnach kein Hardware-Problem.

@brammer:
Die bezogene Adresse lautet mittlerweile 192.168.123.102 (funktioniert aber ja trotzdem nicht).

@softcake:
DHCP funktioniert sonst bei allen. Auch Server funktioniert einwandfrei. Es ist nur ein DHCP-Server im Netz.

Treiber für das Board habe ich auch schon alle aktualisiert.
Bitte warten ..
Mitglied: floetenfranz
19.11.2009 um 16:57 Uhr
OK, wenn wahrscheinlich kein Hardwareproblem vorliegt dann haste 2 Möglichkeiten:

1. weiter rumfriemeln
2. Kiste neu aufsetzen.

Ich tendiere zu 2.

Salut
Bitte warten ..
Mitglied: aqui
21.11.2009 um 15:14 Uhr
Na ja....er könnte vorher noch schnell mal:

http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml

ausprobieren und dann 2.) ausführen...
Bitte warten ..
Mitglied: getitright2001
23.11.2009 um 16:14 Uhr
So hab nochmal das von aqui ausprobiert und bin ein Stückchen weiter gekommen:

Kann mittlerweile auf Netzwerk-Freigaben zugreifen, aber immer noch nicht ins Internet. Namensauflösung funktioniert, jedoch (wenn ich z.B. www.google.de eingebe, sehe ich unten in der Statusleiste "verbinden mit 209.x.x.x" also die IP von google).
Dachte direkt an Firewall, die dann vielleicht Ping blockt (weil den PC der die Freigabe hat, kann trotzdem nicht angepingt werden).
Guck in der Systemsteuerung und suche Windows-Firewall - gibts da nicht. Erst man nachgeguckt welches Service Pack installiert ist - SP1.
Erst mal Update auf SP3 machen - werde dann gleich berichten, ob es was gebracht hat.
Bitte warten ..
Mitglied: aqui
23.11.2009 um 16:44 Uhr
Und mache den Zugriffstest in jedem Falle mit einem alternativen Browser wie z.B. dem Firefox:

http://download.mozilla.org/?product=firefox-3.5.5&os=win&lang= ...

Soweit scheint ja alles in Ordnung zu sein !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Netzwerk funktioniert nur in eine Richtung mit Gigabit
gelöst Frage von DrChiwagoLAN, WAN, Wireless28 Kommentare

Guten Tag zusammen, da ich leider, auch nach ausgiebiger Suche, keine Lösung für mein Problem finden konnte wende ich ...

Windows 7
Firewall: Programm funktioniert nur bei aktiviertem Öffetnlichen Netzwerk
gelöst Frage von HanutaWindows 714 Kommentare

Hallo Zusammen, wir haben ein internes Programm, wo ich über GPO die .exe im Netzwerk freigegeben habeNur das Problem ...

LAN, WAN, Wireless
VPN-Tunnel steht, RDP zum Server funktioniert, aber keine Verbindung zum Netzwerk - Routingprobleme?
gelöst Frage von RBreitenbornLAN, WAN, Wireless6 Kommentare

Hallo alle zusammen, ich benötige mal eure Hilfe. Ich habe bereits erfolgreich eine VPN-Verbindung zu unserem Firmennetzwerk aufgebaut und ...

Windows Netzwerk
Netzwerksuche funktioniert zusammen mit neuem Win10 PC im privaten Netzwerk nicht mehr
Frage von Jo2000Windows Netzwerk3 Kommentare

Hallo! Als ambitionierter Enduser überfordert mich ein skuriles Netzwerkproblem gerade sehr und ich hoffe auf eure Tipps: Ein kleines ...

Neue Wissensbeiträge
Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 7 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 7 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1011 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell22 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen18 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...