Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk Geschwindigkeitsproblem max 38kb pro sec

Frage Netzwerke

Mitglied: d3x1984

d3x1984 (Level 1) - Jetzt verbinden

04.10.2009 um 21:18 Uhr, 3215 Aufrufe, 8 Kommentare

Hallo zusammen,
ich habe ein seltsames Problem. Ein von mir zusammengestellter Rechner läd nicht mehr als ~38 kb / sec runter.
An der Hardware der Netzwerkkarte liegt es nicht. Ich habe eine alte PCI 10/100 Mbit Realtek Karte eingebaut die sonst in einem anderen Rechner einwandfrei läuft.
Auch an der Leitung kann es nicht liegen. Wenn ich ein anderen Rechner an die Devolo Verbindung zum Router anstecke bekomme ich rund 550-600kb / sec download.
Es ist auch egal ob ich Vista oder XP installiere....
Ich hab den eindruck das dies entweder an Bios einstellungen liegt oder ein Hardware Problem vorliegt, dass ich nicht indentifizieren kann...

Die Hardware:
AMD Phenom II X2 550 (2x3,1 Ghz)
Asus M4N78 Pro (Nvidia nForce 8300)
4x Kingston HyperX DDR2 1066 Mhz Ram
Samsung 500GB 5400 RPM HDD

Danke für die Hilfe / Ideen
Mitglied: Sonnenscheinhasser
04.10.2009 um 23:40 Uhr
Hast du den Rechner mal direkt in den Router gestöpselt?

Wie ist die Netzwerkkarte eingestellt? (Autoneg, 100FDx, 100HDx etc?)

Schwarze grüße,
Tom
Bitte warten ..
Mitglied: d3x1984
05.10.2009 um 00:19 Uhr
direkt habe ich ihn noch nicht eingestöpselt, da die verbindung (über die gleiche dlan verbindung zum router) an einem anderen rechner ja gut funktioniert.
ich hab per hand an beiden netzwerkkarte (onboard und die eingebaute) von hand 100 FD eingestellt
Bitte warten ..
Mitglied: Sonnenscheinhasser
05.10.2009 um 00:29 Uhr
Und wenn du Autoneg einstellst?

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: d3x1984
05.10.2009 um 00:33 Uhr
autoneg war standart mäßig drin das gleiche problem
das bios ist auf der aktuellen version und untersch treiber versionen des chipsatzes hab ich probiert
(die hersteller version von asus + die aktuelle von nvidia)
da ich ne zusatzkarte (realtek) drin habe, die pci ist kann es damit aber glaub ich nix zu tun haben
Bitte warten ..
Mitglied: Sonnenscheinhasser
05.10.2009 um 00:41 Uhr
Hm, komisch.
Hast du mal ein Live-Linux gebootet?

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: d3x1984
05.10.2009 um 00:58 Uhr
hmm noch nicht kann ich aber mal probieren...
Bitte warten ..
Mitglied: d3x1984
05.10.2009 um 01:25 Uhr
es scheint als wenn es störungen in der stromleitung zu geben scheint die je nachdem mal größer oder kleiner sind
ich habe den devolo stecker in dem pc zimmer in versch steckdosen ausprobiert und es gibt deutliche geschw unterschied
aktuell liegts so bei 200-300 kb / sec. ist zwar keine monster geschwindigkeit aber besser als mit 30 rumzueiern...

ich denke mal das irgendwas im haus angeschlossen ist, was die übertragung der daten extrem stört...

da es hier leider keine diagnose software gibt muss ich es halt erstmal so belassen denn stundenlang jeden stecker einzeln ziehen ist naja....
Bitte warten ..
Mitglied: aqui
05.10.2009 um 12:52 Uhr
Wie wärs denn wenn du erstmal den Rechner selber mit einem Tool wie NetIO oder IPerf auf seine wirkliche Netzwerk Performance testest ??

http://www.nwlab.net/art/netio/netio.html
http://www.nwlab.net/art/iperf/

Stecke also mal den Rechner mit einem anderen per Crossover Kabel (oder LAN Switch) direkt zusammen und starte eine Messung mit NetIO.

Dann hast du ja erstmal die wirklich wahre Netzwerk Performance....
Was du da machst mit D-LAN und dann irgendwelche Downloads starten ist ja unsinnig, denn da sind Komponenten beteiligt die nicht einzuschätzen sind.

NetIO gibt dir die wirkliche Performance von Netzwerk und Karte ! Was du da machst ist Äpfel mit Birnen vergleichen und eher Spielkram..! Nichts aber was eine vergleichende Aussagekraft hat !

Zudem solltest du auch noch dieses hier lesen:
http://www.heise.de/netze/artikel/TCP-IP-Tuning-221778.html
http://www.psc.edu/networking/projects/tcptune/

...dann kann man mal weitersehen wenn du die Ergebnisse hier mal postest !!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Robocopy sec geht nicht
Frage von gruener.pumaWindows Server3 Kommentare

Hallo, ich möchte den Inhalt eines Fileservers auf einen anderen kopieren mit Robocopy und die ACL sollen übernommen werden. ...

LAN, WAN, Wireless
Cisco 1921 ohne sec License
gelöst Frage von oOHiggsOoLAN, WAN, Wireless6 Kommentare

Hallo, ich habe 2 Cisco 1921 die ich per VDSL an Standort A (VDSL50) und B (VDSL100) nutzen möchte ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm
gelöst Frage von mario87LAN, WAN, Wireless16 Kommentare

Hallo zusammen, wir setzen für Außendienstmitarbeiter IP-Sec-Clients ein um von Außen auf interne Ressourcen zugreifen zu können. Als Client-Betriebssysteme ...

Apple
Video auf iPhone wird 2 sec aufgenommen
Frage von belamionixApple2 Kommentare

Hi, ich hoffe die Frage gehört hier her. Mein iPhone 5s bereitet mit momentan ein wenig sorgen, wenn ich ...

Neue Wissensbeiträge
Datenschutz

Weitere Inforamtionen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 5 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 7 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 10 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 16 StundenErkennung und -Abwehr2 Kommentare

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücken Spectre, Meltdown ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...