Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk Hub 3C16671A und MnGt Modul 3C16630A

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 28366

28366 (Level 1)

09.04.2006, aktualisiert 15.04.2006, 5409 Aufrufe, 13 Kommentare

hallo Leute!

ich habe ein problem mit meinem HUB/Switch ich kann ihn nicht mehr managen per TCP/IP und auch anders nicht . wie kriege ich das teil wieder hin so das ich eine standartmäßige (Werkseinstellung) einstellungen mit voreingestellter IP Adresse habe. so das das Management per IP möglich ist




Mfg

Patrick
Mitglied: MagicM
10.04.2006 um 09:14 Uhr
Hallo Patrick,

wenn ich mir das PDF http://support.3com.com/infodeli/tools/hubs/suprstac/3c16630a/manual.b0 ... überfliege, kann an das Management-Modul mit einer VT100 Terminal-Emulation konfigurieren. Spontan habe ich da jetzt nichts gesehen, aber normalerweise müsste am Gerät eine V24-Schnittstelle sein für ein Datenkabel...

Im Setup-Menü kann man dann meist alle gewünschten Daten einstellen - incl IP-Adresse.

Marco
Bitte warten ..
Mitglied: 28366
10.04.2006 um 11:21 Uhr
Hallo Marco! Ich Habe weder DAten Kabel noch die software um das teil zu Programmieren mit welcher software Kann ich das teil Programmieren und wo kreige ich die software her Wie heisst die SW ich habe das teil vom Recycling sprich aus dem Container der Switch geht . das Mngt Modul komm ich nicht per lan und v.24 ran

soweit ich weis wird ein Null Modem Kabel Benötigt währe das kleinste prob. hätte ich schnell gebaut.
Bitte warten ..
Mitglied: aqui
10.04.2006 um 20:05 Uhr
Wenn du einen Blick in das o.a. PDF riskierst wirst du alle Informationen dort finden !!!
Seite 2-8 beschreibt wie ein Terminal anzuschliessen ist. Dazu kannst du das Windows eigene Hyperterm (Start -> Programme -> Zubehör -> Kommunikation) nehmen oder ein Terminalprogramm deiner Wahl. Eine gute Wahl ist hier das kostenlose TeraTerm was in der Regel etwas bessere Features hat als Hyperterm:

http://hp.vector.co.jp/authors/VA002416/teraterm.html

Die Schnittstellenparameter setzt du wie angegeben auf 9600 Baud, keine Parity, 8 Bit, 1 Stopbit und die Flusskontrolle stellst du auf "keine".
Wie du das Anschlusskabel vom COM Port zur seriellen Schnittstelle des Switches zu löten hast steht genau in Appendix 3. Damit sollte dann dem Management des Switches nichts mehr im Wege stehen !
Bitte warten ..
Mitglied: 28366
11.04.2006 um 15:42 Uhr
hallo!

ich habe mir ein kabel hergestellt. wie komme ich an die config des moduls via terminal ran ? terminal verbindet ok sonst passiert nix komm an nix ran
Bitte warten ..
Mitglied: MagicM
11.04.2006 um 22:22 Uhr
Hi,

du verbindest Switch und PC mit dem Kabel.
Dann nimmst du ein VT100-kompatibles Programm (zb. das oben beschriebe oder das windowseigene Hyperterminal), gibts dann zB. COM1 und die anderen von aqui angebenen Parameter für die Verbindung mit und dann klickst du auf verbinden.
Wenn du dann 2-3 x Enter drückst, kommt dann ein Prompt vom Switch.
Bitte warten ..
Mitglied: 28366
11.04.2006 um 22:35 Uhr
danke für den Tip

aber nix tut sich
Bitte warten ..
Mitglied: MagicM
11.04.2006 um 23:08 Uhr
irgendwelche Fehlermeldungen?

Hast du die Kommunikationseinstellungen denn so vorgegeben. Stell mal die Geschwindigkeit mal auf 4800 Baud. (vorher trennen, dann neu verbinden)
Bitte warten ..
Mitglied: 28366
11.04.2006 um 23:11 Uhr
hallo

keine fehler meldung

tut sich einfach nix


gibt es keine werkseinstellungen standartmäßige ip?
Bitte warten ..
Mitglied: aqui
11.04.2006 um 23:42 Uhr
Das Manual sagt nur unter "Troubleshooting" (Appendix C) das man das Mgmt Modul resetten kann mit einem Druck auf die rückseitige Resettaste. Die LED auf dem Modul MUSS grün sein. Wenn sie rot ist ist sowieso generell was faul.
Achte darauf das du Hardware Handshaking in Hyperterm oder TeraTerm abschaltest und auf "none" setzt !!!
Du musst ebenfalls die "Wake up" Prozedur ausführen. D.h. 2 mal <Return> Taste drücken auf dem Terminal. Die serielle Schnittstelle rennt im Autobaud Modus, d.h. sie erkennt alles was das Terminal an Geschwindigkeiten macht zwischen 1200 und 9600 Baud.
Es kann sein das diese Autobaud Konfig abgeschaltet ist, dann musst du alles manuell zwischen 1200 und 9600 Baud ausprobieren (Siehe Manual C-2: Troubleshooting).
Geht das alles nicht, Kabel nochmal genau überprüfen und durchmessen ! Leider steht dort nirgendwo ob man die Maschine auf Factory Default setzen kann. Meist gibt es aber sowas nicht bei solchen Herstellern, da kann man meist nur wählen mit oder ohne Konfig starten oder sowas.
Eine vergebene IP Adresse rauszufinden ist nicht einfach.... Du müsstest dann einen Ping Sweep ausführen über alle Adressen...utopisch. Wenn du Glück hast findest du auf dem Gehäuse einen Aufkleber mit einer MAC Adresse des Moduls. dann wäre die Sache etwas einfacher...
Bitte warten ..
Mitglied: 28366
12.04.2006 um 11:50 Uhr
Hallo!

MAC Adresse ist vorhanden.


wie und mit was für einer software kann ich Per MAC Adresse auf das Mangement Modul zugreifen?
Bitte warten ..
Mitglied: 28366
12.04.2006 um 15:47 Uhr
Hallo ! Habe es per Hyper terminal hin gekriegt.


wie kann ich per MAC Adresse auf ein gerät zugreifen?
Bitte warten ..
Mitglied: aqui
14.04.2006 um 19:23 Uhr
Wenn du die Konfig Konsole zum Rennen bekommen hast ist eine mühsame Sucherei nach der IP Adresse per MAC Umweg nicht mehr nötig, denn nun kannst du die Management IP Adresse ja überschreiben. Man könnte sowas machen indem man mit einem Packet Genarator ala Ethereal (www.ethereal.com) ein ICMP echo Packet mit der MAC der Management IP an den Switch sendet. Es besteht ein Chance das die Karte darauf antwortet. Ggf. sofern das management aktiv ist schickt es auch SNMP Traps etc. Mit dem Ethereal Sniffer oben könnte man auf solche Packete lauern und sie ansehen, denn darin steht die IP Adresse diekonfiguriert ist. Es gibt viele Wege nach Rom..... Mit der Konsolverbindung bist du aber erstmal befreit von solchen Problemen...
Bitte warten ..
Mitglied: MagicM
15.04.2006 um 10:00 Uhr
Ja, da gebe ich Aqui recht.

Versuch lieber per Konsole an die Konfiguration zu kommen. Alles andere ist meiner Meinung viel zu mühsam.

Wenn ich das oben ja richtig gelesen habe, lag das Gerät ja bereits schon im Müll - Vielleicht ja deswegen?!?!

PS: Mir kommt da gerade ein Gedanke - Versuchs mal mit angestöpselten PC mit "arp -a"
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Natzwerk-Hub defekt?
Frage von RadadaLAN, WAN, Wireless5 Kommentare

Hallo Leute, Ich habe einen Wlan-Router im Keller mit 4 Netzwerk-Hub anschlüssen stehen und habe folgendes Problem.zuerst lief alles ...

Switche und Hubs
USB Hub wird nicht mehr erkannt ?
gelöst Frage von GrissiniSwitche und Hubs3 Kommentare

Windows erkennt den USB Hub nicht mehr, kann einer mir vieleicht helfen ? Also folgendes passiert oder passiert nicht, ...

Switche und Hubs
Ethernet Hub kaufen
Frage von cgicloudSwitche und Hubs19 Kommentare

Hallo, weiß jemand, wo man noch Ethernet Hubs kaufen kann? Konnte im Netz leider nichts finden. Danke und Gruß

Peripheriegeräte
Suche aktiven USB-Hub
gelöst Frage von KraemerPeripheriegeräte12 Kommentare

Tag zusammen, wir benutzen hier in der Firma an einigen Rechnern diverse USB-Geräte. Tastatur, Maus, 1-3 Drucker und Barcodescanner. ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 5 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 6 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...