Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Netzwerk sobald Internetverbindung

Frage Netzwerke

Mitglied: zahni

zahni (Level 1) - Jetzt verbinden

24.05.2006, aktualisiert 02.06.2006, 5271 Aufrufe, 8 Kommentare

Hallo,
habe folgendes Problem:
Sobald ich eine DFUE-Internetverbindung (ADSL Modem über USB) aufbaue, kann ich keine Programme mehr auf dem Server starten. Wird die Internetverbindung getrennt, können die Programme sofort wieder gestartet werden.
Meine Konfiguration: Server Win 2003, Client ist Win XP SP2.
Auf dem Client läuft noch Norton Internet Security, die ich aber auch schon deaktiviert habe ohne dass sich was geändert hat.
Die Netzwerkkarte auf dem Client bekommt die Adresse über DCHP 192.168.0.3, Subnetz 255.255.255.0.
Der Server hat die Adresse 192.168.0.1.
Während der Internetverbindung funktioniert aber ein ping auf den Server.

Vielen Dank im Vorraus
Mitglied: Neuer
24.05.2006 um 11:12 Uhr
Die DFÜ-Verbindung ist ja nichts weiter als eine Netzwerkverbindung.
Jetzt hast Du bei aktivierter DFÜ-Verbindung quasi zwei Netzwerkanschlüsse in Betrieb auf Deinem Rechner.

Nur, woher soll der Rechner wissen, über welche Verbindung Du was wohin schicken willst.
Offensichtlich hast Du auch keinen DNS-Server auf dem Server im Betrieb?
Ansonsten wundert es mich, dass die DFÜ-Verbindung funktioniert.
Die bringt nämlich vom Provider einen DNS-Server mit.
Dahin gehen dann auch alle Deine Anfragen, die eigentlich ins interne Netz gehen sollen. Nur können sie da natürlich nichts damit anfangen. Sie laufen ins Leere bzw. werden beim DNS-Server des Providers abgeworfen.

EIne DFÜ-Verbindung am Client via USB ist eher unglücklich. Besser setzt Du einen Router ein oder stellst die Verbindung über den Server her, der als Router funktioniert, weil das Modem an ihm angeschlossen ist.
Die beste und vor allem am einfachsten zu konfigurierende Lösung ist die Verwendung eines Riuters, der die DSL-Verbindung aufbaut.
Dessen IP muss nur als Gateway in die Netzwerkverbindungen eines jeden Clients eingetragen werden und schon klappts unproblematisch.
Bitte warten ..
Mitglied: zahni
24.05.2006 um 12:08 Uhr
Hallo und danke erstmal für die schnelle Antwort.
Hätte vielleicht noch mehr Hintergrund-Infos liefern sollen.
Das ADSL-Modem ist deshalb bei mir am Rechner angeschlossen, weil im Prinzip nur ich ins Internet gehen soll. Auf den anderen Rechnern sind relativ sensible Daten (Röntgen-Bilder etc.) Ich hätte noch eine Fritz-Box 7050, könnte die mir weiterhelfen? Die Box kann entweder über USB oder eine zweite Netzkarte angeschlossen werden.

Nochmals vielen Dank
Bitte warten ..
Mitglied: Neuer
24.05.2006 um 12:19 Uhr
Wenn Du ohne Firewall / Hardwarefirewall im Router am Client ins Internet gehst, sind die Daten auf ebenfalls im Netzwerk erreichbaren Rechnern ein offenes Buch für den engagierten Interessierten.

Was machst Du denn mit dem AVM 7050 sonst noch ?? Steht der nur rum?

Das ist DAS Gerät, mit dem Du Dein Problem lösen kannst.
In dem Router kannst DU ganz fein festlegen WELCHER angeschlossene Rechner ins Internet darf oder nicht.

Du kannst also beruhigt alle an dem integrierten NW-Switch anschließen und geniesst auch noch den Schutz der integrierten Firewall. Ohne eine solche gleicht es ganz besonders in einer gewerblichen Umgebung eher einem digitalen Selbstmord ....
Bitte warten ..
Mitglied: zahni
24.05.2006 um 13:52 Uhr
Also nochmal für Doofe:
Die 6 Rechner im Netz sind alle über ein Gigabit-Switch von Netgear mit dem Server verbunden. Den AVM 7050 müsste ich dann auch mit dem Switch im Serverraum verbinden oder geht das auch direkt bei mir am Rechner? Ich müsste sonst halt noch Kabel in den Serverraum verlegen lassen wg. des DSL-Anschlusses.

Viele Grüße und Danke
Bitte warten ..
Mitglied: Neuer
24.05.2006 um 14:42 Uhr
Bedingung:
der Gigabit-Switch muss "autosensing Ports" besitzen, die auch 100MBit fahren können und zudem erkennen, ob an ihnen ein Clientport oder ein Uplink-Port eines anderen Switches hängt. (gehe ich mal von aus).

Zwei Szenarien:

1) Du hast nur eine Netzwerkdose am Arbeitsplatz, an der der Rechner mit dem Gigabit-Switch verbunden ist.

2) Du hast noch eine weitere Dose am Paltz, an der der AVM angeschlossen werden könnte.



Zu 1)
Du verbindest via Patchkabel den AVM mit der Dose am Arbeitsplatz und damit mit dem Gigabit-Switch. Den AVM konfigurierst du mit einer festen, freien IP-Adresse in der Range deines Netzwerkes. Der AVM sollte kein DHCP aktiv anbieten, denn das dürfte in diesem Adressbereich schon der Server tun.

An einen der noch freien Netzwerkports des AVM schließt Du jetz Deinen Arbeitsplatzrechner an.
Bei den Clients trägst Du den AVM als Gateway ein.
Dann könnTEN alle via Router ins Netz.
Am AVM kannst Du jedoch angeben, welche Clients sich NICHT mit dem Internet verbinden dürfen.
Da lässt Du nur Deinen Client zu. Setzt allerdings eine statische Adressenvergabe voraus, dass heisst kein DHCP.


Zu 2)
unterscheidet sich nicht von 1).
Nur insofern, als das Arbeitsplatzrechner und AVM beide mit eigenem Kabel am Gigabit-Switch hängen.



Diese Vorgehensweise stellt sicher,

dass DU mit Deinem Arbeitsplatz ins Internet kommst,
-- weil der AVM als Gateway eingetragen ist
-- und du im AVM mit Deiner IP fürs Internet freigeschaltet bist.

dass Du zum Server bzw. inslokale Netz kommst
-- weil Du via AVM-internen Switch am Gigabit-Switch des lokalen Netzwerkes hängst.
-- weil der AVM in der IP-Range des lokalen Netzwes liegt

dass nur DU im Intrenet surfst,
-- weil der AVM als Gateway eingetragen ist bei den Clients
-- aber die IP-Adressen unerwünschter Clients (statisch vergeben) am AVM eingetragen sind
-- Dein Rechner aber nicht in dieser Ausschluss-Liste steht.


Es gibt RICHTIGERE und elegantere Lösungen mit mehreren Netzwerkkarten, korrektem Routing und Internetzugriffsverwaltung via Policies .... aber Du bist kein gelernter Admin und Dein Netz ist denkbar klein ...

So sollte es auch gut funktionieren.
Bitte warten ..
Mitglied: zahni
31.05.2006 um 10:54 Uhr
Hallo und nochmal vielen Dank für deine Mühe.

Habe alles so gemacht, es gibt trotzdem noch ein kleines Problem:
Die zwei Programme, die auf dem Server liegen, haben nun extrem lange Ladezeiten (bis zu 5 Minuten!), sobald ich das Patchkabel direkt in die Netzwerkdose stecke ohne den Umweg über die Fritzbox gehts wieder rasend schnell.

Kurz nochmal zur Config:
Server hat die 192.168.0.1
Bürorechner hat die .0.3 (fest vergeben)
Fritzbox hat die .0.99, die habe ich auch als Gateway und DNS-Server eingetragen.

Internet funktioniert übrigens ohne Probleme.
Gibt es eigentlich eine Möglichkeit, Gateway + DNS-Server einzutragen und trotzdem die IP-Adresse über den Server via DHCP zu bekommen?

Vielen Dank
Bitte warten ..
Mitglied: Neuer
31.05.2006 um 14:01 Uhr
Hallo !

Die lange Ladezeit liegt daran, dass Du die Fritzbox als DNS-Server eingetragen hast ...
Damit gehen ALLE Anfragen - also auch die internen - ersteinmal an die Fritzbox, die sie ins Internet an die DNS-Server des Providers schickt. Der kann damit nix anfangen. Als letzetr Versuch wird dann der Domänenserver angefragt. Das dauert dann.

Primärer DNS-Server sollte dagegen Dein Server sein, damit der die internen Anfragen annimmt und steuert.

In der DNS-Konfiguration des Servers aktivierst Du die Weiterleitung.

Als Weiterleitungsziele für Anfrage, die nicht vom Server beantwortet werden können (also alle Internetadressen, interne Adresse beantwortet der Server) trägst Du die DNS-Server des Providers ein (findest Du auf dessen Webseite).
Damit werden alle Anfragen der Clients mit Ziel Internet an das im Server eingetragene Gateway geleitet.

Dazu musst Du dann noch in der TCP-IP-Konfiguration der Netzwerkkarte im Server (und nur da) wiederum die Fritzbox als Gateway angeben. (also anders wie in meiner ersten Beschreibung, sorry)

Du trägst dann den Server als Gateway bei den Clients ein.

Er routet dann alle Internetanfragen an die Fritzbox weiter. Die internen beantwortet er aber selbst.

Normalerweise kann man diese Clienteinstellung dann auch per Bereichskonfiguration im DHCP-Server automatisch an die Clients verteilen.
Damit nimmst Du Dir aber die Möglichkeit, über die Fritzbox zu steuern, welcher PC ins Netz darf und welcher nicht, weil Du die P-Adressen der PCs nicht kennst.
Bitte warten ..
Mitglied: zahni
02.06.2006 um 16:20 Uhr
Hallo nochmal!
Mühsam nährt sich das Eichhörnchen.

Habe jetzt alles gemacht mit dem Effekt, dass momentan nur auf dem Server eine Internetverbindung zustande kommt. Der DNS Server vom Provider wurde mir mit der Adresse 194.25.2.129 mitgeteilt, das müsste ja auch stimmen sonst würde ja vermutlich garnichts funktionieren. ping vom Server aus geht auch auf diese Adresse, bei den Clients gibts eine Timeout Fehlermeldung.

Frage noch zur Weiterleitung auf dem Server: Habe dort die o.g. Adresse unter "Alle anderen DNS Domänen" eingertragen und keine neue DNS eröffnet.
Was muss eigentlich am Server unter TCP-IP Konfig bei DNS-Server stehen? Momentan steht da die Adresse der Netzwerkkarte des Servers, also 192.168.0.1

Vielen Dank im Vorraus
Vielen Dank
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkmanagement
WDMYCLOUD nicht im Netzwerk sichtbar (4)

Frage von Ully45 zum Thema Netzwerkmanagement ...

Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Neuplanung Netzwerk mit VLAN, VOIP, Gästenetz (4)

Frage von GKKKAT zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...