Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerk über LAN sehr langsam, WLAN Verbindung normal

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Hamsert

Hamsert (Level 1) - Jetzt verbinden

17.11.2014, aktualisiert 15:20 Uhr, 3099 Aufrufe, 6 Kommentare

Hallo,
folgendes Szenario:
Wir haben 2 Patch Panel in unserem Serverschrank. diese werden alle auf einen 24 Port Switch gepatcht. Auf zwei Ports befinden sich WLAN Router welche als APs eingesetzt sind.
Folgende Tests habe ich durchgeführt:
An der Dose im Zimmer mit Kabel eingesteckt -> langsame Verbindung
Am Patch Panel direkt auf dem Port eingesteckt, auf dem die Dose gepatcht war -> langsame Verbindung
Mit dem WLAN Router verbunden -> SCHNELLE Verbindung!
Mit dem WLAN Router mit Kabel verbunden -> SCHNELLE Verbindung!
Am Patch Panel direkt auf dem Port eingesteckt, auf dem der WLAN Router gepatcht war -> LANGSAME Verbindung!
Ich habe somit also die Strecke vom Panel zur Dose ausgeschlossen, außerdem eigentlich eine Fehlfunktion des Switchs.
Kann sich irgendeiner die Gegebenheiten erklären? Warum habe ich nur eine extrem langsame Verbindung (5 Minuten für den Versand einer 5MB Mail), wenn ich direkt auf dem Port mit Kabel verbunden bin, auf dem der WLAN Router normalerweise hägt, an welchem ich dann full Speed habe (die selbe Mail geht in ca 20 Sekunden raus)?
Als Unterschied fällt mir jetzt nur auf, dass wenn ich direkt am Panel hänge, ich die IP von unserem Server bekomme und wenn ich mit dem WLAN Router verbunden bin, dieser mir die IP gibt. Die WLAN Router sind nicht direkt mit dem Internet verbunden.

Danke für die Hilfe
Hamsert
Mitglied: chiefteddy
17.11.2014 um 15:36 Uhr
Hallo,

was ist das denn für ein Switch? Hersteller, Typ

Ist der Switch managebar? Den Switch schon mal gegen einen anderen Switch testweise getauscht?

Ist die Verbindung nur ins Internet "langsam" oder auch im LAN (zB. auf eine Netzwerkfreigabe eines anderen PCs)?

Schon mal mit "tracert" den Weg der Pakete verfolgt?

Jürgen
Bitte warten ..
Mitglied: Hamsert
17.11.2014 um 16:03 Uhr
Zitat von chiefteddy:
> was ist das denn für ein Switch? Hersteller, Typ

Es ist ein HP Procurve 2824.

Ist der Switch managebar? Den Switch schon mal gegen einen anderen Switch testweise getauscht?

Der Switch ist managebar, allerdings haben wir letztens unser Netz umgezogen und da hat er seine feste IP verloren. Kennst du eine Möglichkeit diese wieder herauszufinden? Ich habe schon einiges probiert. Vor dem Umzug hatte er X.3, unter Y.3 ist er im Moment leider nicht zu finden. Einen anderen Switch, um testweise zu tauschen, haben wir leider nicht.
Ist die Verbindung nur ins Internet "langsam" oder auch im LAN (zB. auf eine Netzwerkfreigabe eines anderen PCs)?

Um genauer zu sein, ist die Verbindung zum Mailserver, der auf der anderen Seite des VPNs steht langsam, allerdings hatten wir auch schon vor der Auslagerung Probleme im lokalen Netz. Also gehen wir mal auch von LAN aus.
Schon mal mit "tracert" den Weg der Pakete verfolgt?

Die ASA Firewall blockt mir leider den tracert Befehl. Auch hier habe ich Zugriff auf ASDM, aber ich weiß nicht wie ich den Befehl freischalte (die ASA wurde von einem externen Dienstleister eingerichtet).

LG
Bitte warten ..
Mitglied: MrNetman
17.11.2014 um 21:22 Uhr
Gibt es fest duplex-Einstellungen z. B 100MbFD?

Der Switch hat entweder CDP ode LLDP. da posaunt er jede Minute seinen Namen und seine IP raus. Wireshark zeigt dir dies direkt an. Ansonsten gibt es immer eine Reset Prozedur.

Und wenn Router als billige APs eingesetzt werden, dann ist es nötig ohne DHCP zu arbeiten und den Router am LAN-Port anzuschließen. Für eine übergabe zwischen den beiden Routern-APs ist das absolut sinnvoll.

Es ist auf jeden Fall verdächtig, wenn WLAN schneller ist als Kupfer.
Aber es gibt noch alte ISDN-Kabel, kabel, die zwar 1:1 durchverbunden sind, aber paarweise, zumindest fürs Ethernet falsch angeschlossen sind.

Gruß
Netman
Bitte warten ..
Mitglied: chiefteddy
17.11.2014 um 22:56 Uhr
Hallo,

so wie Du die Situation beschreibst, bist Du nicht der Admin! Also laß das den Admin klären.

Zum Switch: PC mit IP aus altem Subnetz manuell konfigurieren - auf Switch aufschalten - IP des Switch auf neues Subnetz ändern - Zugang aus neuem Subnetz testen.

Jürgen
Bitte warten ..
Mitglied: aqui
18.11.2014, aktualisiert um 10:07 Uhr
Kennst du eine Möglichkeit diese wieder herauszufinden?
Der Switch hat vermutlich einen seriellen Konsolen Port ! Dort PuTTy oder TeraTerm anschliessen und die IP über die serielle Konsole neu setzen.
Macht jeder Azubi in 5 Minuten !
Ansonsten LLDP oder CDP oder wenn du die alte IP noch kennst stellst du einen PC entsprechend ein und änderst das....
Ist natürlich schwer wenn man nicht der Admin ist, oder wenig Kenntniss der Technik besitzt
Bitte warten ..
Mitglied: Hamsert
18.11.2014 um 11:13 Uhr
Ich bin schon einer unserer Admins, allerdings erst neu im Unternehmen. Vieles stammt noch aus der Vorzeit. Es wurde nur die ASA von einem externen Dienstleister eingerichtet.
Ich habe gestern beim installieren der Windows Patches auf unserem Server auch mal den Switch auf Werkseinstellungen zurückgesetzt. Es scheint nun zu funktionieren
Zu dem abfälligen Kommentar mit dem Azubi: Nicht jeder lernt in seiner Ausbildung das gleiche und ich wette, dass es beim ersten Mal bei jedem etwas länger dauert. Außerdem ist es schwer auf etwas zu kommen, was man noch nie gemacht

LG
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

LAN, WAN, Wireless
Zwei private Netzwerke (LAN und WLAN) mit SXT Lite5 verbinden (9)

Frage von MWelslau zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Proxmox Netzwerk: LAN Netz ohne Router (2)

Frage von sebastian2608 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...