Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerk sehr langsam 1 mb die sec

Frage Hardware Switche und Hubs

Mitglied: jmc

jmc (Level 1) - Jetzt verbinden

17.07.2010, aktualisiert 18.07.2010, 5005 Aufrufe, 4 Kommentare

Hallo,

seit einigen Wochen ist das Netzwerk in unserer Firma sehr langsam, ich habe mich jetzt einmal hingesetzt wo niemand arbeitet und habe eine 1 GB Datei vom Client zum Server gesendet. Ich komme dabei nicht schneller als 1mb/sec. Was mir dabei aufgefallen ist, das wenn ich die Datei anfange zu übertragen, das Plötzlich alle Ports am Switch (Netgear GS724T) Transfer aufgezeichnet bekommen von PRTG. Das ist doch nicht normal oder? Ich weiß nicht so richtig wo ich ansetzen kann, hat jemand eine Idee?

VG
Mitglied: Friemler
18.07.2010 um 00:16 Uhr
Hallo jmc,

so ein Switch führt doch intern eine Tabelle darüber, welche MAC-Adressen welchem seiner Ports zugeordnet sind. Könnte die evtl. übergelaufen sein und der Switch schickt jetzt jedes Paket auf alle Ports? Fragt sich dann noch, wie es zu dem Überlauf gekommen sein könnte, da muß dann aber ein Netzwerk-Crack ran.


[Edit]
Wenn sowas in Eurer Firmenumgebung überhaupt möglich ist, könntest Du das überprüfen, indem du einen Reset/Neustart des Switchs machst. Solltest dich dann aber sehr gut mit Eurem Netzwerk auskennen!


Gruß
Friemler
Bitte warten ..
Mitglied: 60730
18.07.2010 um 12:03 Uhr
Moin,

@Friemler - wenn der Switch ein Netgear ist -dürfte das Rebooten Problemlos sein.

Ich würd mir - wenn der das denn kann mal die interne Verwaltung von dem Teil ansehen, nicht, dass irgendeiner (wenn der Netgear das überhaupt erlaubt) den Monitorport auf den Serverport gelegt hat - im Zweifel den Server in einen anderen Port stecken.

Je nachdem, wie klein die Firma ist aber mal einen "etwas" besseren Switch ins Auge fassen.
Eventuell hat auch die Ip Konfig von Server suboptimale Einstellungen geerbt, und der jetzt nur noch Broadcaststürme an alle schickt, weil er sonst niemanden kennt.

Gruß
Bitte warten ..
Mitglied: jmc
18.07.2010 um 13:58 Uhr
Hallo Ihr beiden,

vielen Dank das Ihr euch mit dem Thema beschäftigt habt. Ich habe mal im Management geschaut, aber habe nichts zu Monitoring Ports finden können. Ein Reboot der Switsche und einen anderen Port blieb ebenfalls ohne Erfolg, es ist aber auch egal von welcher Abreitsstation ich auf welchen Server was transferiere es ist immer das selbe Bild im PRTG ich habe es mal angehängt vor und während der Übertragung.

dc78a9508593bec325c3d1de062f1fbb - Klicke auf das Bild, um es zu vergrößern
a31c79bc237a83a26d5bb4cd9935d4cd - Klicke auf das Bild, um es zu vergrößern

Habt Ihr noch einen Ansatz für mich?

VG
Bitte warten ..
Mitglied: clSchak
18.07.2010 um 20:33 Uhr
hast du denn allgemein auch abbrüche?

Wir hatten ein ähnliches Problem wo wir noch Netgear Switche (unmanaged!) eingesetzt haben, da hat sich der Service einen kleinen 5Port Switch hinten drann gehangen und dann mal fix einen Loop gesteckt - das hat mich rund 6h meiner Arbeitszeit und rund 10 Jahre meines Lebens gekostet . Ich kenne das Gerät jetzt nicht., aber kann der Switch die Ports automatisch ausstellen wo ein Loop entstanden ist? Evtl. auch defekte Hardware, ich bin auf dem Gebiet nicht so bewandert
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

LAN, WAN, Wireless
Neuplanung Netzwerk mit VLAN, VOIP, Gästenetz (2)

Frage von GKKKAT zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...