Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk zu langsam

Frage Netzwerke

Mitglied: 49388

49388 (Level 1)

11.06.2007, aktualisiert 13:31 Uhr, 3607 Aufrufe, 6 Kommentare

5 Rechner arbeiten mit einer Anwendung, die auf zwei Servern läuft (Datenbank-Server und File-Server).
Die Server sind in einer anderen Domäne, allerdings im selben IP-Bereich.
Könnte das die Ursache für das langsame Netzwerk sein bzw. die langen Zugriffszeiten der Anwendung???
Mitglied: 25920
11.06.2007 um 11:09 Uhr
Hallo,

aus reiner Erfahrung her , würd ich sagen Ja .

Probiers doch einfach mal aus , und gib allen die gleiche Domäne.

Ist mit Arbeitsgruppen genauso.

Mfg Chris
Bitte warten ..
Mitglied: 49388
11.06.2007 um 11:15 Uhr
Danke. Ich wollte mich nur noch mal in meiner Denkweise bestätigt wissen. Also danke nochmals.

MfG
Heiko
Bitte warten ..
Mitglied: blueMamba
11.06.2007 um 11:41 Uhr
hmm naja!

so ganz konform bin ich da nicht, da Datenbankserver i.d.R. auf einen reinen IP-Port Zugriff setzen, d.h. die Domäne ist dan dieser Stelle (sch...) egal. Handelt es sich um Freigaben innerhalb eines Windowsnetzwerkes sollte es eigentlich auch schnuppe sein, sobald der Connect zustande gekommen ist.

Handelt es sich um Probleme beim Datendurchsatz?

Erfahrungen haben gezeigt, dass es zu Problemen kommen kann, wenn z.B. Technologien (also Servertypen auf unterschiedlichen Systemen) z.B. Samba und/oder native Windows Server miteinander gemischt werden.

Ansonsten würde ich mal an die Portsettings der Switche denken, z.B. an Spanning-Tree und dynamische Portsettings. Manche Clients haben damit nämlich Probleme.

Ansonsten sollte ein Crossdomainzugriff eigentlich problemlos funktionieren.

Gruß
Bitte warten ..
Mitglied: 25920
11.06.2007 um 11:46 Uhr
Na das nenn ich mal Profi ...... Respekt !!!!
Bitte warten ..
Mitglied: aqui
11.06.2007 um 12:21 Uhr
//blueMamb a hat eigentlich Recht ! Um das rauszubekommen solltest du erstmal OHNE den ganzen Windows Overhead den Durchsatz deines Netzwerkes testen. Wenn du in unterschiedlichen IP Netzen bist muss ja ein Router dazwischensein. Schlimmstenfalls ist das ein Server mit 2 NICs, das kann auch ein Grund sein.

Ein Programm wie NetIO hilft dir dabei:

http:
www.ars.de/ars/ars.nsf/docs/netio

Einfach entpacken in ein Verzeichnis und in der Eingabeaufforderung starten. Eine Seite startest du mit den Parametern -t -s (TCP on, Server) und die andere mit netio -t <ip_adresse_netio_server> (Eine Eingabe ohne Parameter zeigt dir dir komplette Syntax inkl. Beschreibung !)
Der Output zeigt dir dann schnell die nackte Performance deines Netzes für unterschiedliche Packetgrößen !
So kannst du erstmal unabhängig feststellen obs die Netzinfrastruktur selber oder die Server/Client HW oder Installation ist. Ohne das eierst du nur rum auf der Suche nach Gründen.....
Bitte warten ..
Mitglied: Notavailable
11.06.2007 um 13:31 Uhr
Ins Blaue geschossen würde tippen, dass Server und Clients weil in unterschiedlichen Domains auch unterschiedliche primäre DNS-Server haben. Das hat meiner Erfahrung nach bei der Host-Kommunikation in Windows lange Antwortzeiten zur Folge.
Trag entweder den Server-DC als zusätzlichen DNS im Client-DNS-Server ein oder mach feste Einträge auf den Clients.
Ist nur n Tipp, aber hat schon oft geholfen =)
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
gelöst Netzwerkzugriff langsam (5)

Frage von slansky zum Thema Netzwerke ...

Windows 7
gelöst Client-PCs starten langsam (12)

Frage von JensDND zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst LAN Plötzlich langsam (12)

Frage von KodaCH zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (19)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (13)

Frage von Keineahnungvonnix zum Thema Windows 10 ...