Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk - Meine Macs werden immer mehr....

Frage Apple

Mitglied: kinjapan

kinjapan (Level 1) - Jetzt verbinden

24.08.2010 um 21:24 Uhr, 3455 Aufrufe, 4 Kommentare

Habe meinen neuen Mac Mini optimal mit meinem Macbook Pro vernetzt. Auch ein IPAD und ein AppleTV gehören zur Familie.

Dennoch: seit der Mac Mini als Wohnzimmer-PC agiert, ist er mir 2 Mal schon abgestürzt. Nach jedem Absturz gibt es ihn erneut, diesmal dann aber als Netzwerkrechner "Mein Mac Mini (2)" und "Mein Mac Mini (3)" - was läuft da schief? ich will ja nicht irgendwann mal 9999 mac Minis im Netz haben.... Weiss jemand Rat?
Mitglied: nEmEsIs
24.08.2010 um 22:41 Uhr
Hi

Also das mit dem Hallo / Hi .... müssen wir noch ein wenig lernen....

Ja was sollen wir dir da jetzt helfen ??? schon mal dem Grund für die Abstürze gesucht??? Wird er zu heiß ??? oder hängt es damit zusammen, dass du ein bestimmtes Programm öffnest oder stürzt er einfach so ab (glaub ich jetzt mal nicht ...)
Nimm die "Mein Mac Mini" 1-3 bis auf den ersten und zieh se in den Mülleimer bzw. nutze das Auswurf Symbol ?? !! Dann sind es weg.

Aber vll. auch ein paar Details zu deinem Netzwerk wären angebracht ?? Router ?? Wer macht DHCP oder Feste IP Adressen??? DNS ??? etc.
Ausserdem stimmt die Aussage dann nicht "Habe meinen neuen Mac Mini optimal mit meinem Macbook Pro vernetzt."

Mit freundlichen Grüßen Nemesis

PS: Ausserdem wer ist nicht froh wenn sich seine Mac´s vervielfälltigen ...
Bitte warten ..
Mitglied: kinjapan
24.08.2010 um 22:53 Uhr
Hi / Hallo...
vielen Dank, Nemesis, für Deine Antworten, ich brauche wirklich Hilfe:

Router: Time Capsule
Netzwerk: Alle per Ethernet von der Time Capsule ausgehend angebunden

Wer DHCP macht: Keine Ahnung
Feste IP Adressen, ebenfalls unklar.

Habe die Macs im Netzwerk im Finder "gefunden" nachdem ich die jeweiligen Platten freigegeben hatte - mehr habe ich nicht getan (soweit zum Thema "optimal vernetzt").

Warum der Mac Mini abgestürzt ist, lag offenbar immer an zu langer Wartezeit auf Itunes auf dem Macbook Pro.

Viele Grüße, kinjapan
Bitte warten ..
Mitglied: iVirusYx
25.08.2010 um 08:14 Uhr
Hallo

Was meinst du mit zu langer Wartezeit auf Itunes?

Macs stuerzen normalerweise nur bai schwerwiegenden Fehlern ab. Zumals neue Modelle sind betroffen wegen Produktfehlern bei der Massenfertigung. Ich hatte da auch ein Problem mit meinem neuen Mac Pro, als das defekte Teil dann ausgetauscht wurde, war alles wieder im Butter.

Zur vervielfachten Angabe, wo wird er dir angezeigt? Im Finder? Normalerweise kannst du die dort einfach raus loeschen.

Ich sitze jetzt leider nicht an meinem MAc sonst wuerde ich dir ein paar Screenshots machen. Wenn du es bis heute Abend noch nicht raus hast, dann schaue ich mal was ich so herausfinden kann

Mit freundlichen Grüßen
Michel

P.S.: Kannst du vielleicht auch ein Screenshot des Problems posten?
Bitte warten ..
Mitglied: kinjapan
01.09.2010 um 09:23 Uhr
Hallo liebe evt. Helfer,
ich habe das Ganze jetzt nochmal beobachtet und versuche mit meinem Laien-Know How mal eine detailliertere Beschreibung:
Also:
Habe Kabel BW, das speist eine Time Capsule, die auch gleichzeitige Router ist. Ein abgehendes Ethernet-Kabel der Time Capsule wird zudem über einen Gigabit-Splitter vervielfacht.

Dann zu den Rechnern (etc.), die in dem Netz hängen:
- Macbook Pro (überwiegend per Kabel verbunden)
- Mac Mini als Wohnzimmer Rechner mit eyeTV usw. (per W-Lan)
- Apple TV (per Ethernet-Kabel)
- Macbook meiner Frau (W-Lan)
- ein Ipad über W-Lan (klar)
- ein alter Windows XP Notebook (per Ethernet Kabel)
- gelegentlich ein alter Win-Notebook auf dem Vista Ultimate läuft
- eine Siemens NAS Festplatte über Ethernet
(- ein Drobo (geplant über Drobo Share, ist aber aktuell per FireWire am Macbook Pro angehängt) - habs irgendwie nie richtig hingekriegt, und Zugriffszeiten sind unter aller Sau)


Nun die Beobachtungen, sorry, ich bin halt wirklich Laie:

Irgendetwas kickt mir immer Rechner aus dem Netz, das merke ich wie folgt:
- Mac Mini und Macbook Pro melden plötzlich, daß die jeweilige Mediathek des jeweils anderen Rechner nicht mehr verfügbar sind
- im Macbook-Pro ist das W-Lan Signal (oben rechts, die Anzeige neben dem Lautstärke Symbol mit den 4 Viertelkreis-Bögeen plötzlich grau oder es blinkt rollierend grau/schwarz
- Internet geht nicht mehr
- Fenster geht auf, daß es keine Verbindung mehr zum NAS-Laufwerk gibt.

Ich habe alle Rechner aus der Packung installiert und nichts verstellt, d.h. IP-Adressen müßte eigentlich jeder automatisch (von der Time Capsule??) erhalten.

Noch eins am Rande: bin überascht, daß ich über die LAN-Verbindung nur maximal 100 Mbit bekomme (soweit ich das erkennen kann, auch am Switch leuchtet gelbe LED (soll 100 anzeigen), wenn es 1 GBit wäre müßte die LED dort grün sein. Das hat mich auch schon immer gewundert. Kann denn die Time Capsule 1. Generation nicht Gigabit-LAN?

Hoffentlich werdet Ihr aus meiner Schilderung schlauer, habe mich extra noch versucht soweit als möglich kundig zu machen- würde mich wirklich riesig über Tips freuen!! Herzlichen Dank schon im Voraus!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
Plötzlich kein Netzwerk mehr (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Warum kann ich meine IP Kamera im Netzwerk nicht mehr erreichen ? (12)

Frage von Fireman74 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...