Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Netzwerk - Port am Switch blinkt regelmäßig

Frage Netzwerke

Mitglied: ingobar

ingobar (Level 1) - Jetzt verbinden

18.06.2009, aktualisiert 20:46 Uhr, 12566 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe hier ein kleines Problem mit einem Computer. Auf einmal ist kein Ethernet mehr da. Ich habe jetzt das Netzwerkkabel vom Computer zur Netzwerkdose ausgetauscht - keine Änderung. Der entsprechende Port am Switch blinkt dafür rythmisch. Ich habe dann den Port mit einem funktionierenden Anschluss am Patchpanel angeschlossen und das rythmische Blinken war weg und der normale Traffic wurde angezeigt. Also ist wohl der Switch in Ordnung.

Jetzt kann es wohl nur noch die Leitung zur Netzwerk-Dose, die Dose selbst oder die Netzwerkkarte defekt sein.

Kann ich denn aus dem periodischen, ca. 1 Sekunde blinken, ein Information ziehen?

Achja, es ist ein XP-Client und wir haben einen Apple-Server.

Vielen Dank,

ingobar
Mitglied: Arch-Stanton
18.06.2009 um 21:34 Uhr
Da hilft raten nicht viel weiter. Kauf dir einen günstigen Leitungsmesser (so ab 40 EURO) und messe die Leitung von der Dose zum Patchpanel. Du kannst auch den Rechner mal direkt am switch anschließen. Eventuell ist auch die Netzwerkkarte defekt. Schließe doch mal einen anderen Rechner an der Wanddose an.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: LordGurke
18.06.2009 um 22:19 Uhr
Es könnte eine fehlschlagende Auto-Negotiation zwischen Switch und Client sein.
Probiere mal, die Netzwerkkarte fest auf meinetwegen 100MBit/s bzw. 1GBit/s zu binden, ob es dann klappt.
Ich glaube aber auch eher an einen Verdrahtungsfehler. Falls du einen Atheros-Chip hast, kannst du dir die entsprechenden Tools von deren Seite herunterladen - die Teile können viele Dinge nämlich selber messen
Bitte warten ..
Mitglied: ingobar
19.06.2009 um 09:15 Uhr
Also die Leitung passt. Es muss also an der Onboard-Karte liegen. Unter XP steht dazu nur die Meldung: Kabel fehlt.

Kann ich jetzt was anderes machen außer einer zusätzlichen Netzwerkkarte einzubauen? Kann ich irgendwie genauer nachschauen, was defekt ist?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
Kein Zugriff auf Switch Linksys SWR 224G4 Version 1.0 (6)

Frage von Maxwell53 zum Thema Switche und Hubs ...

Netzwerkmanagement
gelöst Kaufberatung Layer-2 48 Port Switch mit POE (9)

Frage von Androxin zum Thema Netzwerkmanagement ...

Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

Windows 10
Plötzlich kein Netzwerk mehr (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...