Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk Problem (Routing??)

Frage Netzwerke LAN, WAN, Wireless

Mitglied: stolus

stolus (Level 1) - Jetzt verbinden

10.05.2004, aktualisiert 11.05.2004, 14245 Aufrufe, 18 Kommentare

Hallo
Ich wohne in einem Studentenwohnheim,dort haben wir ein 10Mbit BNC Netzwerk,wo wir über einen proxy ins Internet gehen.DNS und DHCP laufen auf einem Server,der einem eine feste IP an die MAC-Adresse gebunden vergibt, damit man nur nach Anmeldung mit der MAC-Adresse ins Internet kann.Das ganze läuft bei mir über einen Realtek RTl8029(AS)-Ethernet Adapter.
Auf meinem PC läuft Windows XP Pro und ich habe ein Asus A7N8X Deluxe Mainboard.Mit dem 3Com Ethernet Adapter von meinem mainbord möchte ich jetzt noch ein internes netzwerk aufbauen.
Mein 2. Rechner für das interne Netzwerk hat auch Windows XP Pro und eine Realtek 100Mbit Netzwerkkarte.
Verbunden werden beide PCs mit Cat5 TP Kabel über einen Switch.Damit mein internes Netzwerk erweiterbar ist und ich Vollduplex habe.
Das Wohnheim Netzwerk liegt im bereich 192.168.xxx.xxx
Mit Subnetz 255.255.0.0 (Nicht 255.255.255.0!!!).Wie richte ich jetzt mein internes Netz ein??Ich habe jetzt bei der internen Verbindung ein Klasse b netz vergeben mein Rechner mit 2 Netzwerkkarten hat jetzt 172.16.0.1 und der 2. interne 172.16.02 als gateway und dns ist auch 172.16.01 eingetragen.Doch die verbindung ist sau langsam(nur bei zugriff von rechner 2. zu Rechner 1.,andersrum geht alles)???Was kann ich tun??
Netbios und IPX sind installiert.
Mitglied: Maik
10.05.2004 um 10:40 Uhr
Hallo

Haben BNC Netzwerke nicht 1Mbit?

Von Deinem internen Rechner die Verbindung zum Rechner mit den 2 Netzwerkkarten ist die Verbindung langsam!?

Meinst Du die Übertragungsrate, oder die zeit, die er braucht, bis er das Netzwerk "Durchsucht" hat, also die zeit, die man braucht um auf den rechner zu zu greifen?

Grüße Maik
Bitte warten ..
Mitglied: stolus
10.05.2004 um 10:50 Uhr
Meine Internes netzwerk ist mit 100Mbit verbunden über einen switch.Und sowohl der Zugriff wie auch die übertragung sind sau langsam.Im moment überlege ich ob ich einen fli4l router einsetzte um die beiden internen Rechner mit dem Wohnheimnetz und dem Internet zu routen.Wäre das eine Lösung?
Bitte warten ..
Mitglied: Maik
10.05.2004 um 10:55 Uhr
Was willst Du denn erreichen, sollen einfach nur alle Rechner ins Internet kommen?

Die beiden rechner stecken in einem switch, sind sie dort alleine?
Bitte warten ..
Mitglied: 1060
10.05.2004 um 11:06 Uhr
Hallo!*

Ich wusste gar nicht,dass es noch BNC Netze gibt!?!?

Wieso nimmst du eigentlich für dein "internes Netzwerk" die 172 und nicht auch die 192 nur mit ner anderen Subnet-Mask?

Ich verstehe dein Problem auch nicht ganz.Der zweite Rechner im internen Netz ist also voll lahm wenn der auf den ersten zugreift?Andersrum ists ok?

Vielleicht liegts ja an dem zweiten Rechner...
Bitte warten ..
Mitglied: stolus
10.05.2004 um 15:36 Uhr
Im Switch stecken nur der 1. und 2. Rechner(Internes Netz).
Bei einer 192.168.xxx.xxx Adressierung,habe ich keine verbindung bekommen(Intern).Außerdem können dann alle im Wohnheim meine internen freigaben sehen oder(Der Admin hat mir nur gesagt ich sollt das so machen,da 192.186.xxx.xxx fürs Wohnheim reserviert ist)??Ich bin ein blutiger Anfänger was Netzwerke angeht und muß mich eben drauf verlassen was andere sagen.
Wenn ihr eine bessere Lösung habt immer her damit!
Ich will ein internes Netzwerk zwischen meinen beiden rechner haben!Und noch das externe Wohnheim Netzwerk nutzen können inklusive der Internetanbindung.
Einfachste Lösung wäre ein alter Hub nach dem switch mit bnc ans Wohnheimnetzwerk und wenn ich was intern verschiebe den Hub auschalten.
Aber das möchte ich nicht.
Bitte warten ..
Mitglied: Maik
10.05.2004 um 15:49 Uhr
Also Du willst:

Mit dem 1. Rechner surfen und einfach nur eine Verbindung zwischen den 1. und 2. Rechner haben, ohne vom 2. Rechner surfen zu können.
Den 2. Rechner sollten die anderen Im Wohnheim nicht "sehen" (Also nicht drauf zugreifen können).

Du hast im 1. Rechner 2 Netzwerkkarten, an der ersten hängt das "Wohnheim Netz" und an der 2. der andere Rechner über den Switch!? (Den Switch brächtest Du nur, wenn man noch mehr Rechner dort anschließen will, man könnte sonnst auch die beiden rechner direkt über ein gekreuztes TP Kabel anschließen.)

Wenn das so stimmt, würde ich sagen, das das vom Plan her schon recht gut ist.

Aber das ist wirklich komisch, das es in der einen Richtung ohne Probleme geht und in der anderen Richtung auch klappt, aber langsam.

Ist das nur langsam, wenn Du am 2. Rechner sitzt und dort auf deinen 1. Rechner zugreifst oder auch, wenn Du am 1. Rechner sitzt und auf dem 2. Speicherst/lädst?
(Also geht das von 1. Rechner aus lesend und schreibend schnell?)
Bitte warten ..
Mitglied: Maik
10.05.2004 um 15:51 Uhr
ps.:
Warum hast Du bei deinem 2. Rechner den 1. Rechner als DNS und Gateway eingetragen?

Geht das vielleicht schneller, wenn Du die beiden Eintragungen einfach leer läßt?
Bitte warten ..
Mitglied: 1060
10.05.2004 um 16:16 Uhr
Also ich würde mal folgendes probieren:

1.Rechner 1.Netzwerkkarte (NIC): 192.168.xxx.xxx mit der Netzadresse des heimnetzes
2. NIC: 192.168.yyy.yyy mit 255.255.255.0 für dein Netz mit der Zusatzeintragung im Standardgateway = die 1.NIC


2.Rechner: 192.168.yyy.yyy mit 255.255.255.0 für dein Netz ebenfalls mit Standardgateway = Adresse der 1.NIC des ersten Rechners

Ich hoffe ich habe dich richtig verstanden!Ich weiß ist immer schwer sowas aufzuschreiben...
Probiers einfach mal so!
Bitte warten ..
Mitglied: stolus
10.05.2004 um 17:07 Uhr
So leute
Tut mir wirklich leid,meine Netzwerkkonfiguration ist in Ordnung!
Die Netzwerkkarte scheint defekt zu sein.Ich habe eine andere eingebaut und das netz läuft ohne probleme
Bitte warten ..
Mitglied: Maik
10.05.2004 um 17:13 Uhr
LOOL

Wie bist Du da drauf gekommen, einfach probiert?

Ist auf jeden Fall ein guter Hinweis für's nächste mal ;)

Gratz
Maik
Bitte warten ..
Mitglied: stolus
10.05.2004 um 17:17 Uhr
Einfach ausprobiert!!
Weil es ja eigentlich keine andere Lösung mehr gab
Bitte warten ..
Mitglied: 1060
11.05.2004 um 07:23 Uhr
tse... auch nicht schlecht *kopfschüttel*
Bitte warten ..
Mitglied: stolus
11.05.2004 um 07:44 Uhr
Wenn ich nun die Internetverbindung aus demWohnheim netz nutzen möchte,was müßte ich dann mache?ICS geht ja nicht da es eine Lanverbindung ist.
Routingprogramme??
Bitte warten ..
Mitglied: 1060
11.05.2004 um 07:50 Uhr
Frag mal,was euer Standardgateway ins Internet ist. Diese IP-Adresse musst du dann als Standardgateway in den TCP/IP Eigenschaften eintragen!

p.s.: Für deinen zweiten Rechner gibst du dann die Karte des ersten Rechners als Gateway an! (Ich gaub schrieb ich weiter oben schon mal...)

Prost! ;)
Bitte warten ..
Mitglied: Maik
11.05.2004 um 08:48 Uhr
Hallo

Routet der 1. Rechner den 2. dann automatisch??

Grüße Maik
Bitte warten ..
Mitglied: 1060
11.05.2004 um 10:11 Uhr
Sollte eigentlich...

wenn die 1.NIC ins Heimnetz als Standardgateway für die 2.NIC eingetragen ist, auf dem 2.Rechner die 2.NIC des 1.PCs als Gateway und für die 1.NIC das normale Heimgateway -- eigentlich geht des so!

Bei eines unserer Testnetzwerke hats funktioniert!Allerdings kanns sein,dass noch der Routingdienst aktiviert werden muss (?),das weiß ich jetzt auch nicht so genau.
Bitte warten ..
Mitglied: Maik
11.05.2004 um 10:22 Uhr
Ach so, also würde der 2. Rechner standartmäßig bei der 2. karte des 1. Rechners anfragen, die wiederung bei der 1. Karte im 1. Rechner und die dann beim Router!?

(Klingt verwirrender, als es ist ;)

Grüße Maik
Bitte warten ..
Mitglied: 1060
11.05.2004 um 11:04 Uhr
Jo,so sollte es funktionieren! ;)

Bis denn!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Router & Routing
gelöst Routing - Netzwerk Problem - zwischen Filiale und Zentrale (12)

Frage von clonex zum Thema Router & Routing ...

Windows 10
Windows 10 Upgrade - Netzwerk-Problem und Upgrade aufheben (4)

Frage von Ben.Blake.79 zum Thema Windows 10 ...

Windows Netzwerk
gelöst Netzwerk Ping Problem (11)

Frage von ITSS-HR zum Thema Windows Netzwerk ...

Router & Routing
gelöst VPN- Routing - Problem - Netzwer 1 kommt auf 2 aber anders herum nicht (8)

Frage von itschloegl zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...