Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerk Problem mit einem Switch

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 24656

24656 (Level 1)

04.02.2006, aktualisiert 08.02.2006, 4775 Aufrufe, 7 Kommentare

Hallo zusammen!!

Ich beschreibe erstmal meine Netzwerkstruktur bevor ich zum Problem komme:

Im Keller steht ein PC1 und ein Notebook am Router angeschlossen. Dieser Router ist mit einem DSL-Modem angeschlossen.

Ein Kabel vom Router geht zum ersten Stockwerk zum Switch (die Ports vom Switch sind alle Uplink-Ports) vom Switch aus geht ein Kabel zum PC2 und einer zum DVD-Recoder mit Ethernet Anschluss.

Soweit so gut. Alle Endgeräte haben auch einen Zugang zum Internet. Auch der DVD-Recorder.

Mein Problem ist jetzt im 1. Stockwerk. Wenn jetzt der PC2 ins Internet geht und im internet surft und danach mein DVD-Recorder auch ins internet geht, wird der PC2 aus dem Internet rausgeschmiessen. Es ist bei mir eigentlich nicht vorgesehen.

Denn alle sollen gleichzeitig einen Internetzugang bekommen, ohne das jeder gegeneinander beeinflusst wird.

Die Netzkomponenten sind:

- Router von DLink Di604
- Switch von DLink DES 1005D (unmanaged)

Kann mir da jemand zum meinem Problem helfen
Mitglied: BartSimpson
04.02.2006 um 20:49 Uhr
Was verstehst du uner rausgeworfen`???
Bitte warten ..
Mitglied: 24656
04.02.2006 um 21:43 Uhr
Sorry wenn ich etwas undeutlich war.

Also "rausgeworfen" meine ich, die Verbindung wird gekappt, so dass der PC2 nicht mehr ins Internet kann. So langer der DVD-Recorder im internet ist, kann der PC2 nicht ins internet.

Ich hab gedacht es liegt an der IP-Adresse, hatte am Anfang die gleichen IP-Adresse zugewiesen für PC2 und den DVD-Recorder. Wenn ich beim DVD-Recorder die IP-Adresse ändere bzw. PC2 hat 192.168.0.4 und der DVD-Recorder 192.168.0.5. Dann hat der DVD-Recorder keine Verbindung zum Internet und gibt eine Fehlermeldung "Access Denied".

Aber wenn der DVD-Recorder die selbe IP-Adresse hat wie der PC2 dann funkts es alles wie es sein sollte, aber der PC2 kann dann nicht mehr ins Internet.

Ich hoffe du kannst mir da immer noch weiter helfen.
Bitte warten ..
Mitglied: BartSimpson
04.02.2006 um 21:58 Uhr
Dann geben doch einfach deinem PC die 192.168.0.6
Bitte warten ..
Mitglied: sysad
05.02.2006 um 00:37 Uhr
Haben evtl beide die selbe MAC?
Bitte warten ..
Mitglied: tzippi
05.02.2006 um 10:29 Uhr
1: Alle Geräte müssen eine eigene IP Adresse haben. Am einfachsten ist es den DHCP Server im Router einschalten und die IP Adressen automatisch zu vergeben lassen.
2: Wenn ein Gerät mit einer bestimmten IP adresse nicht ins Internet kann, liegt ein Konfigurationsfehler entweder im Router oder im Gerät vor. Am besten DHCP verwenden. Falls dies nicht möglich ist im Router Schauen, welcher Adressbereich vom DHCP verwendet wird und eine IP Adresse außerhalb des Adressbereichs des Routers verwenden, allerdings nur die letzten 3 Ziffern dürfen verändert werden. Desweiteren ist auf das Standartgateway und auf die IP Adresse der DNS Auflösung zu achten, dies müssen ebenfalls korrekt eingetragen werden.
Bitte warten ..
Mitglied: rge_
08.02.2006 um 00:08 Uhr
falsche Subnetmaske vielleicht? sollte 255.255.255.0 sein
Bitte warten ..
Mitglied: 24656
08.02.2006 um 08:52 Uhr
Vielen Dank für eure Hilfe. Ich habe den DVD-Recorder eine andere IP vergeben und ich konnte das Problem doch noch lösen. Denn man brauchte für meinen DVD-Recorder einen Zusatztool, darin steht dann auch seine fest vergebene IP, die ich auch eintragen musste. Wenn man das nicht getan hat, dann geht auch keine Verbindung raus.

Aber trotzdem Vielen dank an euch alle.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Netzwerk Problem - verworrenes Netz (4)

Frage von holladie zum Thema Router & Routing ...

Netzwerkgrundlagen
gelöst Kann ich mit einem Switch ein neues Netzwerk erstellen? (7)

Frage von sandisk1 zum Thema Netzwerkgrundlagen ...

Netzwerke
gelöst Switch Cisco SG550XG und 2960X L3 und L2 VLAN Routing Problem (6)

Frage von Jimmysozinho zum Thema Netzwerke ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (29)

Frage von WinLiCLI zum Thema Windows Systemdateien ...