Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerk Problem in Windows XP - Ping geht nur in eine Richtung

Frage Microsoft Windows Netzwerk

Mitglied: kk88-07-11

kk88-07-11 (Level 1) - Jetzt verbinden

13.07.2011 um 19:02 Uhr, 7573 Aufrufe, 5 Kommentare

Hallo,
Ich bin neu hier im Forum und bin in Sachen Netzwerk noch kein Experte. Deshalb wollte ich mir nun Hilfe holen.
Denn ich habe ein ziemlich eigenartiges Netzwerk-Problem.
Ich hoffe, dass mir jemand weiterhelfen kann.

Ich habe ein Problem mit meinem Netzwerk. Bis vor kurzem funktionierte das Netzwerk einwandfrei. Das Netzwerk besteht aus 6 Rechnern, die über einen Router verbunden sind und auch ins Internet gehen.
Jetzt spielt aber seit einigen Tagen ein einziger Rechner (ich nenne ihn hier mal Rechner1) im Netzwerk verrückt und lässt die anderen Rechner im Netzwerk nicht mehr auf die Freigaben zugreifen. Das anpingen des Rechner1 geht ebenfalls nicht mehr. Allerdings kann ich mit Rechner1 aber alle anderen Rechner im Netzwerk erfolgreich anpingen.
Wenn ich versuche, auf einem anderen Rechner den Rechner1 in der Netzwerkumgebung anzeigen zulassen und auf Rechner1 zugreifen möchte, dann erscheint nach einigen Sekunden folgende Meldung:

Auf \\Netzwerkname kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden.
Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen.

Der Netzwerkpfad wurde nicht gefunden.

Dieses Problem besteht erst seit kurzem, ich kann mir nicht erklären, wie es zu diesem Problem gekommen ist, zumal ja davor noch alles einwandfrei funktioniert hat und ich mich nicht wirklich daran erinnern kann, dass ich etwas an den Netzwerkeinstellungen geändert habe.

Jetzt noch ein paar Daten:

- Betriebssystem auf Rechner1 ist Windows XP Professional mit Service Pack 3
- Auf Rechner1 ist nur die Windows Firewall aktiviert
- Alle Rechner im Netzwerk befinden sich in derselben Arbeitsgruppe
- Alle Rechner bekommen vom Router eine feste IP-Adresse zugewiesen
- Alle Rechner haben einwandfreien Zugang zum Internet
- Schäden am Router oder an vorhandenen Netzwerkkabeln sind nicht vorhanden
- interner MAC-Adressen-Filter vom Router ist aktiviert


Wie gesagt, sonst funktionierte es immer wunderbar mit all diesen Einstellungen. Auch die Windows Firewall hat nichts geblockt.
Ich habe die Windows Firewall mal deaktiviert und es dann mal mit dem ping versucht, ging aber leider auch nicht. Virenscanner so weit wie es ging ausgeschaltet, ging auch nicht. Per Eingabeaufforderung die TCP/IP-Einstellungen auf Standard zurücksetzen, hat nicht geholfen.

Als ich Rechner1 im abgesicherten Modus mit Netzwerktreibern gestartet habe, konnte man wieder wie gewohnt super einwandfrei auf alle Freigaben zugreifen...
Ich habe hier im Forum schon einen anderen Beitrag gefunden, wo jemand ein ähnliches Problem hatte und dort wurde es behoben, indem man irgendwelche IP_Bereiche in der Firewall freigegeben hat, oder so. Ich weiß leider nicht, wie das geht, sonst hätte ich das auch schon mal ausprobiert.
Falls noch weitere Info's gebraucht werden, fragt einfach nach.

Also, ich weiß einfach nicht mehr, wie ich weiterkommen kann, deshalb würde ich mich riesig freuen, wenn mir jemand einen Tipp geben könnte.

Ich möchte mich im Vorraus schon einmal für die Hilfe bedanken!

Grüße
Mitglied: reche86
13.07.2011 um 21:15 Uhr
Hey,

-machst du den ping auf die IP-Adresse oder auf den Namen?
-hast du schon mal ein "nslookup" probiert in der Eingabeaufforderung? Was bekommst du für eine Antwort?
-Treiber der NW-Karte neu installiert?
-hat der Benutzer von Rechner 1 ein Passwort?

das sind Sachen die ich noch probieren würde. Du könntest auch wenn alles nichts hilft mal die Netzwerkkarte mit einem anderen Recher tauschen, um auszuschließen das sie kaputt ist.

Gruß

reche86
Bitte warten ..
Mitglied: kk88-07-11
13.07.2011 um 21:32 Uhr
Hallo,

Danke erstmal für deine Antwort.

Den ping mache ich auf die IP-Adresse.
Was ist "nslookup"? Habe ich noch nie gehört.Wenn ich das in der Eingabeaufforderung eingebe, dann steht da:

Standardserver: localhost
Address: 192.168.1.1

Und dann wartet er, glaube ich, auf einen nächsten Befehl von mir. Da weiß ich nicht weiter.

Es gibt ein Administrator-Konto auf Rechner1, in welches man nur mit einem Passwort rein kommt.

Gruß
Bitte warten ..
Mitglied: aqui
13.07.2011 um 23:06 Uhr
Wie immer vermutlich irgendeine externe Viren oder Firewall Software installiert oder irgendeine Anwendung hat das im Hintergrund installiert. Da musst du mal checken was das war. Evtl. Mal mit msconfig sehen ob irgendwelche Dienste installiert sind und die ggf. Der Reihe nach stoppen um den Übeltäter rauszufinden.
Wie du dir ja denken kannst kann sich ein Rechner nicht von Geisterhand selbst verändern...obwohl manche behaupten das man sich da beim Winblows OS nicht ganz sicher sein kann
Kann auch ein zerschossener TCP/IP Stack in XP sein.
Hier hilft dann z.B. Winsockfix
http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml
Um das zu reparieren...
Bitte warten ..
Mitglied: kk88-07-11
03.10.2011 um 19:06 Uhr
Hallo,

Ich habe das Problem nun selbst gelöst.

Jetzt funktioniert alles wieder.

Trotzdem Dank an alle, die hier geantwortet haben!

Grüße,

Kevin
Bitte warten ..
Mitglied: aqui
03.10.2011 um 19:33 Uhr
Es wäre sinnvoll gewesen wenn du ein paar Worte über deine Fehlerbehebung hier verloren hättest um anderen zu helfen die ggf. das gleiche Problem haben
Eigentlich ja der tiefere Sinn eines Forums...
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Ping nur in eine Richtung möglich
Frage von macar7Netzwerkgrundlagen9 Kommentare

Hallo, ich bin neu hier im Forum und hab gleich eine Frage. Kurz zu meiner Person: Ich bin Mitte ...

Windows Netzwerk
Netzwerk Ping Problem
gelöst Frage von ITSS-HRWindows Netzwerk11 Kommentare

Hallo an alle hier. Ich hoffe Ihr könnt mir bei einem Problem helfen. Ich habe das Problem festgestellt als ...

Switche und Hubs
Ping geht nicht
Frage von homermgSwitche und Hubs5 Kommentare

Hey Leute, wir haben da was an unserem Netz geändert und seit dem kann ich nicht mehr vom switch ...

LAN, WAN, Wireless
Netzwerk funktioniert nur in eine Richtung mit Gigabit
gelöst Frage von DrChiwagoLAN, WAN, Wireless28 Kommentare

Guten Tag zusammen, da ich leider, auch nach ausgiebiger Suche, keine Lösung für mein Problem finden konnte wende ich ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 5 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...