Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk probleme mit Windata

Frage Netzwerke

Mitglied: esonat

esonat (Level 1) - Jetzt verbinden

08.08.2007, aktualisiert 11.08.2007, 5772 Aufrufe, 6 Kommentare

Hallo,

ich habe folgende Probleme mit Windata im Netzwerk, wenn ich die Konten abrufe, Umsätze usw. dann erscheint folgende Fehlermeldung:



"Windows – Datenverlust beim Schreiben

Es konnten nicht alle Daten für die Datei \windata\professional 7\DDDBAC\DDUSERS.dat gespeichert werden. Die Daten gingen verloren. Mögliche Ursachen Könnten Computerhardware oder Netzwerkverbindungen sein."
Mitglied: aqui
09.08.2007 um 09:59 Uhr
Mit deinen mehr als spärlichen Angaben ist es schwer eine hilfreiche Antwort zu geben...
Folgende Dinge hast du nicht klargestellt:

  • Ist das Verzeichnis \windata\professional 7\DDDBAC\ wo die Datei DDUSERS.dat eine Freigabe im Netzwerk ?? D.h. ist das ein Verzeichnis was auf einem Server oder anderen Rechner im netzwerk liegt ???
  • Wenn ja: Was ergibt ein Dauerping mit der Option -t auf diesen Rechner. Ist der IP technisch erreichbar ???
  • Ist das o.a. Verzeichnis überhaupt über einen laufwerksmount unter Windows eingehängt ?
  • Was passiert wenn du z.B. einmal mit dem Dateiexplorer manuell eine Datei in das Verzeichnis kopierst ?

Eine Antwort auf diese Punkte wäre hilfreich...
Bitte warten ..
Mitglied: esonat
09.08.2007 um 11:51 Uhr
Also , versuche es besser zu beschreiben.

Die Windata Software ist auf dem Server installiert, (BS Windows 2003 Server) freigegeben und unter Ordner >Eigenschaften > Sicherheit, die Benutzer hinzugefügt und den Vollen Zugriff erteilt.
Dauer ping, habe ich, 3-4 Min. laufen lassen und Ergebnis =Bytes= 32 Zeit<1ms TTL=128, vereinzelt waren es welche dabei mit, Zeit<2,3,4,5 sonst alles identisch.
Direkt in den Ordner kopieren, ist kein Problem bis auf wenige Ausnahmen, das heißt, es ist schon mal vorgekommen, dass Meldung kam, kann nicht kopiert werden! Dann schließen und bei erneuten Versuch war es dann kein Problem. Die Support Hotline, konnte auch nicht helfen. Eine andere Software die im Netzwerk installiert ist, läuft ohne Probleme. Selbst die Windata, läuft 2-3 mal normal, dann kommt die besagte Fehlermeldung!. Meine Vermutung, da läuft irgend etwas im Netzwerk nicht sauber!!?
Die Frage, wo kann man da ansetzen zu suchen?
Ich hoffe, habe es jetzt besser beschrieben und bedanke mich für die Mühe.
Bitte warten ..
Mitglied: aqui
09.08.2007 um 12:04 Uhr
OK, das macht die Sache transparenter....
Eins ist klar, wenn du schon Kopierprobleme rein unter Windows hast also indem du mit dem Dateiexplorer mal etwas hin- und herkopierst hast du hier schon ein Problem an sich. Erst wenn das fehlerfrei funktioniert wird es das wohl auch mit der Windata Anwendung machen, davon kann man ausgehen. Hat dann also vermutlich mit Windata als solchem nichts zu tun...

Was kann das sein:
  • Server ist überlastet (RAM, Plattenplatz, Bussystem) oder hat falsche TCP Window Size
  • Netzkarte defekt oder schlechte Performance
  • Harddiskprobleme im Server
  • Disk Controler Probleme im Server
  • Schreibrechte für Gruppe und User nicht korrekt
  • Ausfälle in der Netzinfrastruktur (Switch, Verkabelung, IP Adressierung)

Da musst du nun leider mal systematisch suchen.....
Bitte warten ..
Mitglied: esonat
09.08.2007 um 12:42 Uhr
Danke für die Schnelle Antwort.

Ich habe, die Windata auf einen anderen Rechner im Netzwerk installiert und das gleiche Problem! installiere ich es aber, Lokal auf dem Rechner gibt es keine Probleme, was wiederum bedeutet die ersten 4 Punkte kommen nicht in Frage. Also nur noch folgende 2 Punkte:

-Schreibrechte für Gruppe und User nicht korrekt
-Ausfälle in der Netzinfrastruktur (Switch, Verkabelung, IP Adressierung

wo werden denn die Rechte vergeben, Normalerweise?
Bitte warten ..
Mitglied: Alforno
11.08.2007 um 08:49 Uhr
Ich klinke mich mal ein.
Du sprichst davon, dass du Windata im Netzwerk nutzen möchtest.
Meine Frage wäre welche Version du benutzt. Gibt es eine spezielle Netzwerkversion?

Danke.
mfg
Alforno
Bitte warten ..
Mitglied: esonat
11.08.2007 um 09:49 Uhr
Es ist die Windata Pro 7, das ist die Netzwerk Version
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...