Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk-Probleme unter Windows Embedded Standard

Frage Microsoft

Mitglied: keek20

keek20 (Level 1) - Jetzt verbinden

27.04.2009, aktualisiert 16:41 Uhr, 4105 Aufrufe

Hallo zusammen!

Ich habe ein kleines Problem mit einem Windows Embedded System. (Embedded Standard mit SP3)

Ich habe die Vorgabe, dass das System nach dem Drücken des Power-Buttons nach 60 Sek per Ping zu erreichen sein muss. Der Startvorgang an sich ist schnell genug, ich habe nach ca. 40 Sek den Desktop vor mir. Allerdings braucht das System ewig lange, biss die Netzwerkverbindung gestartet wird. Mir scheint es, als würde das System für ca. 2 Min. lang nichts machen, dann auf einmal ist das Netzwerk da. Auch die CPU-Last liegt bei max. 10% während dieser 2 Minuten.

Frage: Welche Dienste sind genau für das Netzwerk verantwortlich? (Am besten in Englisch und die zugehörige Bezeichnung vom REGEDIT mit angeben, da die Bezeichnungen in den Diensten manchmal unterschiedlich ist)
Wenn diese Frage geklärt ist, kann ich den Start dieser Dienste in die Kernel-Phase oder zumindest "Vor Anmeldung des Benutzers" legen. Zudem kann ich dann auch feststellen, von welchen anderen Diensten die Netzwerkdienste abhängig sind. Evtl. wartet der Netzwerkdienst ja auf irgend etwas, was ich evtl dann abschalten kann.

Habe schon alle unnötigen Dienste abgeschaltet, aber ich find einfach nicht raus woran's liegt.

Was würdet ihr machen, um der Ursache zumindest näher zu kommen?

Danke schonmal im Vorraus!
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Mobile
Remote Verbindung zu NLS-PT980A ( PDA Windows Embedded CE Ver.6.0 ) (1)

Frage von Haraldger123 zum Thema Windows Mobile ...

Windows Server
gelöst Umzug SBS 2011 Standard auf Windows 2012 Standard (3)

Frage von Dkuehlborn zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...