Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerk-Profilerkennung unter Server 2012 schlägt fehl

Frage Microsoft Windows Server

Mitglied: Datenreise

Datenreise (Level 1) - Jetzt verbinden

12.07.2013 um 00:57 Uhr, 22399 Aufrufe, 6 Kommentare, 1 Danke

Hallo zusammen,

ich hoffe, jemand hat eine Antwort zu einem etwas seltsamen Problem.
Es geht um einen Windows 2012 Server (aktuell gepatched), welcher sich unter anderem als DHCP-, DNS-, WINS- und DC-Server betätigt.
Die Domäne und alle anderen Dienste laufen grundsätzlich einwandfrei, weitere Server gibt es nicht.

Nun ist mir aufgefallen, dass der Server sich offenbar nicht mehr als in einem Domänen-Netzwerk befindlich erkennt. Das sieht dann so aus:

f28cc9ad2afabbf8812b86f6096caf4f - Klicke auf das Bild, um es zu vergrößern

Seit der Installation vor etwa vier Monaten bis vor ca. einer Woche erkannte er die Domäne an dieser Stelle noch ohne Weiteres. Durch das "Öffentliches Netzwerk"-Profil schaltet Windows nun z.B. die Netzwerkerkennung aus. Natürlich könnte ich dies manuell umstellen, aber "wohler" wäre mir, wenn er auch an dieser Stelle wieder die Domäne erkennen würde. Die Zugehörigkeit einfach manuell umstellen (wie bei Windows 7/8 möglich) funktioniert hier nicht.

Generelle Frage: Wie wichtig ist eigentlich die korrekte Einordnung in ein Profil? Hat sie weitere Auswirkungen, außer auf den Status von "Netzwerkerkennung" sowie "Datei- und Druckerfreigabe"?

Spezielle Frage: Wie kann ich den Server dazu bringen, sich hier wieder der Domäne angehörig zu fühlen?


Danke für eure Zeit!
Mitglied: Robobob
12.07.2013, aktualisiert um 08:59 Uhr
Hallo,

also es sollte natürlich schon als Arbeitsplatznetzwerk erkannt werden, da sich das Firewall-Profil danach richtet.

Hast du denn auch einfach mal die NIC resettet?
Adapter an/aus gemacht?
Netzwerkkabel rausgezogen, weiß der Teufel was?

Ist denn mit der Namensauflösung alles in Ordnung?
Ist das Gateway erreichbar?

Was waren denn die letzten Änderungen bevor das Problem auftrat?


Sehr komisches Problem.

Gruß
Bitte warten ..
Mitglied: Datenreise
12.07.2013 um 10:18 Uhr
Zitat von Robobob:

also es sollte natürlich schon als Arbeitsplatznetzwerk erkannt werden, da sich das Firewall-Profil danach richtet.
Das hatte ich vergessen zu erwähnen, sorry: Auf dem Server läuft Symantec Endpoint Protection (was ich btw. weniger gut finde) und dessen "Netzwerkschutz" ist eine eigene Firewall, welches die Windows Firewall deaktiviert.


Hast du denn auch einfach mal die NIC resettet?
Adapter an/aus gemacht?
Netzwerkkabel rausgezogen, weiß der Teufel was?
Aktuell komme ich nur remote auf die Maschine, aber zumindest diverse Neustarts wurden versucht.


Ist denn mit der Namensauflösung alles in Ordnung?
Ist das Gateway erreichbar?
Auflösung tut's und ich kann (bislang?) keine Fehlfunktionen feststellen, auch die User haben sich Gott sei Dank noch über nichts beschwert...


Was waren denn die letzten Änderungen bevor das Problem auftrat?
Neben den letzten MS-Updates wurde ansonsten nur der Fileserver-Rollendienst "Windows Search" hinzugefügt und kleinere Konfigurationsänderungen am Symantec vorgenommen. Möglicherweise muss ich in diese Richtung forschen. Werde Symantec wohl mal neu installieren, im Zweifel ohne den Netzwerkschutz (und lieber die Windows Firewall machen lassen).



Sehr komisches Problem.
Ja, leider, danke aber für deine Antwort.
Bitte warten ..
Mitglied: Datenreise
12.07.2013 um 20:05 Uhr
Jetzt wird's richtig seltsam...

Nach der Deinstallation von Symantec Endpoint Protection wurde unmittelbar die Windows Firewall aktiv (wie erwartet) und die Einordnung sprang wieder korrekt auf "Domänennetzwerk".

Nach dem anschließenden System-Neustart, den die Deinstallationsroutine einforderte, war es dann wieder nur das "öffentliche Netzwerk".
De- und Reaktivieren der Firewall half nicht und so stehe ich vor dem Problem wie am Anfang.

Werde jetzt Symantec ohne den Network Protection-Teil neu installieren, mal sehen...

Jede weitere Idee ist sehr willkommen!
Bitte warten ..
Mitglied: Datenreise
13.07.2013 um 01:19 Uhr
So, endlich bin ich scheinbar auf die Lösung gekommen. Symantec scheint doch eher weniger mit dem Problem zu tun zu haben, dafür aber der NLA-Dienst.

Gefunden habe ich den Ansatz schließlich in diesem Thread: http://www.mcseboard.de/topic/171103-falscher-netzwerktyp-angegeben/

Augenscheinlich ein Bug, welcher auch im aktuellen 2012er Server nicht behoben ist...
Bitte warten ..
Mitglied: DerWoWusste
15.07.2013 um 13:27 Uhr
Hi.

Schließ bitte aus, dass der Server weitere Netzwerkkarten hat, deren DNS-Eintrag nicht auf die DCs der Domäne zeigt. Hat man mehrere Karte (auch durch Virtualisierer hinzugefügte, virtuelle Karten), dann sagt Windows: "eine Karte in der Domäne, eine nicht - dann setz' ich das Ganze aber nicht auf Domänennetzwerk".
Bitte warten ..
Mitglied: Datenreise
15.07.2013 um 15:22 Uhr
Hallo DerWoWusste,

danke für den wertvollen Hinweis! Virtualisierung findet nicht statt und die zweite NIC ist in der Systemsteuerung deaktiviert, so dass sie nicht berücksichtigt werden dürfte.

Es funktioniert ja nun auch (habe mit mehreren Neustarts getestet), nachdem der Dienst nur noch verzögert starten darf. Rätselhaft bleibt zugegebenermaßen, weswegen das System 2-3 Monate nach Einrichtung kein Problem damit hatte und es erst jetzt aufgetaucht ist...
Bitte warten ..
Ähnliche Inhalte
Visual Studio
TFS 2012 Sicherung schlägt fehl
Frage von alwin1993Visual Studio7 Kommentare

Hallo, ich habe einen TFS Server 2012 Update 4 installiert. Wenn ich den Assistenten für geplante Sicherungen ausführe bis ...

Windows Server
Upgrade von MSSQL Server 2008 R2 auf MSSQL Server 2012 schlägt fehl
Frage von ArgoadminWindows Server4 Kommentare

Hallo, ich muss einen unserer SQL-Server upgraden. Das Upgrade bricht mit einer Fehlermeldung (siehe auch Foto) ab: Fehler bei ...

LAN, WAN, Wireless
Authenfizierung am RADIUS-Server schlägt fehl
gelöst Frage von MenrenrehLAN, WAN, Wireless4 Kommentare

Hallo werte Experten, ich würde ein paar Ratschläge benötigen bei einem Problem, dass sich bei mir ergeben hat. Ich ...

Windows Server
Windows Server 2012 R2 Essentials WSUS installation schlägt fehl
gelöst Frage von Phill93Windows Server4 Kommentare

Hallo, Verusche gerade auf meinem Homeserver (Win Server 2012 R2 Essentials) einen WSUS auzusetzten. Die Nachinstallation schlägt mit folgender ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 52 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...