Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerk in eine Richtung viel zu langsam

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Venator

Venator (Level 1) - Jetzt verbinden

20.08.2008, aktualisiert 22.08.2008, 7287 Aufrufe, 4 Kommentare

Netzwerk ist plötzlich von Server zu Client langsam, von Client zu Server nachwievor schnell

Hallo da draussen,

folgendes Problem habe ich zur Zeit und komme nicht weiter:

Ausgangssituation:
- Server 1: Windows Server 2003 R2 SP2 - DC + FSMO-Master
- Server 2: Windows Server 2003 R2 SP2 - DC + DNS
- Server 3: Windows Server 2003 R2 SP2 - DC + DNS + Fileserver

- Clients: 30x Windows XP SP3 (unterschiedliche Hardware)

- Alle Server sind via RJ45 an einem managebaren 1GBit/s Switch angeschlossen.
- Von diesem Switch aus führen 5 weitere Kabel jeweils an einen 100MBit/s Mediakonverter (Kupfer auf Glasfaser)
- Am Ende dieser 5 Glasfaserkabel sitzen wiederum 5 Mediakonverter, welche das Signal wieder auf Kupfer (RJ45) zurückwandeln und an jeweils einen SoHo Level One SoHo Switch angeschlossen sind.
- An diesen SoHo Switchen befinden sich die Client-PCs mit ihrer 100MBit/S Netzwerkkarte

Problem:
In dieser Konstellation hat das Netzwerk eine Zeitlang gut funktioniert. Nun haben wir beim Kopieren von Dateien jedoch Probleme. Seltsamerweise aber nur in eine Richtung:
- Client (egal welcher) -> Server (egal welcher) = ca. 80% Netzauslastung bei 100MBit/s
- Server (egal welcher) -> Client (egal welcher) = ca. 1% Netzauslastung bei 100MBit/s

Frage:
Hat von euch irgend jemand eine Idee, woran das Problem liegen könnte? So langsam gehen mir die Ideen aus. Hat von euch jemand eine oder kann mri einen Denkanstoss geben?

LG, V..
Mitglied: Blauerklaus
20.08.2008 um 11:39 Uhr
HAst Du mal die Performance mit einem Tool wie Jperf getestet?

So wie das klingt, würde ich sagen, da "haut" ein Virenscanner beim Kopieren rein. Also mal testweise die Virenscanner auf den Servern deaktivieren. Hatte sowas auch mal, hab tagelang gesucht und dann festgestellt, das der Virenscanner daran schuld war.

Gruss

Klaus
Bitte warten ..
Mitglied: Venator
20.08.2008 um 13:40 Uhr
Hallo Blauerklaus,


Die Netzwerkperformance ist i.O., jedoch eben nur in eine Richtung.
Die Idee mit dem Virescanner und der Firewall hatte ich auch schon.
Eine Firewall ist nicht aktiv (nichtmal die Windows FW), und der OnAccess-Scan des Virfenscanners ist deaktiviert.

Könnten evtl. irgendwelche Windowsdienste dafür verantwortlich sein?

Gruß,
V..
Bitte warten ..
Mitglied: Blauerklaus
20.08.2008 um 13:55 Uhr
Dann würde ich mal den Test mit JPERF innerhalb deiner Netzwerkkomponenten testen. Du hast da ja einiges verbaut....

Oder hast Du auf dem Switch (manage) irgendwelche Regeln definiert? Nicht das da der Traffic irgendwo gebremst wird (QOS)

Gruss

Klaus
Bitte warten ..
Mitglied: Venator
22.08.2008 um 13:41 Uhr
Also, das Problem ist gelöst, unter anderem Dank der Tipps von Blauerklaus. Danke an dieser Stelle.
Ich habe einen PC aus Listenmodus gestellt und konnte foglendes feststellen:

Der Client-PC zeigt beim "Download" vom Server nur ca. 1% Netzwerkauslast an. In der Tat sind es jedoch fast 80%. Der Grund ist folgender: Es gehen wohl Pakete verloren und der Server schickt sie daher immer wieder, solange bis sie angekommen sind.

Ich habe die Netzwerkkarten der Server jetzt auf HalfDublex umgestellt und siehe da, es funktioniert. 60%-90% Netzwerkauslastung und annehmbare Kopierzeiten. Wie der Fehler plötzlich zu stande kam, ist mir unbekannt, aber immerhin haben wir vorerst eine Abhilfe.

Vielen Dank für die Hilfe!
Grüße, V..
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Maschinen per WLAN ins Netzwerk bringen (6)

Frage von laster zum Thema LAN, WAN, Wireless ...

Windows Update
gelöst WSUS Update Downloads sehr langsam (17)

Frage von hannsgmaulwurf zum Thema Windows Update ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...