Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk startet beim Hochfahren zu spät

Frage Microsoft Windows Netzwerk

Mitglied: Zoli1972

Zoli1972 (Level 1) - Jetzt verbinden

24.06.2010 um 10:07 Uhr, 11196 Aufrufe, 11 Kommentare

Hallo,

Bei einem Windows XP Home SP3 startet das Netzwerk (Symbol im System Tray) erst recht spät nach dem Hochfahren. Es braucht ca. 30-40 Sekunden nach Anmeldung. Autostart-Einträge sind soweit alle bereinigt, es läuft noch Avira Antivir (Bezahlversion) auf dem PC. Avira ist aktiv und alle Updates installiert.

Der PC ist ein etwas älterer Fujitsu Siemens, P4 2,4 GHz, leider nur 256 MB RAM. Vom EInschalten bis zum XP-Anmeldebildschirm braucht die Kiste 30 Sekunden. Zum Anmelden weitere 10-20 (ohne das Netzwerk)

Wie kann ich es beschleunigen, daß das Netzwerk schneller hochfährt?

Zoli
Mitglied: IT-Muscle
24.06.2010 um 10:16 Uhr
Hallo "Zoli",

also 256MB Ram sind wirklich sehr schmal für XP SP3! Ich wundere mich das dein PC überhaupt hochfährt!

Ist bei deinem Avira eingestellt, dass er bei Systemstart die Dateien prüft? Oder den Cache? Das kann den PC meist nämlich auch verlangsamen! Dass das Netzwerk "schneller hochfährt" gibt es in diesem Sinne nicht, denn hochfahren muss nur der PC und XP! Damit aber die Windowstreiber (und eben alles andere auch) schneller geladen werden brauchst du wesentlich mehr Arbeitsspeicher! Leider hast du keine genauen Informationen über dein System preisgegeben, deshalb würde ich Dir einfach mal empfehlen den 256 MB RAM Baustein auszubauen und Dir 3x 1GB Kingston, Corsair oder OCZ Arbeitsspeicher zu kaufen! Bei Kingston liegt der 1GB ca. bei 40€ (Tagespreise, also abweichend).

Das wäre so der erste Empfehlungsschritt von mir!

Wenn es danach nicht besser ist kannst du Dich ja nochmal hier melden!

Wünsche einen schönen Tag!
Bitte warten ..
Mitglied: 60730
24.06.2010 um 10:19 Uhr
Moin,
sehr wahrscheinlich ist der Avira "richtig" eingestellt - das bedeutet er ist max. sicher.
Und wegen dieser Einstellung startet er früher, als alles andere.

Das würde ich glatt so lassen. Its a feature not a Bug

Wie kann ich es beschleunigen, daß das Netzwerk schneller hochfährt?
Ganz ehrlich - steckt dem Rechner deiner Frau etwas mehr Ram rein.

Ab SP2 - bei Sp3 noch schlimmer sind sogar 512 schon die härte Grenze.
1 Gig ist wirklich spürbar besser.

Gruß
Bitte warten ..
Mitglied: Zoli1972
24.06.2010 um 10:22 Uhr
OK, werd ich mal machen. Melde mich dann.

Vielen Dank

Zoli
Bitte warten ..
Mitglied: sniffnase
24.06.2010 um 10:24 Uhr
Normalerweise ist das Netzwerk schon da, bevor überhaupt der Anmeldebildschirm angezeigt wird, sonst würde viel nicht funktionieren.
256 RAM für XP muss eigentlich ausreichen. Aber nachdem Speicher sehr billig ist kann man da schon mal investieren.

Hast du tatsächlich ein Problem mit dem Netzwerk oder nur mit dem Symbol?
Wo ist das Problem wenn das Symbol erst ein wenig später auftaucht?

Wenn es wirklich das Netzwerk ist das nicht startet, ist es wahrscheinlich der Avira der es blockiert.
Bitte warten ..
Mitglied: 60730
24.06.2010 um 12:36 Uhr
Zitat von sniffnase:
Normalerweise ist das Netzwerk schon da, bevor überhaupt der Anmeldebildschirm angezeigt wird, sonst würde viel nicht
funktionieren.

Die Aussage stimmt leider nicht wirklich...
nicht umsonst gibt es in der GPO ein Objekt das sich sinngemäß warten auf das Netzwerk nennt.

256 RAM für XP muss eigentlich ausreichen. Aber nachdem Speicher sehr billig ist kann man da schon mal investieren.
Die Zeiten sind seit den ServicePacks, die Firewalls dabei haben vorbei.
(und auch einige Tuxxe - vor allem die mit Grafischer Oberfläche - können mit 256MB nicht viel anfangen)

Hast du tatsächlich ein Problem mit dem Netzwerk oder nur mit dem Symbol?
Wo ist das Problem wenn das Symbol erst ein wenig später auftaucht?
Wenn es wirklich das Netzwerk ist das nicht startet, ist es wahrscheinlich der Avira der es blockiert.

Jein -Avira Pro ist im std. so eingestellt, dass er zuallererst seine eigenen Patche downloadet und installiert - und das geht ohne Netzwerk bekanntermaßen nicht.
Die Kiste ist während des startens schon ordentlich am swappen und das "Problem" ist das darauf folgende Symptom.
Bitte warten ..
Mitglied: IT-Muscle
24.06.2010 um 12:50 Uhr
Zitat von 60730:
> Zitat von sniffnase:
> ----
> Normalerweise ist das Netzwerk schon da, bevor überhaupt der Anmeldebildschirm angezeigt wird, sonst würde viel
nicht
> funktionieren.

Die Aussage stimmt leider nicht wirklich...
nicht umsonst gibt es in der GPO ein Objekt das sich sinngemäß warten auf das Netzwerk nennt.

> 256 RAM für XP muss eigentlich ausreichen. Aber nachdem Speicher sehr billig ist kann man da schon mal investieren.
Die Zeiten sind seit den ServicePacks, die Firewalls dabei haben vorbei.
(und auch einige Tuxxe - vor allem die mit Grafischer Oberfläche - können mit 256MB nicht viel anfangen)

> Hast du tatsächlich ein Problem mit dem Netzwerk oder nur mit dem Symbol?
> Wo ist das Problem wenn das Symbol erst ein wenig später auftaucht?
> Wenn es wirklich das Netzwerk ist das nicht startet, ist es wahrscheinlich der Avira der es blockiert.

Jein -Avira Pro ist im std. so eingestellt, dass er zuallererst seine eigenen Patche downloadet und installiert - und das geht
ohne Netzwerk bekanntermaßen nicht.
Die Kiste ist während des startens schon ordentlich am swappen und das "Problem" ist das darauf folgende Symptom.


dem kann ich nur zustimmen, allerdings muss man sagen, dass der Netzwerkcontroller an sich schon lange vorher "da ist", denn sonst würden per BIOS so Sachen wie Wake-on-LAN oder auch Boots per LAN-Manager nicht funktionieren! Dies spielt im oben genannten Fall aber keine Rolle, deswegen wollte ich es nur kurz klarstellen!

Meiner Meinung brauch man bei jetzigem Stand mindestens 1GB, vorzugsweise 3,5 oder 3 GB Arbeitsspeicher bei Windows XP SP3! Wie du schon sagst ist es mittlerweile mit allerlei Dingen vollgepackt! Ich wette der User "Zoli" hat auch AVIRA laufen und zudem die Windows Firewall. Was ja auch bekanntlich zu weiteren Komplikationen führt! (also ich setze vorraus das er bei Bezahlversion die AVIRA InternetSecurity samt spamfilter, firewall, etc. meint)
Bitte warten ..
Mitglied: sniffnase
24.06.2010 um 13:06 Uhr
Zitat von 60730:
> Zitat von sniffnase:
> ----
> Normalerweise ist das Netzwerk schon da, bevor überhaupt der Anmeldebildschirm angezeigt wird, sonst würde viel
nicht
> funktionieren.

Die Aussage stimmt leider nicht wirklich...
nicht umsonst gibt es in der GPO ein Objekt das sich sinngemäß warten auf das Netzwerk nennt.


Meine Aussage stimmt schon. Wie sollte er sonst zB in domänen das kennwort verifizieren wenn sich das Netzwerk erst nach der Anmeldung startet...
Natürlich gibt es aber auch das GPO Objekt nicht umsonst..

> 256 RAM für XP muss eigentlich ausreichen. Aber nachdem Speicher sehr billig ist kann man da schon mal investieren.
Die Zeiten sind seit den ServicePacks, die Firewalls dabei haben vorbei.
(und auch einige Tuxxe - vor allem die mit Grafischer Oberfläche - können mit 256MB nicht viel anfangen)


Windows XP SP3 sauber aufgesetzt läuft mit 256 MB RAM. Das gewisse applikationen mehr brauchen ist klar.
Empfehlenswert ist NATÜRLICH mehr Arbeitsspeicher.
Bitte warten ..
Mitglied: Zoli1972
24.06.2010 um 13:11 Uhr
Also ich habe ein wenig ne Abneigung gegen Fremdfirewall-Programme unter XP/Vista/7. Das gibt (zumindest unter XP) immer irgendwelche Probleme, und wenn nur, daß dadruch die Systemgeschwindigkeit / Internetgeschwindigkeit leidet. Im Falle eines nicht allzu versierten Nutzers können einen sogar die Verbindungsanfragen einer Fremdfirewall zuweilen sehr überfordern.
Besser die Windows-Firewall nutzen, mit einem guten Router davor ist das genauso sicher, wie die FW im Schutzprogramm. Daher ist hier auch nicht die Security Suite, sondern nur das Avira Personal (ist ebenfalls eine Bezahlvariante) installiert. Die hat meines Wissens nicht allzuviel mit dem Netzwerk zu tun, aber ich lasse mich diesbezüglich gerne eines Besseren belehren.

Zoli
Bitte warten ..
Mitglied: Zoli1972
24.06.2010 um 13:18 Uhr
<qutoe>Windows XP SP3 sauber aufgesetzt läuft mit 256 MB RAM. Das gewisse applikationen mehr brauchen ist klar.
Empfehlenswert ist NATÜRLICH mehr Arbeitsspeicher.</quote>

Genau davon bin ich auch ausgegangen.

<quote>Normalerweise ist das Netzwerk schon da...</quote>

Ja, aber warum kommt dann das Symbol nicht sofort nach der Anmeldung? Bei meinen anderen PCs ist es ja auch so.

Zoli
Bitte warten ..
Mitglied: sniffnase
24.06.2010 um 13:32 Uhr
dass das symbol nicht sofort kommt hängt in diesem fall mit der performance zusammen.

Meine Vermutung: Netzwerk ist schon da ABER symbol kommt erst zu spät in der taskleiste weil windows zu langsam
Bitte warten ..
Mitglied: Zoli1972
24.06.2010 um 13:35 Uhr
Bin schon am Schauen nach mehr Speicher

Zoli
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

Ubuntu
Kerio Mailserver Startet nicht (5)

Frage von Patrick2017 zum Thema Ubuntu ...

LAN, WAN, Wireless
gelöst Neuplanung Netzwerk mit VLAN, VOIP, Gästenetz (4)

Frage von GKKKAT zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...