Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

mein netzwerk stellt eine verbindung nur lokal her

Frage Netzwerke

Mitglied: Tom666

Tom666 (Level 1) - Jetzt verbinden

30.01.2008, aktualisiert 31.01.2008, 12250 Aufrufe, 13 Kommentare

ich habe ein netzwerk mit einem wlan router und ein usb modem

habe einen router von dlink, einen stand pc mit wlan und usb modem und einen laptop mit wlan
am stand pc verwende ich windows xp am laptop windows vista
am router hab ich ie ip adresse beider rechner reserviert
ich kann vom laptop eine remotedesktopverbindung zum pc herstellen aber leider keine verbindung zum internet
netzwerk verbunden (nur lokal)
am pc habe ich die DFÜ-verbindung für alle benutzer freigegeben
wie kann ich nun das internet am laptop über wlan verbinden
bitte in einfachen und verständlichen schritten erklären weil ich kenn mich ned so gut aus
vielen dank im vorraus
Mitglied: michi1983
30.01.2008 um 12:46 Uhr
hast du einen WLAN Router ?? Oder schreib mal die genaue modell bezeichnung von deinem DLink router hier rein.
Bitte warten ..
Mitglied: Tom666
30.01.2008 um 13:10 Uhr
die genaue bezeichnung ist dlink model DIR-635 und ist ein wlan router
Bitte warten ..
Mitglied: michi1983
30.01.2008 um 13:58 Uhr
hmm... wie gut kennst du dich denn aus mit wlan routern ?
warum versuchst du zuerst eine remote desktop verbindung auf den pc herzustellen und über den eine internet verbindung?
wenn du eine wlan karte im laptop hast, kannst du dich ja gleich auf den router connecten und über den router ins internet. dafür ist er ja da, eigentlich.

//Edit:

was für einen internet anschluss hast du eigentlich ?? also ich meine breitband ? ISDN mit Einwahl ? Modem mit einwahl ??

hat jemand den router für dich konfiguriert ??

läuft der stand pc auch über den router ins internet ?? (wenn ja, hast du das eingestellt)
Bitte warten ..
Mitglied: Tom666
30.01.2008 um 14:14 Uhr
am stand pc habe ich so a kleines usb modem (hauwaii mobile connect) mit dem kann i ohne probleme direckt ins internet
der router und das netzwerk wurde von meinem bruder konfigriert, ich hab zwar zugesehen aber auskennen tu ich mich nicht wirklich
Bitte warten ..
Mitglied: michi1983
30.01.2008 um 14:19 Uhr
also du hast NUR dieses mobile huwawei Modem in deiner wohnung/haus ???
und mit dem ding möchtest du über einen router auch das notebook ins internet bringen ??
Bitte warten ..
Mitglied: Tom666
30.01.2008 um 14:25 Uhr
genau so ist es
ich möchte im ganzen haus mobiles internet haben, aber habe nur am dachboden beim stand pc einen einigermassen guten empfang
Bitte warten ..
Mitglied: michi1983
30.01.2008 um 14:29 Uhr
wohnst du in österreich oder deutschland ??

falls du in österreich wohnst (kenn mich in deutschland net wirklich aus)
kannst du das mit dem mobile internet so gut wie vergessen.

das is ja eh von haus aus schon so langsam. wenn du da noch einen 2. pc dranhängen willst, dann is mit surfspaß ja überhaupt nix mehr.

muss mich hier an dieser stelle auch leider ausklinken. kenn mich nicht aus mit den huawei modems + wlan router usw..

tut mir leid.

lg
Bitte warten ..
Mitglied: Tom666
30.01.2008 um 14:32 Uhr
bin aus österreich aber trotzdem danke
Bitte warten ..
Mitglied: Mauiman
30.01.2008 um 14:53 Uhr
Ich geh davon aus du nutzt DSL und dein W-lan steht.

trage im Laptop den Standardgateway "IP des Routers" ein und schon sollte es gehen.
Bitte warten ..
Mitglied: Tom666
30.01.2008 um 15:57 Uhr
habe jetzt den standardgateway hinzugefügt (192.168.0.254)
funktioniert aber trotzdem nicht
Bitte warten ..
Mitglied: Mauiman
31.01.2008 um 08:22 Uhr
Geh mal in deine Netzwerkverbindungseigenschaften und trage da bei beiden rechnern ein:

PC:

IP 192.168.0.1
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.0.254
DNS Server: 192.168.0.254

Laptop:

IP 192.168.0.2
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.0.254
DNS Server: 192.168.0.254

Dann geh mal bei deinen PC in die Eingabeaufforderung und gib da mal "Ping 192.168.0.254" ein.
Das Selbe auch am Laptop.

Ergebnis?

dein Laptop hat die W-Lan Verbindung?
Bitte warten ..
Mitglied: Tom666
31.01.2008 um 12:54 Uhr
PC:
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Administrator.HOME-PC>ping 192.168.0.254

Ping wird ausgeführt für 192.168.0.254 mit 32 Bytes Daten:

Antwort von 192.168.0.254: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.0.254: Bytes=32 Zeit<1ms TTL=64
Antwort von 192.168.0.254: Bytes=32 Zeit<1ms TTL=64
Antwort von 192.168.0.254: Bytes=32 Zeit<1ms TTL=64

Ping-Statistik für 192.168.0.254:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 1ms, Mittelwert = 0ms

C:\Dokumente und Einstellungen\Administrator.HOME-PC>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : home-pc
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . . . : Nein

PPP-Adapter HUAWEI3G.A1:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 89.144.217.201
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 89.144.217.201
DNS-Server. . . . . . . . . . . . : 194.48.139.254
194.48.124.202
Primärer WINS-Server. . . . . . . : 10.11.12.13
Sekundärer WINS-Server. . . . . . : 10.11.12.14
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : IEEE 802.11g PCI Wireless Network Ad
apter-PC31
Physikalische Adresse . . . . . . : 00-0D-88-E7-42-F3
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.254
DNS-Server. . . . . . . . . . . . : 192.168.0.254

C:\Dokumente und Einstellungen\Administrator.HOME-PC>


Laptop:

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Tom>ping 192.168.0.254

Ping wird ausgeführt für 192.168.0.254 mit 32 Bytes Daten:

Antwort von 192.168.0.254: Bytes=32 Zeit<1ms TTL=64
Antwort von 192.168.0.254: Bytes=32 Zeit<1ms TTL=64
Antwort von 192.168.0.254: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.0.254: Bytes=32 Zeit<1ms TTL=64

Ping-Statistik für 192.168.0.254:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 1ms, Mittelwert = 0ms

C:\Users\Tom>ipconfig/all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Tom-PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physikalische Adresse . . . . . . : 00-1C-26-9E-1A-6A
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::ecb2:eb49:2a9a:1b2e%8(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.0.2(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.254
DNS-Server . . . . . . . . . . . : 192.168.0.254
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter LAN-Verbindung* 6:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::5efe:192.168.0.2%9(Bevorzugt)
Standardgateway . . . . . . . . . :
DNS-Server . . . . . . . . . . . : 192.168.0.254
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

C:\Users\Tom>


am laptop steht immer noch verbindung hergestellt (nur lokal)
über die remotedesktopverbindung kann ich ins internet aber das ist keine schöne auflösung und noch langsamer als die direkte verbindung ins netz
Bitte warten ..
Mitglied: Tom666
31.01.2008 um 17:59 Uhr
danke für die bemühungen hab den fehler gefunden
nachdem das usb modem am pc steckt muss i standardgateway und bevorzuzgter dns server auf den pc setzen (192.168.0.1)
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

E-Mail
gelöst Outlook stellt keine Verbindung zum Exchange her (2)

Frage von ketanest112 zum Thema E-Mail ...

Netzwerkmanagement
gelöst Kunde stellt neue VPN-Verbindung zur Verfügung - RemoteVerbindung scheitert jedoch (17)

Frage von 122967 zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...