Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk total langsam

Frage Netzwerke LAN, WAN, Wireless

Mitglied: PeterPanAK47

PeterPanAK47 (Level 1) - Jetzt verbinden

25.09.2006, aktualisiert 15:38 Uhr, 4939 Aufrufe, 7 Kommentare

Moin zusammen,

ich hab da mal nen ganz komisches Problem.

Undzwar hab ich am WE in einer Zweigstelle nen Netzwerk eingerichtet.

das schaut so aus:

http://gierse.eu/NW.JPG

Undzwar war das ganze total langsam .. d.h. im Internet musste man Stunden auf die Seite warten.

Nun hab ich nen Laptop direkt an den Router von der T-Com angeschlossen und das war richtig fix.

hab ich mir gedacht .. gut, wird es wohl am Switch3 liegen und diesen ausgebaut und einen Urururalten 100M-BitSwitch da drangeklemmt.

Und siehe da es ging alles super.

Dann hab ich zum testen den Switch 3 dahin gesetzt wo der Switch 2 saß.

Und es geht immernoch alles super.

Also ist kein switch kaputt.

nun ist der einzige unterscheid zwischen dem switch3 und den urururalten, dass der alte keinen Autouplink hat.

Kann das das NW so langsam machen? Der Switch 3 is von Netgear und garkein billigschrott oder so.

HAt jemand ne Idee wie ich das wieder richten könnte?

Gruß Christopher
Mitglied: leknilk0815
25.09.2006 um 14:53 Uhr
Hi,
häufig kommen solche Probleme durch Unverträglichkeiten mit der Autonegotiation.
In dem Fall sollte man die Datenrate fest einstellen, z.B. 100MBit/full.
An den Switchen kannst Du vermutlich nichts einstellen (ausser die sind managebar), vielleicht reicht es, die NIC am PC festzusetzen.

Gruß - Toni
Bitte warten ..
Mitglied: PeterPanAK47
25.09.2006 um 14:59 Uhr
Hi, du hast recht die sind nicht managebar.

Wäre es ne Idee mal ein Crossoverkabel einzubauen?

Irgendwie doof, denn man bekommt ja fast keine Switche ohne Autouplink mehr.

Mist :/

Was würdet ihr denn vorschlagen?
Bitte warten ..
Mitglied: leknilk0815
25.09.2006 um 15:01 Uhr
Wäre es ne Idee mal ein Crossoverkabel
einzubauen?

bringt nichts, entweder der Switch kann kreuzen, oder er kann es nicht.
So ein bisschen (langsam) gibts hier nicht.
Stell am PC mal die NIC fest auf 100/full und teste.

Gruß - Toni

Edit: Autonegotiation hat nix mit Autouplink zu tun!
Bitte warten ..
Mitglied: PeterPanAK47
25.09.2006 um 15:07 Uhr
opsa,

kannst du mir in 2-3 Sätzen Autonegation erklären?

ok. es sind 9 Rechner aber ich werde es mal testen.

Gruß Christopher
Bitte warten ..
Mitglied: 6741
25.09.2006 um 15:17 Uhr
hi ....

im Netzwerk mit manag. Switchen könnte ich mir das vorstellen. Ohne Switche die man nicht manag. kann glaube ich das eher nicht.

Werde es aber auch noch mal testen.

Wenn alle Client auf 100Full und FlowControl off !! interessant wäre das der Switch hier auf auto fest eingestellt ist und diese Einstellung meistens nicht ideal ist.

mit netmeter kann man ja prma mesen ...
Bitte warten ..
Mitglied: leknilk0815
25.09.2006 um 15:18 Uhr
Man kann die Übertragungsgeschwindigkeit bei Ethernet entweder fest einstellen (10MBit/ full duplex oder half duplex, bzw. 100MBit /full / half) oder das ganze auf "Auto", dann handeln die Komponenten (NIC, Switch) das untereinander aus. Das sollte eigentlich über ein festgeletes Protokoll ablaufen, leider sind sich die Hersteller da nicht immer einig (z.B. 3Com). Und dann wird verhandelt und verhandelt..., Resultat ist dann ein lahmes Netzwerk.
Bitte warten ..
Mitglied: PeterPanAK47
25.09.2006 um 15:38 Uhr
OKi, dann werd ich morgen nochmal den Netgear-Switch einbauen und 2 PC's anschließen, bei denen ich dann die 100MBit/full per Hand angebe

Dann berichte ich wieder

danke schonmal
Bitte warten ..
Ähnliche Inhalte
Entwicklung
Total Commander Silent Installation (2)

Frage von CharlyXL zum Thema Entwicklung ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
gelöst Netzwerkzugriff langsam (5)

Frage von slansky zum Thema Netzwerke ...

Windows 7
gelöst Client-PCs starten langsam (12)

Frage von JensDND zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (58)

Frage von pjrtvly zum Thema Internet ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (26)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...