Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

mit Netzwerk verbunden, dennoch kein internet

Frage Netzwerke LAN, WAN, Wireless

Mitglied: zaschelei

zaschelei (Level 1) - Jetzt verbinden

03.01.2009, aktualisiert 00:45 Uhr, 6331 Aufrufe, 5 Kommentare

ich wohne zurzeit bei einer gastfamilie,denn ich mache einen austausch. leider konntendie mir mit meinem problem auch nicht helfen...

So nun zu meinem kleinen oder eher großem Problem. Ich kann mich mit meinem Laptop ( Win vista) per Lan oder wlan einzelnt oder auch beides zusammen mit dem Netzwerk meiner Gastfamilie verbinden, habe dennoch kein Internet. Habe alles mir bekannte und Netzwerkdiagnose ausprobiert -> Kein Erfolg.
So der Router ist ein Netgar
Der Pc meiner Gastfamilie ist mit lan im netzwerk verbunden, und hat internet. Dann gibt es noch 2 Notebooks, eins mit lan und eins mit wlan, beide haben kein Problem sich mit dem Internet zu verbinden(alle drei Win XP)

Zu dem was ich noch weiß:
- vor 4 Tagen lief mein Internet via Lan oder Wlan problemlos...
-Ich habe Router mehrere Male ein-und ausgeschaltet , wie mir es die automatische Netztwerkdiagnose gesagt hat
- eigene Firewall ist so eingestellt dass sie die Webbrowser durchlässt
- Dns- servereinstellung auf automatisch festlegen
- Mehrere Male die Netzwerkadapter( Lan und WLan) ein und ausgeschaltet, (Lan-Kabel auch nicht defekt…)
-IP- Einstellungen mehrmals automatisch ermitteln lassen, und auch auf automatisch feststellen eingestellt
- bei der Netzwerkdiagnose sagt er mir, dass es möglicherweise Probleme mit dem Netzwerkadaptern gibt oder ein Problem mit dem Netzwerkrouter/Breitbandmodem gibt-> Lösugsvorschläge funtionieren nicht!
- Wenn ich mir den Status meiner Drahtlosverbindung anzeigen lasse, sagt er mir, dass er auch Bytes empfängt. (Hatte ca. das gleiche Problem vor 3 Monaten, nur da ging die Internet Verbindung via Lan immer, und über Wlan hat er aber keine Bytes empfangen- nach ca. einem Tag tüfteln, hatte ich es irgendwie geschafft, dass alles läuft.)

Ich hoffe ihr könnt mir helfen und dass meine Beschreibungen helfen, dass Problem zu lösen und einzugrenzen.
Mitglied: DerWoWusste
03.01.2009 um 00:51 Uhr
Firewall. Sicher die Einstellungen und deinstallier sie. Deaktivieren würde mir zum verlässlichen Test nicht reichen.
Gib bitte auch noch an, ob Du den Router pingen kannst (IP findest Du eingetragen als Standardgateway in der Ausgabe von IPConfig) und ob Du beispielsweise www.google.de anpingen (nicht ansurfen) kannst.
Bitte warten ..
Mitglied: FrY
03.01.2009 um 01:49 Uhr
Falls der Router anpingbar ist, aber google.de nicht, dann würde ich ein DNS-Problem vermuten. Dann funkt die Namensauflösung nach draußen nicht.
Dann wird er deshalb wird er nicht surfen können.

Ping mal
1) heise.de
und anschließend
2) 193.99.144.80 (ist auch heise.de)
an.

Wenn 2) klappt und 1) nicht ist es ein DNS-Problem.

Was mich halt wundert ist, dass die Daten vom Router doch per DHCP kommen!?
Bitte warten ..
Mitglied: MathiasS
03.01.2009 um 01:56 Uhr
Hallo zaschelei,

bekommst den überhaupt eine gültige IP-Adresse?

Wenn du im Netzwerk bist, kannst du den Router/andere Clients pingen?

lg und gute nacht,

Mathias
Bitte warten ..
Mitglied: chris15
03.01.2009 um 02:20 Uhr
Hi,

die frage ist bekommst du eine IP vom Router? wenn nein weise dir selber eine zu. Falls du eine IP zugewiesen bekommst, trage doch mal die IP vom Router in den IP Einstellungen als Gateway ein.

Gruß

Chris
Bitte warten ..
Mitglied: zaschelei
11.01.2009 um 15:20 Uhr
so danke erst mal fuer die hilfe...

@wo wusste: waere schoen gwesen wenn es so waer. hat aber leider nicht funktioniert.

@andré : router ist nicht anpingbar. daten kommen auch nicht mehr. war anscheinend nur das eine mal. so zum dhcp es ist bei der lan verbindung deaktiviert und bei einer wlan verbinung aktiviert (normal?)...

@Mathias : ich bekomme eine ip adresse zugewiesen auch eine supnetzwerkmaske, aber weder eine ip vom router noch nenn ipv4 dnsserver oder ipv4 wins server

@ Chris: das mit der router ip im standarrtgateway eintragen klappt leider auch nicht.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Tipps und Hinweise - Internet - Netzwerk - WLAN - 3xAP - Spanien (2)

Frage von herrmeier zum Thema LAN, WAN, Wireless ...

DSL, VDSL
Zwei Internet Verbindungen in einem Netzwerk (2)

Frage von andy01090 zum Thema DSL, VDSL ...

Netzwerkmanagement
WDMYCLOUD nicht im Netzwerk sichtbar (4)

Frage von Ully45 zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...