Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk über WLAN langsam, über LAN normal

Frage Netzwerke LAN, WAN, Wireless

Mitglied: sfalkner

sfalkner (Level 1) - Jetzt verbinden

24.09.2008, aktualisiert 30.09.2008, 8893 Aufrufe, 6 Kommentare

Hallo!

Als erstes mal mein System:

Asus F3SV
-Windows Vista Business
-WLAN: Intel(R) Wireless WiFi Link 4965AGN (Treiber-Datum: 20.12.2007, Treiber-Version: 11.5.0.32)

NAS-System:
-ZyXEL NSA-220 (direkt am (W)LAN-Router angeschlossen)


Mein Problem ist jetzt folgendes:
Wenn ich über WLAN auf mein NAS zugreifen möchte funktioniert der Zugriff auf das System direkt ins Root-Verzeichnis ganz normal.
Möchte ich jetzt aber in die Ordnerstruktur hinein, geht das sehr langsam, bzw. funktioniert der Zugriff garnicht.

Über LAN funktioniert der Zugriff aber ganz normal.


Gibt es einen Lösungsansatz?



Mit freundlichen Grüßen
Stefan
Mitglied: aqui
24.09.2008 um 15:13 Uhr
Es gibt mehrer Dinge die zu beachten sind:
  • Das NAS sollte eine feste statische IP Adresse ausserhalb der DHCP Range des Routers im Netzwerk haben !! (KEINE DHCP Adresse !)
  • IP Adresse und Namen des NAS solltest du statisch in die Datei lmhosts oder hosts eintragen die du unter c:\windows\system32\drivers\etc\ findest. Die Datei ist selbsterklärend wenn du sie editierst. Es reicht in der Regel Namen und IP einzutragen. Danach muss auch ein Ping des NAS' mit dem konfigurierten Namen klappen !
  • Wenn du auf das NAS zugreifst kann das entweder NUR mit WLAN oder LAN erfolgen !! Niemals dürfen beide Adapter gleichzeitig im Netz aktiv sein, denn dann hast du auf beiden Rechner Netz Interfaces daselbe IP Netzwerk mit dem Windows nicht umgehen kann. Bei WLAN also immer das Kabel ziehen bzw. bei LAN das WLAN deaktivieren !
  • Deine WLAN Treiber ggf. Updaten von der ASUS Seite. Wenn das ein Intel WLAN Chipsatz ist findest du bessere und aktuellere Treiber auf der Intel Seite !
  • Darauf achten das dein WLAN nicht von Nachbar WLANs gestört wird ! Sind Nachbar WLANs vorhanden MUSS dein WLAN mindestens 5 Funkkanäle davon entfernt sein !!! Welche Kanäle in Benutzung sind sagt dir ein Tool wie z.B. WLANINFO. Also ggf. das WLAN Setting im Router daraufhin anpassen !!!
  • Das du eine eindeutige WLAN SSID (Kennung) benutzen solltest und nicht die vorgegebene des Herstellers sollte auch klar sein !
Bitte warten ..
Mitglied: sfalkner
24.09.2008 um 15:28 Uhr
Hallo Aqui!

Besten Dank für die schnelle Antwort.

Hätte jetzt schon noch Fragen:


-->Das NAS sollte eine feste statische IP Adresse ausserhalb der DHCP Range des Routers im Netzwerk haben !! (KEINE DHCP Adresse !)

Ich weis was du meinst, aber warum sollte man das machen?


-->IP Adresse und Namen des NAS solltest du statisch in die Datei lmhosts oder hosts eintragen die du unter c:\windows\system32\drivers\etc\ findest. Die Datei ist selbsterklärend wenn du sie editierst. Es reicht in der Regel Namen und IP einzutragen. Danach muss auch ein Ping des NAS' mit dem konfigurierten Namen klappen !

Was ist der Unterschied zwischen der "hosts" und der "Imhosts" Datei?


Werde heute Abend ein Treiberupdate vornehmen und gegebenenfalls auch deine anderen Tips versuchen, anschließend meld ich mich mit dem Ergebnis.
Danke nochmal!
Bitte warten ..
Mitglied: aqui
24.09.2008 um 16:05 Uhr
.
...Ich weis was du meinst, aber warum sollte man das machen?

File Server haben IMMER feste IP Adressen ! Bei DHCP können diese Adressen wechseln und dein Naming Service muss immer wieder broadcasten im Netz nach dem Namen und der IP wenn du keinen DNS Server lokal betreibst.
Wie du ja selber sicher weisst machen sich alle Windows Dienste per Broadcast in solchen Netzen bekannt. Das resultiert dann in langen Wartezeiten beim Zugriff
Um das zu verhindern: statische IP und statischer Eintrag !

...Was ist der Unterschied zwischen der "hosts" und der "Imhosts" Datei?

Antwort: keiner !
Auf dem Rechner ist eine Datei lmhosts.sam (sam= sample = Beispiel)
Die kannst du im gleichen Verzeichnis in die Datei hosts kopieren und für dich customzien. Es reicht aber auch wenn da nur folgendes drinsteht:
01.
# Diese Datei enthält die Zuordnungen der IP-Adressen zu Hostnamen. 
02.
# Jeder Eintrag muss in einer eigenen Zeile stehen. Die IP- 
03.
# Adresse sollte in der ersten Spalte gefolgt vom zugehörigen 
04.
# Hostnamen stehen. 
05.
# Die IP-Adresse und der Hostname müssen durch mindestens ein 
06.
# Leerzeichen getrennt sein. 
07.
08.
# Zusätzliche Kommentare (so wie in dieser Datei) können in 
09.
# einzelnen Zeilen oder hinter dem Computernamen eingefügt werden, 
10.
# aber müssen mit dem Zeichen '#' eingegeben werden. 
11.
12.
# Zum Beispiel: 
13.
14.
#      102.54.94.97     rhino.acme.com          # Quellserver 
15.
#       38.25.63.10     x.acme.com              # x-Clienthost 
16.
 
17.
127.0.0.1       localhost 
18.
172.16.1.254	router 
19.
172.16.1.253	mein-nas
Die Zeilen mit dem # vorne sind reine Kommentarzeilen die man auch weglassen kann !!
Bitte warten ..
Mitglied: 60730
24.09.2008 um 18:50 Uhr
Zitat von aqui:
...Was ist der Unterschied zwischen der "hosts" und der
"Imhosts" Datei?


Antwort: keiner !

Servus Aqui,
halb OT

echt?
Mir hat man beigebracht, daß die hosts der "Ersatz" für den DNS-Server und die lmhosts der "Ersatz" für den Wins-Server ist....
..Aber beim gleichen MCSE Kurs wurde uns auch mitgeteilt, daß NT4 und NTFS niemals fragmentierte Platten hinterläßt (den Reiter Extras Defragmentieren gabs damals ja noch nicht)
Von daher und weil ich dein Wissen schätze frag ich mal nach.
auch ich will nicht dumm sterben

Gruß
Bitte warten ..
Mitglied: aqui
25.09.2008 um 12:58 Uhr
Eigentlich ist WINS ja tot denn MS macht ja nun alles ebenfalls DNS basierend. In der Beziehung gibt es den Unterschied nicht.
Für alte WINS Umgebungen hast du aber Recht.

Letztlich ist es aber für das Problem von sfalkner egal. Dafür reicht die hosts oder auch lmhosts denn es geht ja nur um die statische Zuordnung IP zu Namen.
Windows spezifische Settings sind da nicht relevant.
Bitte warten ..
Mitglied: sfalkner
30.09.2008 um 17:09 Uhr
hallo leute!

so ich hätte jeztt alles probiert.
statische ip für das NAS, diese ip in die hosts-datei eingetragen.
den aktuellen wlan treiber von intel hab ich auch installiert.
wlan ist richtig konfiguriert,...

ich weis nicht, entweder bilde ich es mir ein oder es ist ein klein wenig besser.
der zugriff auf das NAS funktioniert zügig, dann sehe ich alle Ordner auf dem NAS, ich kann jetzt auf alle diese ordner auch schnell zugreifen, sobald ich aber in einen unter ordner rein möchte, hängt wieder alles ?

kann es sein, dass es mit der ordnerlänge irgendwie zusammenhängt? gibts ja auch fast nicht!

also falls noch jemand rat hat, ich bin dankbar für jeden tip!

lg
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN zu LAN Switch oder Bridge (4)

Frage von Stefan3110 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Tipps und Hinweise - Internet - Netzwerk - WLAN - 3xAP - Spanien (2)

Frage von herrmeier zum Thema LAN, WAN, Wireless ...

Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...