Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerk zwischen xp und vista

Frage Netzwerke Netzwerkgrundlagen

Mitglied: Mecki77

Mecki77 (Level 1) - Jetzt verbinden

03.01.2008, aktualisiert 04.01.2008, 14110 Aufrufe, 5 Kommentare

Moin,

mal wieder ein blank verzweifelter User. Ich versuche seit zwei Tagen ein Heimnetzwerk zwischen Vista und XP einzurichten. Am Anfang habe ich mich mit den Freigaben unter Vista schwer getan, dies war aber lösbar. Jetzt zickt XP. Zur Situation:

Ein XP Home SP2 Laptop und ein Vista Home Premium Laptop sind über WLan mit einem Sinus 154 Basic WLan Modem verbunden. (Demnächst W700 V). Beide Rechner gehen problemlos ins Internet. Mittlerweile bin ich soweit, dass ich vom xp Laptop auf den Vista Rechner zugreifen kann. Versuche ich es umgekehrt kommt die Meldung: "Der Benutzer unterstützt nicht den erforderlichen Anmeldetyp. (Nicht ganz wörtlich)".

Zum Netzwerk: IP Adressen fest vergeben
Router 192.168.2.1
Rechner XP 192.168.2.101
Rechner Vista 192.168.2.100

Beide Rechner lassen sich anpingen und haben keine Sonderzeichen im Namen, Arbeistgruppe stimmt. Firewalls sind aktiviert, waren aber schon deaktiviert. Trotz Firewall funktioniert der Zugriff auf Vista. Der MS Patch KB922120 (Topologieerkennung) ist installiert. In der Anzeige Netzwerk von Vista ist der XP Rechner zu sehen, bei Doppelklick kommt besagte Meldung. Auf beiden Rechnern sind Ordner freigeben.

Meine Schritte:
1. Restrictanonymous auf 0, ebenfalls restrictanonymoussam
2. Firewalls ausgeschaltet (mittlerweile wieder an)
3. Programm zur Integration des Reiters Sicherheit installiert und Freigabe für die Gruppe Netzwerk bei den freigegebenen Ordnern eingegeben.
4. Auf dem Vista Rechner ein Benutzerkonto mit dem Namen und dem Passwort des XP Rechners installiert
5. Auf Xp dem ungekehrten Schritt vollzogen
6. Unter Wins bei den erweiterten Eigenschaften der TCP/IP LMHosts Abfrage deaktiviert und den Router als wins Adresse eingetragen.
7. Gästekontos aktiviert (Mittlerweile wieder deaktiviert)

Das wars glaube ich. Ach ja, beide PC habe ich schon angeflucht. Das brachte auch nichts.

Ich bin für jede Anregung dankbar.

Gruß
Andreas

P.S. Ich mache nie wieder solche Weihnachtsgeschenke.
Mitglied: aqui
03.01.2008 um 15:51 Uhr
Soweit ist alles richtig bis auf Punkt 6 ! Das ist totaler Unsinn, denn der Router kann dir niemals lokale Namen in IP Adressen auflösen und ist auch niemals ein WINS Server. Das solltest du also schnell wieder rückgängig machen. Der Router selber hat auch nebenbei gesagt mit der reinen Windows Vernetzung gar nichts zu tun und kann getrost aussen vor bleiben !
Gerade die lmhosts Datei wäre hier die Lösung !

Die solltest du editieren und dort Rechner IP und dazugehörigen Namen des jeweils gegenüberliegenden Rechners eintragen. Wie das geht sagt dir die Datei selber anhand von Beispielen wenn du sie editierst. (Immer IP und Name)
Du findest die Datei lmhosts und hosts unter C:\windows\system32\drivers\etc\

Danach sollte dann wenigstens ein Zwangsconnect mit Start -> Ausführen -> \\<ip_adresse_zielrechner> (oder statt IP der Name) funktionieren.
Treten hier noch Fehlermeldungen auf ist dies meist eine Rechtefrage der Benutzeraccounts in den Rechnern.
Unter Vista sollte man noch die Netzwerkerkennung im Netzwerk und Freigabecenter aktivieren wenn nicht schon geschehen.
Ferner sollte der Standorttyp unter Vista unter Netzwerk und Anpassen auf Privates Netz stehen...auch im Netzwerk und Freigabecenter !
Bitte warten ..
Mitglied: Mecki77
04.01.2008 um 14:00 Uhr
Das Ändern der Datei hat auch nicht funktioniert. Ich habe es wie folgt eingetragen

192.168.2.100 thomas bei XP
192.168.2.101 tom bei Vista

und bevor ich es versucht habe die LMHOst Abfrage wieder aktiviert.
Ich habe auch Groß und Kleinschreibung versucht. Weitere Vorschläge sind also willkommen.

Hier nochmal die genaue Fehlermeldung:

"Auf \\TOM kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen.

Anmeldung fehlgeschlagen: Der Benutzer besitzt nicht den benötigten Anmeldetyp auf dem Computer."
Bitte warten ..
Mitglied: aqui
04.01.2008 um 14:09 Uhr
Das "bei XP" und "bei Vista" hast du aber wohl hoffentlich NICHT in die lmhosts Datei eingetragen, denn das geht nicht, da Leerzeichen nicht erlaubt sind !!

Deine Fehlermeldung "Sie haben eventuell keine Berechtigung,..." sagt ja schon ganz klar wo der Fehler ist. Es ist KEIN Netzwerkproblem sondern ein Problem der Zugangsberechtigung auf diesem Rechner.
Du hast scheinbar nicht die einfache Freigabe verwendet oder der Rechner hat NICHT den gleichen Benutzer und Passwort wie der zugreifende rechner. beide Accounts müssen identisch sein auf beiden Rechnern. Auch die Schreibweise MUSS identisch sein (Groß- Klein etc.) bei User und Passwort !
Bitte warten ..
Mitglied: Mecki77
04.01.2008 um 15:14 Uhr
Da ich restricted anonymous auf 0 gesetzt habe, verwende ich also nicht die einfache Dateifreigabe! Sonst könnte ich ja auch nicht den Reiter Sicherheit nutzen.

Benutzer sind beide identisch und haben beide das gleiche Passwort (auch die Groß- und Kleinschreibung). Was schon mal beruhigend ist, ist die Einschätzung, dass es sich um einen Fehler bei der Anmeldung am Rechner handelt. Das Netzwerk dürfte also okay sein.

Der Systemfehler ist 1385. Wenn ich net use mit der IP oder dem Namen des XP Rechners versuche kommt auch diese Meldung bzw wenn ich den Befehl ohne die IP des Rechners eingebe kommt die Meldung, dass keine Einträge in der Liste sind.

Wenn Du Dir die Mühe machtest und in die lmhosts Datei schautest würdest Du sehen, dass dort explizit mindestens ein blank zwischen IP und Name gefordert ist.
Bitte warten ..
Mitglied: Mecki77
04.01.2008 um 16:41 Uhr
Ich habe mein Problem gelöst. Der entscheidende Tipp kam aus dem Tech Guy Forum und ließ sich mit einem kleinen Programm namens Network Magic durchführen. Jetzt klappt es auch mit Vista.

www.networkmagic.com

Vielen Dank an die Antwortschreiber.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
gelöst Routing - Netzwerk Problem - zwischen Filiale und Zentrale (12)

Frage von clonex zum Thema Router & Routing ...

Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Neuplanung Netzwerk mit VLAN, VOIP, Gästenetz (4)

Frage von GKKKAT zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...