Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk zwischen zwei Computern mit Wireless

Frage Internet

Mitglied: vivelavie

vivelavie (Level 1) - Jetzt verbinden

07.03.2006, aktualisiert 02.04.2006, 13813 Aufrufe, 16 Kommentare

Basierend auf der Anfrage http://www.administrator.de/Heimnetzwerk_einrichten.html#13380

Ich habe zwei Notebooks. Einen kleinen ACER und einen DELL. Beide greifen über einen Wireless G von Linksys aufs Internet. Nun möchte ich mit beiden ein kleines Heimnetzwerk errichten. Und habe versucht mit dem Assistenten, diese Verbindung herzustellen. Aber da passiert nicht viel.

Auf dem Acer habe ich gesehen, dass der DELL zwar zu sehen ist, habe aber nicht die Berechtigung. Ich habe eine Arbeitsgruppe erstellt mit dem Namen MSHEIMNETZ. Wenn ich auf dem Dell nur die Arbeitsgruppe oder Netzwerkumgebung öffnen möchte, fehlen mir dort die Berechtigungen. Oder der DELL hängt sich sogar auf.

Auf dem DELL habe ich von Norton Internet Security 2006 und auf dem ACER Norton als Virenschutz und die Firewall von Zonealarm. Beide sind mit Windows XP ausgerüstet. Der DELL mit Porfessional und der ACER mit Tablet PC.

Ich habe den guten Link gefunden: Heimnetzwerk einrichten und bin dem gefolgt. Doch leider fand ich keine Lösung zu meinem Problem. Ich habe das meiste gemacht. Und irgendwann musste ich dann aufgeben

Also zuerst alle Daten zum grossen DELL, zuunterst alles vom ACER.

DELL:

Ipconfig

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Vivelavie>ipconfig

Windows-IP-Konfiguration


Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix: domain_not_set.invalid
IP-Adresse. . . . . . . . . . . . : 192.168.1.66
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1

Ethernetadapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

C:\Dokumente und Einstellungen\Vivelavie>


Ipconfig all

C:\Dokumente und Einstellungen\Vivelavie>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Dell
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : domain_not_set.invalid

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix: domain_not_set.invalid
Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 2915ABG Network Connection
Physikalische Adresse . . . . . . : 00-13-CE-A3-0B-9C
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.66
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1
DNS-Server. . . . . . . . . . . . : 194.230.1.103
194.230.1.39
192.168.1.1
Lease erhalten. . . . . . . . . . : Dienstag, 7. März 2006 12:03:01
Lease läuft ab. . . . . . . . . . : Mittwoch, 8. März 2006 12:03:01

Ethernetadapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
Physikalische Adresse . . . . . . : 00-14-22-DF-5E-E6

C:\Dokumente und Einstellungen\Vivelavie>


C:\Dokumente und Einstellungen\Vivelavie>ping 192.168.1.66

Ping wird ausgeführt für 192.168.1.66 mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 192.168.1.66:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),

C:\Dokumente und Einstellungen\Vivelavie>



C:\Dokumente und Einstellungen\Vivelavie>ping "ACER"
Ping-Anforderung konnte Host "ACER" nicht finden. Überprüfen Sie den Namen, und
versuchen Sie es erneut.

C:\Dokumente und Einstellungen\Vivelavie>ping "acer"
Ping-Anforderung konnte Host "acer" nicht finden. Überprüfen Sie den Namen, und
versuchen Sie es erneut.

C:\Dokumente und Einstellungen\Vivelavie>


Egal wie ich es schrieb kein Erfolg auch ohne "" oder mit "", oder Abstand etc.


  1. Copyright (c) 1993-1999 Microsoft Corp.
  1. Dies ist eine HOSTS-Beispieldatei, die von Microsoft TCP/IP
  2. für Windows 2000 verwendet wird.
  1. Diese Datei enthält die Zuordnungen der IP-Adressen zu Hostnamen.
  2. Jeder Eintrag muss in einer eigenen Zeile stehen. Die IP-
  3. Adresse sollte in der ersten Spalte gefolgt vom zugehörigen
  4. Hostnamen stehen.
  5. Die IP-Adresse und der Hostname müssen durch mindestens ein
  6. Leerzeichen getrennt sein.
  1. Zusätzliche Kommentare (so wie in dieser Datei) können in
  2. einzelnen Zeilen oder hinter dem Computernamen eingefügt werden,
  3. aber müssen mit dem Zeichen '#' eingegeben werden.
  1. Zum Beispiel:
  1. 102.54.94.97 rhino.acme.com # Quellserver
  2. 38.25.63.10 x.acme.com # x-Clienthost

127.0.0.1 localhost
192.168.1.66 DELL



C:\Dokumente und Einstellungen\Vivelavie>ping "ACER"
Ping-Anforderung konnte Host "ACER" nicht finden. Überprüfen Sie den Namen, und
versuchen Sie es erneut.

C:\Dokumente und Einstellungen\Vivelavie>ping "acer"
Ping-Anforderung konnte Host "acer" nicht finden. Überprüfen Sie den Namen, und
versuchen Sie es erneut.

C:\Dokumente und Einstellungen\Vivelavie>


Auch hier findet er trotz allen Schreibweisen nichts ((



ACER:

ipconfig

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Vivelavie>ipconfig

Windows-IP-Konfiguration


Ethernetadapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix: domain_not_set.invalid
IP-Adresse. . . . . . . . . . . . : 192.168.1.64
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1

Ethernetadapter Bluetooth Network:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

C:\Dokumente und Einstellungen\Vivelavie>


C:\Dokumente und Einstellungen\Vivelavie>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : ACER
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Broadcast
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : domain_not_set.invalid

Ethernetadapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
Physikalische Adresse . . . . . . : 00-0A-E4-5B-E3-A7

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix: domain_not_set.invalid
Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network Connection
Physikalische Adresse . . . . . . : 00-0E-35-5D-4D-0C
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.64
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1
DNS-Server. . . . . . . . . . . . : 194.230.1.103
194.230.1.39
192.168.1.1
Lease erhalten. . . . . . . . . . : Dienstag, 7. März 2006 11:42:32
Lease läuft ab. . . . . . . . . . : Mittwoch, 8. März 2006 11:42:32

Ethernetadapter Bluetooth Network:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Bluetooth LAN Access Server Driver
Physikalische Adresse . . . . . . : 00-0E-9B-13-B8-BC

C:\Dokumente und Einstellungen\Vivelavie>ipconfig


C:\Dokumente und Einstellungen\Vivelavie>ping 192.168.1.66

Ping wird ausgeführt für 192.168.1.66 mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 192.168.1.66:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),

C:\Dokumente und Einstellungen\Vivelavie>


C:\Dokumente und Einstellungen\Vivelavie>ping "DELL"
Ping-Anforderung konnte Host "DELL" nicht finden. Überprüfen Sie den Namen, und
versuchen Sie es erneut.

C:\Dokumente und Einstellungen\Vivelavie>ping "dell"
Ping-Anforderung konnte Host "dell" nicht finden. Überprüfen Sie den Namen, und
versuchen Sie es erneut.

C:\Dokumente und Einstellungen\Vivelavie>


  1. Copyright (c) 1993-1999 Microsoft Corp.
  1. This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
  1. This file contains the mappings of IP addresses to host names. Each
  2. entry should be kept on an individual line. The IP address should
  3. be placed in the first column followed by the corresponding host name.
  4. The IP address and the host name should be separated by at least one
  5. space.
  1. Additionally, comments (such as these) may be inserted on individual
  2. lines or following the machine name denoted by a '#' symbol.
  1. For example:
  1. 102.54.94.97 rhino.acme.com # source server
  2. 38.25.63.10 x.acme.com # x client host

127.0.0.1 localhost
192.168.1.XXX DELL










SCHLUSS:

Ab hier musste ich leider abhängen, da kam ich nicht mehr mit und konnte zu meinem Frust gar nichts mehr machen ((

... ja, so langsam tasten wir uns an die Lösung ... Wenn Du den Eintrag in der "host"-Datei auf "basti" gemacht hast, versuche bitte noch einmal auf Rechner "basti" ein "ping krohn" (nur das Fettgedruckte eintippen!!) und dann umgekehrt auf Rechner "krohn" ein "ping basti" ...

Als nächstes öffne bitte den Windows-Explorer, lege auf "krohn" im Verzeichnis "C:\" ein Verzeichnis "Daten" an, klicke mit der rechten Maustaste auf diesen neuen Ordner und gehe auf "Freigabe" -> "Diesen Ordner freigeben" -> den Namen kannst Du so lassen, ebenso die "Freigabeberechtigungen", jetzt wechselst Du zur Lasche "Sicherheit" (ich gehe davon aus, dass Du Deine Festplatte mit dem NTFS-Dateisystem eingerichtet hast ) -> "Hinzufügen" -> "Erweitert" -> "Suchen" -> "Jeder" aus der Liste auswählen -> "ok" -> Kästchen "Ändern" auswählen -> "ok".
Jetzt sollte Rechner "basti" im Windows Explorer unter "Netzwerkumgebung" den Rechner "krohn" sehen und wenn er den doppelt anklickt, müsste die "Freigabe" "Daten" zu sehen sein und er kann Dateien in diesen Ordner kopieren ...

Kann ich nicht machen!!!!Diese Lasche Sicherheit gibt es bei mir nicht!!!!


Wenn mir da irgendwer helfen könnte, wäre das super, suuuper lieb.

Danke im Voraus

vivelavie
Mitglied: Atti58
07.03.2006 um 15:20 Uhr
Die Lasche "Sicherheit" aktivierst Du über:

"Windows Explorer" -> "Optionen" -> Lasche "Ansicht" -> Haken bei "einfache Dateifreigabe verwenden" rausnehmen

Wenn Du eine Freigabe angelegt hast, gehe bitte auf der Lasche "Freigabe", klicke auf den Button "Berechtigungen" und setze "Jeder" auf "Voll", den Rest regelst Du dann über die Lasche "Sicherheit",

Gruß

Atti

PS: Die IP in der "hosts muss natürlich angegeben werden:

127.0.0.1 localhost
192.168.1.66 DELL

auf dem Acer und

127.0.0.1 localhost
192.168.1.64 Acer

auf dem DELL ...
Bitte warten ..
Mitglied: PLONK
07.03.2006 um 15:21 Uhr
Hallo,
auch wenn ich mich jetzt gleich wahrscheinlich unglücklich mache, werde ich versuchen Dir zu helfen.
Also leider werde ich aus dem ganzen Wust den Du da schreibst nicht ganz schlau, aber egal.

Also dann nochmal ein paar Fragen, denn ich sehe irgendwie grad nicht durch, sorry:

1. Welche IP hat der Router
2. Welche IP hat das Acer Notebook
3. Welche IP hat das Dell Notebook

Die SubNet Mask sollte bei allen Geräten 255.255.255.0 sein.

4. Du schreibst Du kommst mit beiden Geräten ins Internet, oder ?

5.Kannst Du vom jeweiligen Gerät aus immer das andere sehen, sprich:
Dell sieht Acer
Acer sieht Dell

6. Hast Du auf einem der beiden Notebooks eine Dateifreigabe gemacht ?



Mit freundlichen Grüßen
PLONK
Bitte warten ..
Mitglied: Atti58
07.03.2006 um 16:46 Uhr
Hallo,
auch wenn ich mich jetzt gleich
wahrscheinlich unglücklich mache, werde
ich versuchen Dir zu helfen.
Also leider werde ich aus dem ganzen Wust
den Du da schreibst nicht ganz schlau, aber
egal.

Also dann nochmal ein paar Fragen, denn ich
sehe irgendwie grad nicht durch, sorry:

1. Welche IP hat der Router -> 192.168.1.1
2. Welche IP hat das Acer Notebook -> 192.168.1.64
3. Welche IP hat das Dell Notebook -> 192.168.1.66

Die SubNet Mask sollte bei allen
Geräten 255.255.255.0 sein. -> "Ist es doch, oder?"

.
.
Mit freundlichen Grüßen
PLONK

Gruß

Atti
Bitte warten ..
Mitglied: PLONK
07.03.2006 um 19:10 Uhr
....oh Mann *anKopflang* ich bin echt blind heute, sorry

Mit freundlichen Grüßen
PLONK
Bitte warten ..
Mitglied: vivelavie
07.03.2006 um 19:52 Uhr
He super, dass so schnell geantwortet wird.

Sorry, wenn es so verwirrlich ist. Ich habe hübsch die Anleitung der anderen Frage vom Heimnetzwerk gemacht, und habe die Lösungen dann ins Word gepastet, dort sah es doch viel übersichtlicher als nachher in meiner Frage.

Also

1. Ich habe nun auf beiden Computern einen Ordner ?Daten? im C: erstellt und die Sicherheit für Jedermann und auf voll gesetzt.

2. Beim ACER erscheint er in der Netzwerkumgebung Daten an ACER(Acer)
Hier sehe ich dafür immer auch WAG54G-V2 (Das ist mein WirelessRouter)
Falls ich diesen öffnen will, teilt man mir mit, dass dieses Gerät nicht zur Netzwerk gehört und ich mich vergewissern soll, dass es online ist.

Beim DELL passiert gar nichts. Zuerst hängt sich die Netzwerkumgebung auf, so dass ich den Arbeitplatz über den Taskmanager abwürgen muss. Endlich geht es auf. Nichts zu sehen. Ich klicke mal auf Arbeitsgruppe, dieser bleibt ebenfalls hängen und teilt mir mit, dass ich für MSHeimnetz keine Berechtigung habe aber dafür erscheint nun auch WAG54G-V2. Beim DELL kann ich es doppelklicken und komme mit meinen PWs auch auf den Router zum konfigurieren.

3. Sonst sehe ich leider keinen, der Computer. Heute Nachmittag konnte ich wenigstens über Computer suchen auf dem ACER den DELL finden, umgekehrt funktionierte es nicht. Heute Abend schafft er dies auch (DELL im Ordner MSheimnetz). Aber beim doppelklicken, habe ich leider keine Berechtigung.

4. Die Hosts habe ich wie beschrieben geändert.

5. IP hat der Router -> 192.168.1.1
IP hat das Acer Notebook -> 192.168.1.64
IP hat das Dell Notebook -> 192.168.1.66
IPs stimmen meines Erachtens so. Habe keine anderen Angaben.

6. Ich komme mit beiden Geräten ohne Probleme ins Internet und kann auch über die IP und dem PW den Router von beiden aus ansprechen und konfigurieren.

7. Sehen tu ich leider keinen wirklich direkt. Funktioniert nicht leider mit ping auf beiden nicht.

C:\Dokumente und Einstellungen\vivelavie>ping 192.168.1.64

Ping wird ausgeführt für 192.168.1.64 mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 192.168.1.64:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),



Hmm, weiss wirklich nicht wie ich da weitermachen muss

Ganz lieben Dank für eine Weiterhilfe

vivelavie
Bitte warten ..
Mitglied: Atti58
08.03.2006 um 08:32 Uhr
Hast Du auf beiden Rechner den Gast-Accout aktiviert, wenn nein, mach das bitte. Es ist auch von Vorteil, wenn auf beiden Rechnern ein Account angelegt ist, der nicht der Administrator ist, die Berechtigung zum Mappen von Freigaben auf Laufwerksbuchstaben wird dann leichter.

Versuche dann (siehe auch mein PS unten!) ein Laufwerk zu mappen:

"Windows Explorer" -> "Extras" -> "Netzlaufwerk verbinden" -> Ordner "\\[remoter Rechnername] oder [remote IP]\C$" (z.B.: "\\MeinPC\C$") -> anderer Benutzername: "[Administrator] oder [remoter Benutzername]" & "Passwort"

Anführungszeichen sind wegzulassen und Begriffe in rechteckigen Klammern durch den jeweiligen Ausdruck (incl. der Klammern) zu ersetzten.

Gruß

Atti.

PS: Um es uns einfacher zu machen, deaktiviere doch bitte erst mal alle, auch die XP-eignenen, Firewalls.
Bitte warten ..
Mitglied: vivelavie
09.03.2006 um 11:19 Uhr
Hallo Atti

herzlichen Dank für Dein Feedback. Aber jetzt weiss ich nicht ganz, ob ich richtig verstanden habe.

1. Was meinst du mit Gastaccount? Ich habe auf beiden einen Ordner "Daten" erstellt und für für jeder voll zugänglich gemacht. Aber ich denke, das ist nicht, was du meinst. Unter Eigenschaften Arbeitsplatz gibts ja die Lasche Remote. Muss ich hier etwas machen? Benutzern erlauben... etc.?

2. Beim Remoter Rechnername, bin ich mir nun nicht ganz sicher, ob ich den eigenen PC angeben muss. Also beim DELL "\\dell\C$" oder ich hier das Gegenüber. also den ACER angeben muss.

Was ich nicht ganz verstanden habe, was ich mit anderer Benutzername machen muss. Bin ja auf beiden ich. Kommt auch kein Feld oder so etwas. Es öffnet sich nun einfach ein Netzlaufwerk Z: mit dem C: des Computers. (Passwort habe ich auf beiden nicht.)

Falls ich den anderen angeben muss, funktioniert es nicht. Und zwar bei beiden nicht. Wenn ich den eigenen angeben muss, dann klappt es. (Beim Dell musste ich die InternetSecuritiy von Norton ausschalten)


3. Aber wenn ich die Firewalls ausschalten soll, dann habe ich ja keinen Schutz mehr

4. Wenn ich richtig verstanden habe, wenn ich eine andere Partition möchte dann mach ich z.B. F$, oder?

Sorry, mein Kopf dröhnt liegt, wahrscheinlich an der Grippe, die ich mir noch zugezogen habe, und somit wahrscheinlich das ganze immer weniger verstehe

Tönt doch alles immer so einfach bis.....

Wäre super froh, wenn ich mein Problem lösen könnte

lieben Gruss

Vivelavie
Bitte warten ..
Mitglied: vivelavie
09.03.2006 um 11:26 Uhr
Zusatz zur Antwort oben

das ping funktioniert jetzt vom Dell zum Acer

C:\Dokumente und Einstellungen\Vivelavie>ping 192.168.1.64

Ping wird ausgeführt für 192.168.1.64 mit 32 Bytes Daten:

Antwort von 192.168.1.64: Bytes=32 Zeit=41ms TTL=128
Antwort von 192.168.1.64: Bytes=32 Zeit=51ms TTL=128
Antwort von 192.168.1.64: Bytes=32 Zeit=80ms TTL=128
Antwort von 192.168.1.64: Bytes=32 Zeit=101ms TTL=128

Ping-Statistik für 192.168.1.64:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 41ms, Maximum = 101ms, Mittelwert = 68ms

C:\Dokumente und Einstellungen\Vivelavie>


Vom Acer zum Dell funktioniert es nur mit ausgeschalteter InternetSecurity und da verlier ich doch 25%

Aber vielleicht doch ein kleiner Lichtblick

lieben Gruss

Vivelavie
Bitte warten ..
Mitglied: vivelavie
09.03.2006 um 13:01 Uhr
Super Atti

es nimmt Formen an. Habe gefunden, was du mit Gastkonto meinst. Und habe dieses auch aktiviert.

Nun sehe ich auf beiden Computern den anderen.

Allerdings muss ich wirklich alle Firewalls ausschalten. Bleibt mir nur ein einziges Problem. Vom ACER aus komme ich auf beide Ordner, die ich freigeschaltet habe (Daten und gemeinsame Dokumente) kann sogar auch im einten löschen.

Leider meldet mir der DELL, dass ich immer noch nicht auf den ACER zugreifen kann. Ich bin am Ende meines Lateins. Habe definitiv alls Firewalls, Spyware ausgeschaltet. Aber nichts zu machen. Ich komme nicht drauf

Weisst du vielleicht woran diese liegen könnte?

Nun habe ich noch eine weiter Frage. Geht das Netzwerk nur ohne Firewall? Muss ich mich dann immer vom Internet zuerst abhängen, bevor ich auf meine Netzwerkumgebung ohne Firewall greifen kann?

Wie gross ist denn jetzt die Gefahr, dass mir sonst jemand in meine geöffnete Ordner Einblick nehmen kann.

und zu guter letzt, ich habe verschiedene Partitionen und möchte gerne vom einen Computer auf den anderen zugreifen können. Dies ist wohl genau gleich möglich, über z.B. F$ als Netzwerklaufwerk freigeben und dann den jeweiligen Ordner für "jeder" und "voll".

Frage mich nur, wenn ich ohne Schutz arbeiten soll, wie dies mit der Sicherheit klappt

lieben Gruss

vivelavie
Bitte warten ..
Mitglied: Atti58
09.03.2006 um 13:16 Uhr
Zu 1): Geh bitte über:

"Start" -> "Systemsteuerung" -> "Benutzer"

auf das Konto "Gast" und sage "Gastkonto aktivieren" - auf beiden Rechnern.

Zu 2) Der "remote Rechner" ist immer der, an dem man gerade nicht sitzt ... Ich vermute, Du hast Win XP Home, dann ist das OK, dass Du auf beiden Rechnern immer "Du" bist - den Account "Administrator" siehst Du nicht so ohne weiteres.

Zu 3) Das stimmt nur bedingt, in der Regel bietet ein Router schon "Firewallfunktionalität", über Sinn und Unsinn von "Softwarefirewalls" auf den PC's, die direkt in's Internet gehen, streiten sich die Gelehrten - wenn der Angreifer erst einmal auf dem PC mit der SW-Firewall ist, ist es meist schon zu spät ...

Zu 4) Was Du mit "andere Partitionen" meinst, verstehe ich nicht ganz. Man unterscheidet zwei Freigaben, die "administrative Freigabe" (zu erkennen am nachgestellten "$"-Zeichen) und eine "Freigabe auf Freigabeebene". Die erste kann man nur verwenden, wenn man Admin-Rechte und das entsprechende Passwort hat. Die zweite ist für Jedermann sichtbar, man legt sie an, indem man:

Windows-Explorer -> rechte Maustaste auf Ordner -> "Eigenschaften" -> Lasche "Freigabe" -> "diesen Ordner freigeben" -> Button "Berechtigungen" -> "Jeder" auf "Vollzugriff" stellt.

Dann wünsche ich Dir gute Bessererung und gutes Gelingen,

Atti.

PS Um die Firewalls kümmern wir uns, wenn alles läuft ...
Bitte warten ..
Mitglied: slawa
09.03.2006 um 15:18 Uhr
hallo Atti und vivelavie,

super thread.
Bin gerade mit dem selben Problem beschäftigt und bin deswegen gutes Stück vorangekommen.
Es funktioniert alles nur wenn die FW's aus sind.
Bin gespannt wie die Diskussion weiter geht!

Gruß
Slawa
Bitte warten ..
Mitglied: vivelavie
11.03.2006 um 13:20 Uhr


ich glaub ich bin einfach zu blöd.

Gestern noch kam ich vom Dell auf den Acer ohne gross etwas zu machen. Aber vom Acer nicht auf den Dell

Heute starte dich den Acer, klicke einmal auf Netzwerkumgebung und dann kommt irgendetwas von Windows installiert..... Keine Ahnung. Fenster schliesst sich.

Nun komme ich vom Acer auf den Dell und vom Dell nicht auf den Acer???? Ich glaube meine PCs haben ein Eigenleben.

Ich habe nun meine Remote zum eigenen Computer gelöscht, macht ja wirklich nicht viel Sinn und probiert, einen Remote vom Dell zum Acer und vom Acer zum Dell zu machen

Keine Chance. Es kommt zwar eine Maske für Benutzername und Passwort. Geb ich aber dort den Administator ein (auf beiden PCs ja gleich) und lass das PW offen, da ich ja keins hab, dann melden mir beide, dass die Netzwerklaufwerke schon mit einem anderen Namen verbunden sind und diese zuerst beendet werden müssten, damit ich mich neu anmelden kann.

Vielleicht gebe ich den Administrator auch falsch ein. Da muss ich doch einfach meinen Namen eingeben, oder? Beim Dell ändert er sich automatisch in dell\"name_administrator", aber ich müsste doch dann eher acer\"name_administrator" eingeben, denn ich will doch auf den Acer greifen können.

Der Ping vom Acer auf den Dell mit der IP klappt, der Ping mit dem Namen klappt nicht.

Der Ping vom Dell auf den Acer mit der IP klappt (ACER hat seine IP gewechselt!!), der ping mit dem Namen klappt

Zu früh gefreut: nach einem Neustart, ist der DELL vom Acer mit Ping auch nicht ansprechbar.

Und seltsam, seltsam, die Notebooks wechseln beim Neustart die IP-Adresse!!! Einmal .64, dann 65 dann 66 und beim 3. Neustart hat sogar der DELL die IP vom ACER beim ersten Start und der ACER eine dritte!!!

In der Arbeitsgruppe sind beide Notebooks zu sehen. Heut kann ich beim Acer beide öffnen und seh den Inhalt. Wenn ich dies beim Dell mache, kann ich den ACER nicht öffnen. Ich sollte BN und PW eingeben. Fragt sich nur welches??

Ich habe neu festgestellt, dass mein Router beim Acer unter Netzwerkumgebung nicht mehr wie anfänglich sichtbar ist (WAG54G-V2). Beim Dell ist er immer noch sichtbar. Vielleicht könnte das ein Hinweis sein. Beim DELL seh ich ihn zwar noch, aber dafür die Ordner vom ACER nicht...... Da soll irgendjemand noch etwas verstehen.... Und jetzt wird es noch bunter, habe gerade gesehen, dass er auch aus der Netzwerkumgebung vom Dell verschwunden ist. Rätsel über Rätsel... Ach nein, Rätsel gelöst bin auf den Link "Symbole für UPnP-Geräte ausblenden"

Bemerkung ich habe XP Professional auf dem Dell
und auf dem ACER die Tabletversion

Ich versteh immer mehr Bahnhof, und da ist sicherlich nicht nur meine Grippe schuld.

Und vor allem Begreif ich dieses Eigenleben nicht und jeden Tag etwas anderes

Also Atti, wenn du mir nochmals helfen könntest, wäre das super.

Und Slava ich hoffe auch du kannst bald dein Heimnetz benutzen

lieben Gruss

vivelavie
Bitte warten ..
Mitglied: Atti58
13.03.2006 um 10:57 Uhr
So langsam sehe ich nicht mehr durch ... Überprüfe bitte mal folgende Einstellungen auf beiden PC's (antworte am besten mit "Zitat", alle fett geruckten Einträge sind exakt so gemacht ohne andere Zeichen?):

Beide PC's sind immer noch in Arbeitsgruppe MSHEIMNETZ?

Firewall ist aus auf:

- Dell
- Acer


Netzwerkmaske an allen IP's (Router, Dell, Acer) ist 255.255.255.0 und IP-Adresse von:

- Dell ist 192.168.1.66
- Acer ist 192.168.1.64
- Router ist 192.168.1.1



Gast-Account aktiviert?

- Dell
- Acer

"einfache Dateifreigabe" deaktiviert? ("Windows Explorer" -> "Optionen" -> Lasche "Ansicht" -> Haken bei "einfache Dateifreigabe verwenden" rausnehmen)

- Dell
- Acer

"host"- Datei von

- Dell - Eintrag ist ACER 192.168.1.64
- Acer - Eintrag ist DELL 192.168.2.66

Ping geht vom:

- Dell auf ping 192.168.1.64?
- Acer auf ping 192.168.1.66?

- Dell auf ping acer?
- Acer auf ping dell?


- Dell auf ping 192.168.1.1?
- Acer auf ping 192.168.1.1?

Was meinst Du mit: "Ich habe nun meine Remote zum eigenen Computer gelöscht,...?

Gruß

Atti
Bitte warten ..
Mitglied: vivelavie
13.03.2006 um 14:34 Uhr
So langsam sehe ich nicht mehr durch ...

Also ich versteh schon lange nichts mehr


ohHHHHH, jetzt ist mein ganzer Beitrag ins Nirwana verschwunden. Also das ganze leider nochmals machs jetzt ins Word und paste es dann wieder rein. Scheint mir sicherer.



Überprüfe bitte mal folgende
Einstellungen auf beiden PC's (antworte am
besten mit "Zitat", alle fett
geruckten Einträge sind exakt so
gemacht ohne andere Zeichen?):

Beide PC's sind immer noch in Arbeitsgruppe
MSHEIMNETZ?

Jawohl (Also bis vor 5 Minuten, bevor mein ganzer Text auf dem Dell verloren ging. Jetzt ist ACER nicht mehr dabei?. Seltsam) Also ich habe das Msheimnetz auf den Acer nochmals erstellt.)



Firewall ist aus auf:

- Dell

Jawohl InternetScurity2006 und WindowsFirewall aus.

- Acer


Auch: Zonealarm und WindwosFirewall aus. Ich habe sogar die Beta Microsoft Spyware deinstalliert.


Netzwerkmaske an allen IP's (Router, Dell,
Acer) ist 255.255.255.0

Ja stimmt auf Acer und Dell

und IP-Adresse von:

- Dell ist 192.168.1.66

Hat gewechselt. Ist heute .64


- Acer ist 192.168.1.64

Hat gewechselt, ist heut .65

- Router ist 192.168.1.1

Ja stimmt>

Gast-Account aktiviert?

- Dell
- Acer

jawohl

"einfache Dateifreigabe"
deaktiviert? ("Windows
Explorer
" ->
"Optionen"
-> Lasche
"Ansicht" ->
Haken bei "einfache
Dateifreigabe verwenden
"
rausnehmen)

- Dell

ja, genau


- Acer

Stimmt auch

"host"- Datei von

- Dell - Eintrag ist ACER
192.168.1.64

- Acer - Eintrag ist DELL
192.168.2.66


Das ist unter drivers/etc/ oder? Ich habe die IP geändert, da die IPs heute ja wiedereinmal anders sind. (Ob das mit der Reihenfolge des aufstartens und ob ich ne Externe Platte dran habe zu tun hat? Probier es nachher und poste es dann)

Ping geht vom:

- Dell auf ping
192.168.1.64
?

Mit .65 tut
- Acer auf ping
192.168.1.66
?

Heute eben mit .64. tut.



- Dell auf ping acer?

Tut


- Acer auf ping dell?

Tut auch


- Dell auf ping
192.168.1.1
?
- Acer auf ping
192.168.1.1
?

Tut bei beiden. 

Was meinst Du mit: "Ich habe
nun meine Remote zum eigenen Computer
gelöscht,...
?

Ja ich wollte doch ein Netzwerk verbinden und habe beim Dell \\DELL\C$ gemacht hat. Ja funktioniert, war ja aber nicht ganz sinnvoll .

Aber \\ACER\C$ vom Dell.

Heute kommt als Meldung: Das Netzlaufwekr konnte nicht verbunden werden, da der folgende Fehler aufgetreten ist: Anmeldung fehlgeschlagen: Dem Benutzer wurde der angeforderte Anmeldetyp auf diesem Computer nicht erteilt??

Und vom Acer zum Dell \\DELL\C$ kommt das Anmeldefeld. Ich setz dann den Administrator ein (Vorname-2. Vorname Name) dann erscheint DELL\Vorname-2.Vorname Name ich bestätige, aber es passiert nichts.

Was mir auffällt, dass die IPs sich selbständig ändern. Oft hängen sich die Notebooks auf, wenn man auf Netzwerkung Umgebung klickt.

Beim Acer komme ich ohne Probleme auf den Dell, ohne dass ich ein Netzlaufwerk verbunden hätte. Alle freigegebenen Ordner vom Dell erscheinen in der Netzwerkumgebung vom Acer. Beim Acer kann ich auf den Dell im Msheimnetz öffnen. Funktioniert auch mit falscher IP 

Beim Dell seh ich in der Netzwerkumgebung nur die freigegebenen Ordner vom Dell selber. Das öffnen vom Acer im Msheimnetz funktioniert nicht. Dann erscheint die Fehlermeldung: ?Auf \\Acer kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungn verfügen. Anmeldung fehlgeschlagen: Dem Benutzer wurde der angeforderte Anmeldetyp auf dem Computer nicht erteilt.


Also Du siehst, alles scheint zu funktionieren, ausser dass ich die IPs ändern, aber dies hat scheinbar keinen Einfluss auf den Acer.

So ich starte die Computer nun in umgekehrter Reihenfolge und achte nun einmal auf die IPs.

Ganz lieben Gruss vivelavie






Gruß

Atti
Bitte warten ..
Mitglied: Atti58
13.03.2006 um 14:59 Uhr
... die IP's ändern sich laufend? Das ist nicht gut, deaktiviere bitte den DHCP-Server auf dem Router und vergib die IP's von Hand:

rechte Maustaste auf "Netzwerkumgebung" -> "Eigenschaften" -> rechte Maustaste auf "LAN-Verbindung" -> "Eigenschaften" -> "Internet Protokoll (TCP/IP)" markieren -> "Eigenschaften" -> umschalten auf "folgende IP-Adresse verwenden" und "folgende DNS-Serveradressen verwenden"

Dell: IP192.168.1.66 Maske 255.255.255.0 Gateway 192.168.1.1 DNS 192.168.1.1
Acer: IP192.168.1.64 Maske 255.255.255.0 Gateway 192.168.1.1 DNS 192.168.1.1

Denke an die "host"-Dateien, da müssen die Adressen stimmen.

Verwende nach Möglichkeit nicht die aministrativen Freigaben (C$) sondern lege eigene an (siehe Punkt 4 vom 09.03.2006 um 13:16:10 Uhr). Wichtig ist, dass Du die Berechtigungen wie angegeben setzt!!!

Gruß

Atti
Bitte warten ..
Mitglied: vivelavie
02.04.2006 um 18:38 Uhr
Hallo Atti

bin wieder da und nerv mich natürlich immer noch über mein Netzwerk, das nicht funktioniert.

Ich habe nun die IPs vom aktuellen Stand genommen und das scheint zu klappen.

Dell: IP192.168.1.64 Maske 255.255.255.0 Gateway 192.168.1.1 DNS 192.168.1.1

Acer: IP192.168.1.65 Maske 255.255.255.0 Gateway 192.168.1.1 DNS 192.168.1.1

Das Host stimmt auch auf dem DELL: 192.168.1.65 Acer
Das Host auf dem ACER: 192.168.1.64 Dell

Die beiden Computer sind sichtbar in beiden MSheimnetzwerken. Ich kann wie immer vom Acer auf den Dell greifen, aber leider (was für mich eigentliche viel wichtiger wäre) vom Dell auf den ACEr. Ich habe keine Administratorenrechte


Diesen Teil habe ich leider von dir nicht verstanden, den hatte ich auch übernommen von der Anleitung zum Heimnetzwerk. Die Sicherheit und Freigabe habe ich auf beiden Computer ja schon erstellt.

Verwende nach Möglichkeit nicht die
aministrativen Freigaben
(C$) sondern lege eigene
an (siehe Punkt 4 vom 09.03.2006 um 13:16:10
Uhr).

Zu 4) Was Du mit "andere Partitionen" meinst, verstehe ich nicht ganz. Man unterscheidet zwei Freigaben, die "administrative Freigabe" (zu erkennen am nachgestellten "$"-Zeichen) und eine "Freigabe auf Freigabeebene". Die erste kann man nur verwenden, wenn man Admin-Rechte und das entsprechende Passwort hat. Die zweite ist für Jedermann sichtbar, man legt sie an, indem man:

Windows-Explorer -> rechte Maustaste auf Ordner -> "Eigenschaften" -> Lasche "Freigabe" -> "diesen Ordner freigeben" -> Button "Berechtigungen" -> "Jeder" auf "Vollzugriff" stellt.


Also eben diesen Teil ahbe ich nicht verstanden. Denn eigentlich bin ich Administrator bei beiden und Passwort habe ich auch. Aber das klappt nicht, und die Freigabe habe ich gemacht. Sieht zwar beim kleinen Acer ein bisschen anders aus, aber ich denke, weil es ein TabletPC ist. Ich habe nur die Lasche Sicherheit und nicht Freigabe.

Zudem habe ich festgestellt, dass alle Dokumente die ich vom Acer aus auf dem Dell öffne, nicht zu ändern sind. Zudem kann ich keine Dokumente in diese Ordner ablegen (ACER auf DELL)

Und es gibt ja noch ganz viele die ich autorisieren könnte Administratoren etc.

Also kurz vom ACER aus klappt fast alles, vom DELL kann ich immer noch nicht auf den ACER greifen.

Hier habe ich aber eine kleine Frage. Ich habe noch andere Wireless-Netzwerke, in die ich zugreifen muss(ein zweites Privates und in der Schule). Kann jetzt bei den anderen jeder auf meinen Computer zugreifen, wenn dieser Vollzugriff gegeben wurde? Und wie sieht es mit der IP aus. Da muss ich sicherlich doch wieder automatisch beziehen einstellen oder?

Sorry, für meinen längeren Unterbruch, bin jetzt wieder eigentlich immer wieder dran.

einen lieben Gruss

vivelavie
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst Routing - Netzwerk Problem - zwischen Filiale und Zentrale (12)

Frage von clonex zum Thema Router & Routing ...

Netzwerkmanagement
WDMYCLOUD nicht im Netzwerk sichtbar (4)

Frage von Ully45 zum Thema Netzwerkmanagement ...

Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...