Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkabbrüche Warum

Frage Netzwerke

Mitglied: 17867

17867 (Level 1)

02.06.2009, aktualisiert 14:04 Uhr, 3268 Aufrufe, 5 Kommentare

habe eine frage,

wir haben hier bei uns mehrere Clients installiert und alle haben die gleiche Konfiguration. Nur bei einem Rechner habe ich das Problem das der TSM Backup Nachts nicht sauber durchläuft weil er Verbindungsabbrüche hat. Laut unserer TSM Admins und Netzwerker ist alles ok von der Systemkonfiguration bis hin zum TSM Server. An was kann es liegen das das Netzwerk kur abbricht? Firewall ist aus, der port für tsm ist auf(1500). Neuester Netzwerkkartetreiber installiert und neueste TSM Client Version?
Ich verzweifel noch dran. Kann ich mit irgendeinen Programm feststellen was Nachts genau passiert?
Mitglied: Jochem
02.06.2009 um 14:46 Uhr
Moin,
erster Anlaufpunkt: Was steht denn im Systemprotokoll (Ereignisanzeige) von dem rechner, bei dem das Backup nicht läuft?

Gruß J chem
Bitte warten ..
Mitglied: 61801
02.06.2009 um 16:09 Uhr
Hatte vor kurzem ein defektes Patchkabel
LAN ging 5min, dann kurz weg
LAN ging 30min, dann kurz weg
... usw...
Bitte warten ..
Mitglied: aqui
02.06.2009 um 18:55 Uhr
Defekter Link vom Patchschrank zur Dose
defekte Dose
Defekter Switchport
Switchport mit falschen Parametern (Speed und Duplex)
usw. usw. usw...

Das kann viel sein...und da hilft nur die systematische Suche !!
Bitte warten ..
Mitglied: 17867
03.06.2009 um 10:55 Uhr
hallöchen,

also was ich gemacht habe ist die genutzte onBoard Netzwerkkarte von Broadcom NetXtreme deaktiviert und das Netzwerkkabel in eine andere Netzwerkkarte gesteckt und zwar in eine PCI Netzwerkkarte (Hat insgesamt zwei onBoard Netzwerkkarten und eine PCI).

Mittlerweile macht er auch TSM Backups nur leider mit einer Geschwindigkeit von 58KB/s. Nun muss ich mal testen ob ein neuer Netzwerkkartentreiber für diese Karte was bringt und werde mal die aktuellste TSM Client SW installieren.

hoffentlich klappt das
Bitte warten ..
Mitglied: aqui
03.06.2009 um 11:44 Uhr
Entweder neuer Treiber oder auf alle Fälle das hier lesen:

http://www.psc.edu/networking/projects/tcptune/
bzw.
http://www.heise.de/netze/TCP-IP-Tuning--/artikel/97619

Von einer PCI karte darfst du nicht allzuviel erwarten wie dir ja auch der letzte URL relativ drastisch schildert.
Falls die OnBoard Karten direkt North oder Southbridge attached sind (Chipsatz) sind die erheblich performanter und du solltest lieber aktuelle treiber dafür suchen oder checken warum sie so schlecht funktionieren...
Oft liegt das am Switch wenn man einen Billigheimer hat der eine fehlerhafte Autonegotiation macht (Automatische Speed und Duplexerkennung)
Oft kann man sich da mit statischen Parametern in den Kartentreibern helfen (100 Mbit /Fulldup z.B. bei einer 100 Mbit Karte) aber leider nicht immer.
Da hilft dann letztlich nur eine neuer (besserer) Switch !!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...